Subject: [mile] volunteers for note taking and jabber scribe

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 10 Nov 2014 03:59:53 +0900

Hello all,

Could we have two volunteers to assist with taking notes during
the MILE session at 13:00 pm (room "Hibiscus") on Monday (tomorrow) ?
We'd also appreciate a volunteer who monitors the Jabber room for questions
and relays them to the microphone for remote participants (to be the
"Jabber scribe").
Please kindly let us know if you could assist us by doing them.
This time, the meeting will be a short one.

On the other hand, presenters, could you send me the presentation slides, if
any?

I appreciate your kind cooperation and assistance.
Kind regards,
 
Take

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Tue, 11 Nov 2014 05:14:46 +0900

Hello all,

Here is the reminder of the MILE session.

Time:      13:00-15:00, today
Rooom:     Hibiscus
Agenda:    https://datatracker.ietf.org/meeting/91/agenda/mile/
Materials: https://datatracker.ietf.org/meeting/91/materials.html

Thank you very much, editors, for the slides. I've uploaded them to the
server.

We are still looking for a volunteer for note taking and jabber scribe.
If you could help, please kindly let us know.
We appreciate that very much.

Kind regards,
Take

-----Original Message-----
From: Takeshi Takahashi [mailto:[email-masked]] 
Sent: Monday, November 10, 2014 4:00 AM
To: [email-masked]'
Cc: [email-masked]'
Subject: volunteers for note taking and jabber scribe

Hello all,

 
Take