Subject: [mile] Should IODEF Enumeration Reference Format request IANA to create redirect URIs?

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 10 Nov 2014 17:36:43 -0600

The other open issue that David covered during today’s session was whether the IODEF Enumeration Reference Format should request that IANA provide redirect URIs for each entry.

An early AppsDir review suggested that this be the case, such that every referenced enumeration would ultimately redirect to the correct specification as such: http://www.iana.org/assignments/enumeration-reference-type/CXI_2.5 <http://www.iana.org/assignments/enumeration-reference-type/CXI_2.5>

The overall sense in the room was that this would NOT be a good idea and would cause unnecessary work.

Open question: Does anyone strongly believe that the IODEF Enumeration Reference Format request IANA to create redirect URIs?

Please provide your opinion by November 24th.

Regards,

Adam

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 11 Nov 2014 07:51:25 -0600

> On Nov 10, 2014, at 5:36 PM, Adam W. Montville <[email-masked]> wrote:
> 

To clarify the open question (thank you Alexey): Does anyone want IODEF Enumeration Reference Format to be a part of IODEF v1?

At present it is believed that IODEF Enumeration Reference Format will be a part of IODEF v2 and NOT part of IODEF v1, which means that we will need to remove text in the draft indicating that it will update RFC5070.

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 13 Nov 2014 04:30:37 +0000

Should we put this question to the original apps area requestors to make the case if they feel strongly about it?

Thanks,
Dave

From: mile [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Monday, November 10, 2014 6:37 PM
To: MILE IETF
Subject: [mile] Should IODEF Enumeration Reference Format request IANA to create redirect URIs?

An early AppsDir review suggested that this be the case, such that every referenced enumeration would ultimately redirect to the correct specification as such: http://www.iana.org/assignments/enumeration-reference-type/CXI_2.5

Regards,

Adam