Subject: [mile] MILE meeting in Dallas

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 26 Jan 2015 13:03:16 +0900

Hi all,

Time passes quickly, and it is already the season to start thinking about
the next meeting in Dallas.
Though the discussion on this mailing list has been not that active in this
year-end vacation season, I see several updated drafts after the previous
MILE meeting.

1. draft-ietf-mile-rfc5070-bis-10 (published on 9, Nov)
2. draft-ietf-mile-implementreport-01 (published on 20, Nov)
3. draft-ietf-mile-rolie-00.txt (published on 5, Dec)
4. draft-ietf-mile-enum-reference-format-12 (published on 24, Dec)

It would be great if you could spare some time to review these drafts and
share the comments on this mailing list.

Best regards,
Take

---

From: "Black, David" <[email-masked]>
Date: Mon, 26 Jan 2015 07:57:51 +0000

Hi Take,

> share the comments on this mailing list.

Well, the authors believe that the reference format draft is done and just
awaiting final AD sign-off before the approval announcement is issued and
the draft lands in the RFC Editor Queue.

Thanks,
--David

> -----Original Message-----
> From: mile [mailto:[email-masked]] On Behalf Of Takeshi Takahashi
> Sent: Sunday, January 25, 2015 11:03 PM
> To: [email-masked]
> Subject: [mile] MILE meeting in Dallas
> 
> Hi all,
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 26 Jan 2015 17:05:26 +0900

Hi David,

Thank you for the correction.
Yes, right :)

I am hoping to see the RFC to be published by the Dallas meeting.

Kind regards,
Take

> From: Black, David [mailto:[email-masked]]
> Sent: Monday, January 26, 2015 4:58 PM
> To: Takeshi Takahashi; [email-masked]
> Subject: RE: [mile] MILE meeting in Dallas
> 
> Hi Take,
> 
> > It would be great if you could spare some time to review these drafts
> > and share the comments on this mailing list.
> 
> > Time passes quickly, and it is already the season to start thinking
> > about the next meeting in Dallas.
> > Though the discussion on this mailing list has been not that active in
> > this year-end vacation season, I see several updated drafts after the
> > previous MILE meeting.
> >
> > 1. draft-ietf-mile-rfc5070-bis-10 (published on 9, Nov) 2.
> > draft-ietf-mile-implementreport-01 (published on 20, Nov) 3.
> > draft-ietf-mile-rolie-00.txt (published on 5, Dec) 4.
> > draft-ietf-mile-enum-reference-format-12 (published on 24, Dec)
> >
> > It would be great if you could spare some time to review these drafts
> > and share the comments on this mailing list.
> >
> > Best regards,
> > Take
> >
> >
> >

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 26 Jan 2015 07:47:58 -0500

Sent from my iPhone

> On Jan 26, 2015, at 2:57 AM, "Black, David" <[email-masked]> wrote:
> 
> Hi Take,
> 

Yes, I have been waiting on the shepherd review to provide an okay after checking that comments were addressed.  If I don't get this today, I'll review it myself in the next couple of days.  

Regards,
Kathleen

---

From: John Field <[email-masked]>
Date: Mon, 26 Jan 2015 09:52:55 -0500

Thanks Takeshi,

Due to scheduling conflicts I won't be able to attend the Dallas meeting in
person, but I would make sure to participate remotely if there will be
discussion of the ROLIE draft on the agenda.

Thanks,
John

-- 

John P. Field | Security Architect | Pivotal Services @ EMC

Direct: (908) 962-3394 | jfield@ <[email-masked]>pivotal.io