Subject: [mile] [IANA #806931] Protocol Action: 'IODEF Enumeration Reference Format' to Proposed Standard (draft-ietf-mile-enum-reference-format-14.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 04 Mar 2015 01:09:57 +0000

Dear Authors,

This is a reminder that IANA needs a response to the message below.

thanks,

Amanda Baber
IANA Request Specialist
ICANN

On Wed Feb 25 03:31:28 2015, amanda.baber wrote:
> Dear Authors:
> 
> ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED
> 
> We've completed the IANA Actions for the following RFC-to-be:
> 
> draft-ietf-mile-enum-reference-format-14
> 
> ACTION 1:
> 
> IANA has created the following registry under the "Security External
> Enumeration Registry" heading:
> 
> Security External Enumeration Registry
> Registration Procedure(s): Specification Required
> Expert(s): Unassigned
> Reference: [RFC-ietf-mile-enum-reference-format-14]
> 
> Full Name       Abbreviation    SpecIndex       Version
> Reference
> Common Vulnerabilities and Exposures    CVE     1       1.0
> [https://nvd.nist.gov/download.cfm#CVE_FEED]
> 
> Please see
> http://www.iana.org/assignments/sec-ext-enum
> 
> 
> ACTION 2:
> 
> IANA has added the following to the IETF XML ns registry:
> 
> iodef-enum-1.0
>  urn:ietf:params:xml:ns:iodef-enum-1.0
> http://www.iana.org/assignments/xml-registry/ns/iodef-enum-1.0.txt
> [RFC-ietf-mile-enum-reference-format-14]
> 
> Please see
> http://www.iana.org/assignments/xml-registry
> 
> 
> ACTION 3:
> 
> IANA has added the following to the IETF XML schema registry:
> 
> iodef-enum-1.0
>      urn:ietf:params:xml:schema:iodef-enum-1.0
>      schema/iodef-enum-1.0.xsd
> [RFC-ietf-mile-enum-reference-format-14]
> 
> Please see
> http://www.iana.org/assignments/xml-registry
> 
> 
> The updated list of Protocol Registries is available here:
> 
> http://www.iana.org/protocols
> 
> Please let us know whether the above IANA Actions look OK. As soon as
> we receive your confirmation, we'll notify the RFC Editor that this
> document's IANA Actions are complete. (If this document has a team of
> authors, one reply on behalf of everyone will suffice.)
> 
> We'll replace the reference when the RFC Editor notifies us that
> they've assigned a number.
> 
> Thanks,
> 
> Amanda Baber
> IANA Request Specialist
> ICANN

---

From: "Black, David" <[email-masked]>
Date: Wed, 4 Mar 2015 15:38:26 +0000

Hi Amanda,

Adam and I (authors) have checked these IANA actions - they all look fine, so we approve.

IANA will need to update http://www.iana.org/assignments/xml-registry/ns/iodef-enum-1.0.txt
with the number of the RFC when it's published, but I'm sure IANA already knows to do that.

FWIW, we didn't receive your original email - perhaps it was lost in the problems with
some of the IETF email aliases last week.

Thanks,
--David

> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: Tuesday, March 03, 2015 8:10 PM
> Cc: [email-masked]
> Subject: [IANA #806931] Protocol Action: 'IODEF Enumeration Reference Format'
> to Proposed Standard (draft-ietf-mile-enum-reference-format-14.txt)
> 
> Dear Authors,
>