Subject: [mile] New draft posted: draft-appala-mile-xmpp-grid-00

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 8 Oct 2015 22:16:23 +0000

Hello,

We have posted a proposed secure transport based on XMPP draft:

draft-appala-mile-xmpp-grid-00<https://datatracker.ietf.org/doc/draft-appala-mile-xmpp-grid/>

Could we get time to present at the IETF 94 venue?

Thanks, Nancy

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Mon, 12 Oct 2015 23:26:55 +0900

Hello Nancy,

Thank you for posting the draft.
It would be great to have the presentation on the XMPP draft at the IETF 94
venue.

Kind regards,
Take

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget
(ncamwing)
Sent: Friday, October 9, 2015 7:16 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: Scott Pope (scottp) <[email-masked]>; Syam Appala (syam1)
<[email-masked]>
Subject: [mile] New draft posted: draft-appala-mile-xmpp-grid-00

Hello,

draft-appala-mile-xmpp-grid-00

Thanks, Nancy

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 13 Oct 2015 18:00:11 +0100

Hi Nancy,
This looks very interesting.

Can you do slides for 15 minutes?

Thank you,
Alexey

> On 8 Oct 2015, at 23:16, Nancy Cam-Winget (ncamwing) <[email-masked]> wrote:
> 
> Hello,
>

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 13 Oct 2015 18:01:31 +0100

> On 13 Oct 2015, at 18:00, Alexey Melnikov <[email-masked]> wrote:
> 
> Hi Nancy,

I.e. Presentation for 10 minutes, leaving 5 minutes for discussions.
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile