Subject: Re: [mile] Stephen Farrell's Discuss on draft-ietf-mile-rfc5070-bis-22: (with DISCUSS and COMMENT)

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 6 Jul 2016 20:42:06 -0400

Roman,

I'm looking at Stephen's updated discuss and think he may want more on
the confidence surrounding threat actors and that's reasonable.  Can
you look at his updated discuss point and respond?  It would be nice
to wrap this up soon if we can.

Alissa's discuss remains, so we can follow up on that one next.

Thanks,
Kathleen

On Fri, Jun 24, 2016 at 5:04 PM, Roman D. Danyliw <[email-masked]> wrote:
> Hi Stephen!
>
>> -----Original Message-----
>> From: Stephen Farrell [mailto:[email-masked]]
>> Sent: Friday, June 24, 2016 3:15 PM
>> To: Roman D. Danyliw <[email-masked]>; The IESG <[email-masked]>
>> Cc: [email-masked]; [email-masked];
>> [email-masked]; [email-masked]; mile-
>> [email-masked]
>> Subject: Re: Stephen Farrell's Discuss on draft-ietf-mile-rfc5070-bis-22: (with
>> DISCUSS and COMMENT)
>>
>>
>> Hiya,
>>
>> On 24/06/16 19:22, Roman D. Danyliw wrote:
>> >> > TBH, I wonder if the right thing here is to say that documents
>> >> > with ambiguous confidence elements MUST be treated as if the
>> >> > confidence element were omitted.
>> >> >
>> >> > Would that work?
>> > Definitely.  Would this last sentence address your concern:
>> >
>> > "... While the sender of the
>> > document may explicitly convey confidence in the data in a granular
>> > way using the Confidence class, the recipient is free to ignore or
>> > refine this information to make its own assessment.
>> > [start new text]
>> > Ambiguous Confidence elements in a document MUST be ignored by the
>> recipient.
>> > "
>> >
>> > It's a restatement of your suggestion to match the existing style of the text.
>>
>> That'd work for me. I'd word it more like:
>>
>> "Ambiguous Confidence elements (where it is unclear to which of a set
>> of other elements the Confidence element relates) in a document MUST be
>> ignored by the recipient."
>
> -25 was just posted.  It includes the exact text above.
>
> Thanks for your help in improving the draft.
>
> Roman

-- 

Best regards,
Kathleen

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 7 Jul 2016 10:41:56 +0100

Hiya,

Sorry, ball was in my court there. The changes in -25 fix my
issue so I've cleared.

Thanks,
S.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 7 Jul 2016 09:24:13 -0400

> Sorry, ball was in my court there. The changes in -25 fix my

Great, thanks!

-- 

Best regards,
Kathleen