Subject: [mile] Updated draft-ietf-mile-xmpp-grid

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 16 Oct 2016 03:18:39 +0000

Thank you Takeshi and David for the comments.

We’ve updated the draft to address Takeshi’s comments and included
examples of the use of XEP-0060 to better highlight its applicability.

Please do let us know if there are further comments and updates needed.
The new draft is in
https://datatracker.ietf.org/doc/draft-ietf-mile-xmpp-grid/

Regards, Nancy

---

From: [email-masked]
Date: Tue, 18 Oct 2016 11:05:32 -0400

Oops, wrong message.

Please excuse typos, sent from handheld device 

> On Oct 15, 2016, at 11:18 PM, Nancy Cam-Winget (ncamwing) <[email-masked]> wrote:
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: [email-masked]
Date: Tue, 18 Oct 2016 11:05:18 -0400

Hello,

Do I have the time of our call wrong?  I'm not able to join.

Thank you,
Kathleen