Subject: [mile] Haclathon

From: "Takeshi Takahashi" <[email-masked]>
Date: Thu, 6 Jul 2017 12:06:05 +0900

Hello all,

We will be working on building some MILE-related tools at the IETF99
Hachathon.
Please feel free to join us if you are interested in the work.

Regards,
Take

https://www.ietf.org/registration/MeetingWiki/wiki/99hackathon

----------------------------------------------------------------------------
# MILE

## Champion(s)

  - Takeshi Takahashi
  - Mio Suzuki

## Project(s)

  - Managed Incident Lightweight Exchange (MILE): The aim of MILE is to
develop a set of standards and protocols for efficiently exchanging
incident-related information among parties in order to prepare and/or
mitigate assorted cyber incidents.
  - We develop PoCs and tools for improve the usability of MILE
specifications. For instance, the following tools will be developed before
and during the Hachathon.
    - develop a converter between IODEF and STIX
    - develop PoC code, which generates an IODEFv2 document from a darknet
monitoring system

## Specifications

  - https://datatracker.ietf.org/doc/rfc7970/
  - https://datatracker.ietf.org/doc/draft-ietf-mile-iodef-guidance/

## Implementation

  - The code will be available at [will be opened soon]

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Wed, 12 Jul 2017 22:18:00 +0000

FYI, we will be using a ROLIE implementation in the SACM hackathon efforts. This is more MILE-related work for which you are free to join or play around with if interested.

Regards,
Dave

> -----Original Message-----
> From: mile [mailto:[email-masked]] On Behalf Of Takeshi Takahashi
> Sent: Wednesday, July 05, 2017 11:06 PM
> To: [email-masked]
> Subject: [mile] Haclathon
> 
> Hello all,
> 
> develop a set of standards and protocols for efficiently exchanging incident-
> related information among parties in order to prepare and/or mitigate
> assorted cyber incidents.
>   - We develop PoCs and tools for improve the usability of MILE specifications.
> For instance, the following tools will be developed before and during the
> Hachathon.
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile