Subject: [mile] Review and Support for ROLIE CSIRT draft

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 17 Jul 2017 20:15:09 +0000

Hi,

We had an update on the https://tools.ietf.org/html/draft-banghart-mile-rolie-csirt-01
Draft at today’s f2f MILE session.  It was followed by the question of whether MILE should adopt it as a WG item.

Given that it has had limited review, a couple in the room volunteered but we (the chairs) would like to a get at least one or two more reviewers.  If you are interested in reviewing, please respond in kind.

We will be asking the “should MILE adopt https://tools.ietf.org/html/draft-banghart-mile-rolie-csirt-01 as a working group draft” in a couple of weeks once we’ve had some review feedback.

Thanks, Nancy

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Mon, 24 Jul 2017 04:33:47 +0000

Reading this draft, I have two concerns:
- How much of this draft is necessary for someone to be able to use IODEF with ROLIE? I am wondering if these are mostly best practices that ay ROLIE implementer could address by just using the ROLIE document.
- Given the charter of the MILE WG, I think this document is out of scope. Even IODEF with JSON is out of scope based on the WG charter, even though most of us see the value of JSON with IODEF. Given the participation it has been seeing for the last couple of years, I am not sure this WG can successfully drive two more drafts to completion with adequate participation and interest.

Thank you,
Panos

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, July 17, 2017 4:15 PM
To: [email-masked]
Subject: [mile] Review and Support for ROLIE CSIRT draft

Hi,

Thanks, Nancy