Subject: [mile] Support for IODEF using JSON?

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 17 Jul 2017 20:17:51 +0000

Hi,

At today’s f2f MILE session, there was rough consensus to support IODEF with JSON.

We (the chairs) would like to confirm this through the mail group as well.  Please respond to this email
If you believe MILE should or should not add this as a WG item.

Thanks, Nancy

---

From: John Field <[email-masked]>
Date: Mon, 17 Jul 2017 16:40:07 -0400

Thanks for posting the question.

I believe we SHOULD support IODEF with JSON.

Regards,
John

On Mon, Jul 17, 2017 at 4:17 PM, Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>
>

-- 

John P. Field | Security PM | Pivotal

Direct: (908) 962-3394 | jfield@ <[email-masked]>pivotal.io

---

From: Adam Montville <[email-masked]>
Date: Tue, 18 Jul 2017 05:12:15 +0000

+1

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 18 Jul 2017 07:00:56 +0000

Agreed. +1.

Roman

From: mile [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Tuesday, July 18, 2017 1:12 AM
To: John Field <[email-masked]>; Nancy Cam-Winget (ncamwing) <[email-masked]>
Cc: [email-masked]
Subject: Re: [mile] Support for IODEF using JSON?

+1
On Mon, Jul 17, 2017 at 10:40 PM John Field <[email-masked]<mailto:[email-masked]>> wrote:
Thanks for posting the question.

Regards,
John

On Mon, Jul 17, 2017 at 4:17 PM, Nancy Cam-Winget (ncamwing) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks, Nancy

_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile

--

Direct: (908) 962-3394 | jfield@<mailto:[email-masked]>pivotal.io<http://pivotal.io>
_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile

---

From: Patrick Curry <[email-masked]>
Date: Tue, 18 Jul 2017 09:37:14 +0100

+1
Thanks.

Patrick Curry
Director

British Business Federation Authority - BBFA Ltd
M: +44 786 024 9074
T:   +44 1980 620606
[email-masked]
SkypeID patrickcurry123
www.bbfa.info – a not-for-profit, self-regulating body   

On 18 Jul 2017, at 08:00, Roman Danyliw <[email-masked]> wrote:

Agreed. +1.
 
Roman
  <>
From: mile [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Adam Montville
Sent: Tuesday, July 18, 2017 1:12 AM
To: John Field <[email-masked] <mailto:[email-masked]>>; Nancy Cam-Winget (ncamwing) <[email-masked] <mailto:[email-masked]>>
Cc: [email-masked] <mailto:[email-masked]>
Subject: Re: [mile] Support for IODEF using JSON?
 
+1
On Mon, Jul 17, 2017 at 10:40 PM John Field <[email-masked] <mailto:[email-masked]>> wrote:
Thanks for posting the question.   

Regards,
John
 
On Mon, Jul 17, 2017 at 4:17 PM, Nancy Cam-Winget (ncamwing) <[email-masked] <mailto:[email-masked]>> wrote:
Hi,

 
Thanks, Nancy

_______________________________________________
mile mailing list
[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile <https://www.ietf.org/mailman/listinfo/mile>

Direct: (908) 962-3394 | jfield@ <mailto:[email-masked]>pivotal.io <http://pivotal.io/>  

_______________________________________________
mile mailing list
[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile <https://www.ietf.org/mailman/listinfo/mile>_______________________________________________
mile mailing list
[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile <https://www.ietf.org/mailman/listinfo/mile>

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Tue, 18 Jul 2017 17:29:54 +0000

One more +1.

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, July 17, 2017 4:18 PM
To: [email-masked]
Subject: [mile] Support for IODEF using JSON?

Hi,

Thanks, Nancy

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 20 Jul 2017 06:41:56 +0000

Support.

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Monday, July 17, 2017 10:18 PM
To: [email-masked]
Subject: [mile] Support for IODEF using JSON?

Hi,

Thanks, Nancy