Subject: [mile] Hello, my comments on draft-banghart-mile-rolie-csirt-01:

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 20 Jul 2017 07:13:51 +0000

Hi authors,
I have reviewed this draft, it's a useful extension of ROLIE for CSIRT team for security information sharing.
Right now, I can see that this draft is generally not complicated so that in a good shape and well written. I just have several comments on it as follows:

1.       Table 1~3 have the same title causing the difficulty to know what they are respectively for, it would be helpful to have more specific title for each table;

2.       Current draft covers two primary types of information: incidents and indicators. Is there plan to add more types in future, given IODEF actually has more types of security related information that can be referenced?

3.       For people who are not CSIRT experts, they may not be clear why you propose current information elements required for the CSIRT exchange in Section 6. Is it helpful to have some background information for explaining?

Generally, I think this draft is useful and in a good direction, but I still find there are some parts missed or not fully described. So go ahead and encourage more discussions in WG~~

B.R.
Frank

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 20 Jul 2017 15:05:59 +0000

Frank,

Your feedback is greatly appreciated. Thank you. Would you be interested in contributing any text to the draft based on your feedback?

Also, with regards to your #2 comment, what other information types do you think would be useful to add?

Thanks,

Dave

________________________________
From: mile <[email-masked]> on behalf of Xialiang (Frank) <[email-masked]>
Sent: Thursday, July 20, 2017 3:13 AM
To: [email-masked]
Subject: [mile] Hello, my comments on draft-banghart-mile-rolie-csirt-01:

Hi authors,

I have reviewed this draft, it’s a useful extension of ROLIE for CSIRT team for security information sharing.

B.R.

Frank