Subject: [mile] Spencer Dawkins' Block on charter-ietf-mile-03-03: (with BLOCK)

From: Spencer Dawkins <[email-masked]>
Date: Tue, 20 Nov 2018 11:59:16 -0800

Spencer Dawkins has entered the following ballot position for
charter-ietf-mile-03-03: Block

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-mile/

----------------------------------------------------------------------
BLOCK:
----------------------------------------------------------------------

It doesn't look like the conversation Nancy Cam-Winget and I had about my
comments on our previous ballot have been reflected yet - this version of the
charter still describes work on transport protocols, and Nancy said it
shouldn't be, because they're already based on HTTP and XMPP.

The correct term is something like "substrate for application protocol", if I'm
understanding https://tools.ietf.org/html/rfc3205 (BCP 56).

I'm happy to clear when the edit happens, but not happy to charter work on
transport protocols outside TSV by accident.

My position on the previous ballot is at
https://datatracker.ietf.org/doc/charter-ietf-mile/ballot/630408/.

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 20 Nov 2018 22:50:47 +0000

Hi Spencer,
My apologies if I didn't capture things properly.  I updated the text to read:
"and standardizing mappings into
application substrate protocols, such as HTTP and XMPP,"

So, while we are not defining transport protocols we are demonstrating how they are used to transport the incident reports/data.
Would the following sentence be more appropriate:

"....and standardizing how transports such as HTTP(s) and XMPP become substrates for MILE data."

Warm regards, Nancy

On 11/20/18, 11:59, "mile on behalf of Spencer Dawkins" <[email-masked] on behalf of [email-masked]> wrote:

    

    

    

    
    _______________________________________________
    mile mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mile

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 20 Nov 2018 21:07:47 -0600

Hi, Nancy,

On Tue, Nov 20, 2018 at 4:50 PM Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> So, while we are not defining transport protocols we are demonstrating how
> they are used to transport the incident reports/data.

That sounds much better. Based on this e-mail exchange, I'll clear.

(And for your amusement, I stopped being a WG chair about five minutes
before they deployed the WG chair's tooling for the datatracker, so I have
a very vague understanding of what WG chairs can actually update, beyond
what my chairs have updated - I didn't know you could make these changes!)

Thanks,

Spencer

> Warm regards, Nancy
>
> On 11/20/18, 11:59, "mile on behalf of Spencer Dawkins" <
> [email-masked] on behalf of [email-masked]> wrote:
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 21 Nov 2018 06:13:44 +0000

Hi Spencer,
Actually, I can not do it myself, but our AD (Alexey) can….we just need to let him know 😊

Thanks! Nancy

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tuesday, November 20, 2018 at 19:08
To: "Nancy (ncamwing)" <[email-masked]>
Cc: IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [mile] Spencer Dawkins' Block on charter-ietf-mile-03-03: (with BLOCK)

Hi, Nancy,

On Tue, Nov 20, 2018 at 4:50 PM Nancy Cam-Winget (ncamwing) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Spencer,
My apologies if I didn't capture things properly.  I updated the text to read:
"and standardizing mappings into
application substrate protocols, such as HTTP and XMPP,"

(And for your amusement, I stopped being a WG chair about five minutes before they deployed the WG chair's tooling for the datatracker, so I have a very vague understanding of what WG chairs can actually update, beyond what my chairs have updated - I didn't know you could make these changes!)

Thanks,

Spencer

Warm regards, Nancy

On 11/20/18, 11:59, "mile on behalf of Spencer Dawkins" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    _______________________________________________
    mile mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/mile

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 21 Nov 2018 06:25:22 +0000

Hi Spencer,

Thanks! Nancy

Hi, Nancy,

Thanks,

Spencer

Warm regards, Nancy