Subject: [Mip4] Suggestion: authorization failure code

From: Bjorn Andersson <[email-masked]>
Date: Wed, 8 Oct 2003 11:28:24 +0300

It would be nice to have an authorization failure code in registration
replies, as opposed to the authentication failure code. It would be
informative for the MN to know if authorization has failed rather than
authentication. Or what error code should one use if authentication
succeeds but authorization does not?

  Björn

-- 
Björn Andersson <[email-masked]>
PGP id 5AFC144B
Mobile +358 40 7723074

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: Bjorn Andersson <[email-masked]>
Date: Wed, 8 Oct 2003 11:41:31 +0300

> succeeds but authorization does not?

To answer myself:
Codes 65 and 129 "administratively prohibited" are probably suitable for
this purpose?

  Björn

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 8 Oct 2003 12:03:55 +0200

> Codes 65 and 129 "administratively prohibited" are probably suitable for

That agrees with my understanding.

	Henrik