Subject: [Mip4] looking for MIPv4 implementations to 'experiment' on

From: paul van den bergen <[email-masked]>
Date: Mon, 20 Oct 2003 14:56:19 +1000

Hi all,

I am looking for MIP implementations to experiment on...
My particular bent is on FreeBSD, but I am willing to look at others.

there are a few MIPv6 implementations out there, e.g. KAME, but seemingly very 
few (er... none that I have found?) IPv4-based...

any suggestions welcome.

-- 
Dr Paul van den Bergen
Centre for Advanced Internet Architectures
caia.swin.edu.au
[email-masked]
IM:bulwynkl2002
"And some run up hill and down dale, knapping the chucky stones 
to pieces wi' hammers, like so many road makers run daft. 
They say it is to see how the world was made."
Sir Walter Scott, St. Ronan's Well 1824 

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: Tom K Weckstrom <[email-masked]>
Date: Mon, 20 Oct 2003 08:12:17 +0300

> few (er... none that I have found?) IPv4-based...

Hello Paul!

Please, check these two MIPv4 implementations:

- Secgo Mobile IP	
	- http://www.secgo.com
	- Linux, Windows
	- Commercial

- Dynamcis - HUT Mobile IP
	- http://www.cs.hut.fi/Research/Dynamics/
	- Linux
	- Open source, GPL

Best regards, Tom

-- 
Tom Weckström                              <[email-masked]>
Technology Director, U2N                   <http://www.secgo.com/>
Secgo,  Stella Business Park, Lars Sonckin kaari 16  FIN-02600 Espoo
tel: +358 10 44 211  mobile: +358 40 7723 077  fax: +358 10 442 1500