Subject: [Mip4] which implementations.

From: paul van den bergen <[email-masked]>
Date: Thu, 8 Jan 2004 15:27:06 +1100

Hi all.

I am wondering what mobile IP implementations there are out there.

Specifically I am most interested in Open Source - *BSD and linux 
implementations for IPv4 and/or IPv6.

I am aware of KAME for *BSD/ IPv6.

If you know of a mobile IP implementation, could you drop me an email with;

Mobile IP implementation name
Operating system(s) - e.g. windows, MacOS, *BSD, linux distro
IPv4 or IPv6.
state... e.g. Commercial or Open Source; Experimental, Beta or 
Stable/Mature...

thanks.

-- 
Dr Paul van den Bergen
Centre for Advanced Internet Architectures
caia.swin.edu.au
[email-masked]
IM:bulwynkl2002
"And some run up hill and down dale, knapping the chucky stones 
to pieces wi' hammers, like so many road makers run daft. 
They say it is to see how the world was made."
Sir Walter Scott, St. Ronan's Well 1824 

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Thu, 8 Jan 2004 11:27:00 +0100

Hi Paul

We are maintaining an implementation, originally developed by Sun Labs for
Mobile IPv4. It was modified to support the simultaneous use of multiple
interfaces. For more details at www.mobileip.org.

You can find other Mobile IP implementations for IPv4 on Linux at 
http://www.hpl.hp.com/personal/Jean_Tourrilhes/MobileIP/mip.html

For IPv6, http://www.mipl.mediapoli.com/, MIPL from HUT, Finland.

Hope, this helps

Koojana

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im Auftrag von paul
> van den bergen
> Gesendet: Donnerstag, 8. Januar 2004 05:27
> An: [email-masked]
> Betreff: [Mip4] which implementations.
> 
> Hi all.
>