Subject: RE: [Mip4] WG adoption call on draft-patel-mobileip-experimental -messages-02.txt

From: Tsirtsis George <[email-masked]>
Date: Wed, 7 Jan 2004 10:24:24 -0500

While now unpredictable growth will happen in a totally uncoordinated way
(i.e.: people will just grab message types) which I am sure will help
interoperability ....oh well ;-]

George

> -----Original Message-----
> From: Pete McCann [mailto:[email-masked]]
> Sent: Wednesday, January 07, 2004 3:21 PM
> To: Tsirtsis George
> Cc: 'Henrik Levkowetz'; Alpesh; [email-masked]
> Subject: RE: [Mip4] WG adoption call on
> draft-patel-mobileip-experimental -messages-02.txt
> 
> 
> 
> Hi, George,
> 
> I think this was discussed as part of the Experimental message types
> question, and there was a strong push from ADs that we NOT pursue
> vendor-specific messages.  They would allow for too much uncontrolled
> protocol growth in unpredictable ways, with negative implications for
> interoperability.
> 
> -Pete
> 
> Tsirtsis George writes:
>  > All,
>  > 
>  > Happy New Year...
>  > 
>  > 
>  > Did you guys consider Vendor Specific Mobile IP message 
> Types as well as
>  > experimental types. Note that we currently have vendor 
> specific extensions
>  > but no vendor specific message types. 
>  > 
>  > Thanks
>  > George
> 

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: Pete McCann <[email-masked]>
Date: Wed, 7 Jan 2004 11:03:28 -0600

Perhaps true, but everyone should realize that this happens without
the blessing of IANA and the numbers are still available for use by
IETF consensus documents.

-Pete