Subject: [Mip4] Query For error code from HA ..

From: keshav <[email-masked]>
Date: Fri, 25 Feb 2005 17:32:57 +0530

Hi,

            I would like to know is there any error code that HA has to send
to MN if the 

            Care of address of the MN is not reachable during registration?

 

Thanks & regards,

Keshava

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: Radhakrishnan Suryanarayanan <[email-masked]>
Date: Fri, 25 Feb 2005 17:52:09 +0530

Hi Mr.Keshav,
If you are talking about Registration reply, HA will recv ICMP Destination unreachable (from intermediate routers) for CoA of MN.
Where is the question of HA sending any error msg to MN if MN's CoA in unreachable?????

Regards
Radhakrishnan
  ----- Original Message ----- 
  From: keshav 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Friday, February 25, 2005 5:32 PM
  Subject: [Mip4] Query For error code from HA ..

  Hi,

              I would like to know is there any error code that HA has to send to MN if the 

              

  Thanks & regards,

  Keshava

------------------------------------------------------------------------------