Subject: RE: [Mip4] MIP4 Agenda for IETF-66

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Fri, 30 Jun 2006 20:04:29 +0800

Hi, Henrik
 
If possible, we would like to present the updated draft, 
Many thanks for your help
 
-Hui
 
     Title           : Generic Notification Message for Mobile IPv4
        Author(s)       : H. Deng, et al.
        Filename        : draft-deng-mip4-generic-notification-message-02.txt
        Pages           : 23
        Date            : 2006-6-26
       
This document specifies protocol enhancements that allow Mobile IPv4
entities to send and receive explicit notification messages using a
new Mobile IPv4 type designed for this purpose.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-deng-mip4-generic-notification-message-02.txt

	-----Original Message----- 
	From: Henrik Levkowetz [mailto:[email-masked]] 
	Sent: 2006-6-30 (星期五) 17:08 
	To: Mobile IPv4 Mailing List 
	Cc: 
	Subject: [Mip4] MIP4 Agenda for IETF-66

	Hi,
	
	Below you'll find the first take on an agenda for the upcoming meeting.
	
	If you want a slot, please send in a request as soon as possible.

	Regards,
	
	        Henrik
	
	=======================================================================
	                           Mobility for IPv4 WG
	=======================================================================
	
	MONDAY, July 10, 2006
	1740-1840 Afternoon Session III
	Room 518AB
	=======================================================================
	
	CHAIRS: Henrik Levkowetz <[email-masked]>
	        Pete McCann <[email-masked]>
	
	AGENDA:
	
	1. Preliminaries                                        10 min Chairs
	   - Blue sheets
	   - Note takers
	   - Jabber scribe
	   - Agenda bashing
	
	2. Document Status                                      15 min Chairs
	
	    draft-ietf-mip4-rfc3344bis
	        Waiting for a new revision from the editor.
	        Believed ready for writeup and publication request.
	
	    draft-ietf-mip4-vpn-problem-solution
	        Last call announced 2006-04-24, running to 2006-05-13.
	        Ready for Chair writeup and publication request
	
	    draft-ietf-mip4-fmipv4
	        Ready for WGLC.
	
	    draft-ietf-mip4-gen-ext
	        Ready for WGLC ?
	
	    draft-ietf-mip4-message-string-ext
	        Last call announced 2006-06-13, running to 2006-06-27
	        One comment received and discussed, proposed text
	        change exists.
	
	    draft-ietf-mip4-mobike-connectivity
	        Last call announced 2006-04-14, running to 2006-04-28
	        Some substantive comments received and discussed.
	        New draft version submitted.
	        A second last call will be issued.
	
	    draft-ietf-mip4-radius-requirements
	        Ready for WGLC.
	
	    draft-ietf-mip4-reg-tunnel
	        Submitted for publication
	
	    draft-ietf-mip4-rfc2006bis
	        New revision finally out :-)
	        Ready for WGLC?
	
	    draft-ietf-mip4-faerr
	        Approved, in RFC Editor's queue
	
	    draft-ietf-mip4-rfc3012bis
	        Approved, in RFC Editor's queue
	
	    draft-ietf-mobileip-lowlatency-handoffs-v4
	        Approved, in RFC Editor's queue
	
	3. New charter proposals                                20 min, Chairs
	    It has been proposed to add IPv6 carrying capability to MIPv4,
	    based on draft-tsirtsis-v4v6-mipv4 .  This is now with the
	    IESG for approval.
	
	    It has also been proposed to standardise some moving network
	    support, based on draft-tsirtsis-nemov4-dynamic and
	    draft-tsirtsis-nemov4-fa .  This has not yet gone to the IESG.
	
	    Comments on this will be entertained.
	
	                                                        =========
	    Total time                                          40 min

+���z��y�'������+���jwb�ƭ��!����'ڟ&�y�'~'^�ؚ��ݙ��z���-y������֧��ں�h�,�v�!����z��z+�v�b�隊V�+-jG���z����������޶�ʋ�����^�{^�ם��"�'���^jǧ�؟��^���z���e�隊V���'j�h�ț��uץzע���*.��&��^�̬�颚g���^�+az��~׫!����ޞ�m�觵��y��r*bz{r�鮲���)��b�隊Z+j�Zr���+v+�����{^��-����^�����ֆ)^��Z��u�z��}�+��$y�h��޷
+������y�����޲�'�&�+r~�ڟ'(���z���0�'!�(!������}��y�����~�b�隊

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 30 Jun 2006 15:57:39 +0200

Hi Hui,

> Many thanks for your help

Ok, I've added an item to the agenda for this.

Best,

	Henrik

> +���z��y�'����+���jwb�ƭ��!���'ڟ&�y�'~'^�ؚ��ݙ��z���-y������֧��ں�h�,�v�!��z��z+�v�b�隊V�+-jG���z��������޶�ʋ�����^�{^�ם��"�'���^jǧ�؟��^���z���e�隊V���'j�h�ț��uץzע���*.��&��^�̬�颚g���^�+az��~׫!�ޞ�m�觵��y��r*bz{r�鮲���)��b�隊Z+j�Zr���+v+�����{^��-����^�����ֆ)^��Z��u�z��}�+��$y�h��޷
> +����y�����޲�'�&�+r~�ڟ'(���z���0�'!�(!������}��y����~�b�
>