Subject: [Mip4] draft-deng-mip4-generic-notification-message-02.txt

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 17 Oct 2006 13:43:58 -0400

During the last working group meeting, we had a discussion
on draft-deng-mip4-generic-notification-message-02.txt.
There were 3 or 4 people who spoke out in favor of adding
this to the charter.

I'd like to poll the list on this.  Who is in favor of
adopting this as a working group item?  Opposed?

If we get consensus to add this we can do it at the same
time as we do the NEMOv4 addition.

-Pete

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: <[email-masked]>
Date: Tue, 17 Oct 2006 11:54:36 -0700 (PDT)

My initial reaction is ambivalence. Signaling of this type certainly seems useful, maybe even necessary, but ultimately applications ought to be able to communicate with mobile nodes without actually being aware that they are mobile nodes. So, will the basic MIP4 protocol continue to function (perhaps suboptimally) in the absence of notification support? Certainly, notifications could be treated as unexpected UDP packets, and  that's already true of existing control messages
 
Hmm...I supposed that all translates to "support".
 
=== 
Gregory Woodhouse 
 
"Mathematics is the science of patterns."
--Lynn Arthur Steen, 1988 

----- Original Message ----
From: McCann Peter-A001034 <[email-masked]>
To: [email-masked]
Sent: Tuesday, October 17, 2006 10:43:58 AM
Subject: [Mip4] draft-deng-mip4-generic-notification-message-02.txt

-Pete

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 17 Oct 2006 21:40:10 +0200

McCann Peter-A001034 wrote:
> During the last working group meeting, we had a discussion on
> draft-deng-mip4-generic-notification-message-02.txt. There were 3 or
> 4 people who spoke out in favor of adding this to the charter.
> 
> I'd like to poll the list on this.  Who is in favor of adopting this
> as a working group item?  Opposed?

I'm in favor.

The notification could be: please change the home agent run rfc4433 (MIP
dynamic HA assignment) or please acquire a different home address, a
different home prefix, a different moving prefix (DHCPv4 PD), etc.

However, some of the examples given in the draft raise me some
questions, I could comment on those when time comes.

Alex

---

From: Sri Gundavelli <[email-masked]>
Date: Tue, 17 Oct 2006 14:46:46 -0700 (PDT)

Yes. I support this as well. We have found the need for this in many
scenarios. We need this simple HA to MN notification mechanism.
[PS: I'm on the author list]

Sri