Subject: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt

From: [email-masked]
Date: Tue, 07 Aug 2007 10:15:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Mobility for IPv4 Working Group of the IETF.

	Title		: Dual Stack Mobile IPv4
	Author(s)	: G. Tsirtsis, et al.
	Filename	: draft-ietf-mip4-dsmipv4-03.txt
	Pages		: 25
	Date		: 2007-8-7
	
This specification provides IPv6 extensions to the Mobile IPv4
   protocol.  The extensions allow a dual stack node to use IPv4 and
   IPv6 home addresses as well as to move between IPv4 and dual stack
   network infrastructures.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mip4-dsmipv4-03.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-mip4-dsmipv4-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-mip4-dsmipv4-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 7 Aug 2007 10:51:44 -0400

Thanks George for submitting the updated version.

Kent, you said during the meeting that you had some
comments on this draft.  Could you send them to the
list, so that we can move ahead with this document?

Thanks,

-Pete

[email-masked] wrote:
> [email-masked] with the word unsubscribe in the body
> of the message.  
> logging in, type "cd internet-drafts" and then "get
> draft-ietf-mip4-dsmipv4-03.txt".   
> 
> http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt  
>

---

From: "Tsirtsis, George" <[email-masked]>
Date: Tue, 7 Aug 2007 08:09:30 -0700

Hi Peter,

Kent sent me his comments offline and I have incorporated them in the
draft. His main comment was about clarifying that implicit mode is
entirely transparent to the FA, which I did.

He is now, I think, on vacation so I could not check the changes with
him. In any case I am sure he will check the document next week when he
will be back.

Regards
George

-----Original Message-----
From: McCann Peter-A001034 [mailto:[email-masked]] 
Sent: Tuesday, August 07, 2007 3:52 PM
To: [email-masked]; [email-masked]
Subject: RE: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt 

Thanks,

-Pete

---

From: "McCann Peter-A001034" <[email-masked]>
Date: Tue, 7 Aug 2007 11:13:46 -0400

Ok, thanks George.

We'll wait for word from Kent and then proceed from there.

-Pete

Tsirtsis, George wrote:
> him. In any case I am sure he will check the document next week when
> he will be back.  
> 
> Regards
> George
> 
> 
> Kent, you said during the meeting that you had some comments on this
> draft.  Could you send them to the list, so that we can move ahead
> with this document?  
> 
> Thanks,
> 
> -Pete
> 
>> directories. This draft is a work item of the Mobility for IPv4
>> Working Group of the IETF. 
>> 
>>    IPv6 home addresses as well as to move between IPv4 and dual
>> stack    network infrastructures. 
>> 
>> of the message. You can also visit
>> https://www1.ietf.org/mailman/listinfo/I-D-announce to change your
>> subscription settings. 
>>

---

From: "Kent Leung \(kleung\)" <[email-masked]>
Date: Mon, 13 Aug 2007 10:41:50 -0700

The latest version looks good to me.  Just one minor nit. 

Sect 2.3:

   Additionally, in the explicit mode, the mobile node (when co-located
   mode of operation is used) or the foreign agent (when present) can
   indicate whether IPv6 traffic should be tunneled to the care-of
   address of the home address of the mobile node.  <--- typo: first
"of" should be "or"

Kent

-----Original Message-----
From: Tsirtsis, George [mailto:[email-masked]] 
Sent: Tuesday, August 07, 2007 8:10 AM
To: McCann Peter-A001034; [email-masked]; Kent Leung (kleung)
Subject: RE: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt 

Hi Peter,

Regards
George

-----Original Message-----
From: McCann Peter-A001034 [mailto:[email-masked]]
Sent: Tuesday, August 07, 2007 3:52 PM
To: [email-masked]; [email-masked]
Subject: RE: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt 

Kent, you said during the meeting that you had some comments on this
draft.  Could you send them to the list, so that we can move ahead with
this document?

Thanks,

-Pete

---

From: "Tsirtsis, George" <[email-masked]>
Date: Tue, 14 Aug 2007 03:54:15 -0700

Yes, will correct it, thanks.

-----Original Message-----
From: Kent Leung (kleung) [mailto:[email-masked]] 
Sent: Monday, August 13, 2007 6:42 PM
To: Tsirtsis, George; McCann Peter-A001034; [email-masked]
Subject: RE: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt 

Sect 2.3:

Kent

-----Original Message-----
From: Tsirtsis, George [mailto:[email-masked]] 
Sent: Tuesday, August 07, 2007 8:10 AM
To: McCann Peter-A001034; [email-masked]; Kent Leung (kleung)
Subject: RE: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt 

Hi Peter,

Regards
George

-----Original Message-----
From: McCann Peter-A001034 [mailto:[email-masked]]
Sent: Tuesday, August 07, 2007 3:52 PM
To: [email-masked]; [email-masked]
Subject: RE: [Mip4] I-D ACTION:draft-ietf-mip4-dsmipv4-03.txt 

Thanks,

-Pete