Subject: RE: [mip4] Clarify the procedure in the case of DHCP failure or IPCP failure.

From: "Kent Leung (kleung)" <[email-masked]>
Date: Mon, 3 Dec 2007 14:28:17 -0800

Hi Alice.

I agree that the draft should cover the failure conditions you've
mentioned.  Also, the DHCP relay agent mode will be updated in the
general section.  The specifics of the call flow will be documented in
the WiMAX section and will be aligned accordingly.  This was one of the
comments from WiMAX expert review.  The draft will address the comments
in the next revision.

Kent 

-----Original Message-----
From: qinxia [mailto:[email-masked]] 
Sent: Sunday, December 02, 2007 6:54 PM
To: Kent Leung (kleung)
Cc: [email-masked]
Subject: [mip4] Clarify the procedure in the case of DHCP failure or
IPCP failure.

Hello Kent,
                      IMHO, it is required to clarify the procedure in
the case of DHCP failure in section 4.1.1.  Proxy Registration during
Initial Network Attachment.
In step 5,  for some reason, DHCP server may reject such address
assignment or IPCP machine may shut down, the PMIP registration should
be revoked.

Moreover, we should clarify another procedure in which DHCP relay does
not hold DHCP discovery message and forward it to DHCP server before
PMIP registration procedure sepcified in WiMAX.

Best regards
ALice

************************************************************************
*********
This e-mail and its attachments contain confidential information from
HUAWEI, which is intended only for the person or entity whose address is
listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure,
reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please
notify the sender by phone or email immediately and delete it!
************************************************************************
*********

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: qinxia <[email-masked]>
Date: Mon, 03 Dec 2007 10:54:01 +0800

Hello Kent,
                      IMHO, it is required to clarify the procedure in the case of DHCP failure in section 4.1.1.  Proxy Registration during Initial Network Attachment.
In step 5,  for some reason, DHCP server may reject such address assignment or IPCP machine may shut down, the PMIP registration should be revoked.

Moreover, we should clarify another procedure in which DHCP relay does not hold DHCP discovery message and forward it to DHCP server before PMIP registration procedure sepcified in WiMAX.

Best regards
ALice

*********************************************************************************
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
*********************************************************************************