Subject: [MIP4] IMHO, the traffic could be forwarded directly while bothe the MN and the CN are located in the same PMA.

From: qinxia <[email-masked]>
Date: Tue, 29 Jan 2008 11:13:08 +0800

Hello Kent,

I am no sure if this question had been discussed, if I missed it, could you expain the reason for me? Thanks for your patience.

IMO, the traffic could be forwarded directly while both the MN and CN are located in the same PMA. 

The forwarding could be also based on the destination IP address and ingress HA tunnel, if the CN is still in the PMA, why not forward them directly via the shortcut in the PMA.

BR
Alice 
[qouted]

4.2.2.  Forwarding Between Devices on same PMA

   When the communication peers are both attached to the same PMA, the
   packet is forwarded as specified in Section 4.2.1.  The traffic
   between them are still routed via the HA without taking local
   shortcut on the PMA.

*********************************************************************************
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
*********************************************************************************

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "Kent Leung (kleung)" <[email-masked]>
Date: Mon, 28 Jan 2008 20:11:32 -0800

Hi Alice.

The shortcut is avoided to prevent bypassing of data traffic policy
enforcement at the HA.  It's possible to forward directly between MN and
CN if that is so desired.  

Kent 

-----Original Message-----
From: qinxia [mailto:[email-masked]] 
Sent: Monday, January 28, 2008 7:13 PM
To: Kent Leung (kleung)
Cc: [email-masked]
Subject: [MIP4] IMHO, the traffic could be forwarded directly while
bothe the MN and the CN are located in the same PMA.

Hello Kent,

I am no sure if this question had been discussed, if I missed it, could
you expain the reason for me? Thanks for your patience.

IMO, the traffic could be forwarded directly while both the MN and CN
are located in the same PMA. 

The forwarding could be also based on the destination IP address and
ingress HA tunnel, if the CN is still in the PMA, why not forward them
directly via the shortcut in the PMA.

BR
Alice
[qouted]

************************************************************************
*********
This e-mail and its attachments contain confidential information from
HUAWEI, which is intended only for the person or entity whose address is
listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure,
reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please
notify the sender by phone or email immediately and delete it!
************************************************************************
*********