Subject: [Mip4] Agenda posted

From: "McCann Peter-A001034" <[email-masked]>
Date: Thu, 29 Oct 2009 13:12:33 -0400

Proposed agenda is now available here:

http://www.ietf.org/proceedings/09nov/agenda/mip4.txt

As far as I know all requests were acommodated.  Please send e-mail
if you would like to add items to the agenda.

-Pete

---

From: Sri Gundavelli <[email-masked]>
Date: Thu, 29 Oct 2009 19:08:51 -0700 (PDT)

Hello:

IPv6 migration is the burning issue for all mobile operators
today. From operational perspective, IPv6 migration is not
a trivial issue. It has wide implications on the OSS and on
many infrastructure elements. It is important that we discuss
the IPv6 migration issues in the context of IP mobility
architectures and explore the potential solutions, so we can
provide reasonable guidance to all mobile operators.

With this objective in mind, I will be presenting the Gateway
Initiated Dual-stack lite at the next mip4 meeting. I will use
the 15 mins slot to provide sufficient background on all
potential solutions along with the proposed solution.

Topic: IPv6 Migration support in Mobility Architectures

Draft:
http://www.ietf.org/id/draft-gundavelli-softwire-gateway-init-ds-lite-00.txt

Regards
Sri

>
>>  Hi, Sri,
>>
>>  I've added you to the agenda.
>>
>>  Please try to start a discussion on your draft on the mailing list,
>>  prior to the meeting.  It will help everyone be better prepared to
>>  discuss in Hiroshima.
>>
>>  -Pete
>> 
>>

---

From: Sri Gundavelli <[email-masked]>
Date: Thu, 29 Oct 2009 19:12:23 -0700 (PDT)

Pointer to the draft:
http://www.ietf.org/id/draft-gundavelli-softwire-gateway-init-ds-lite-01.txt

On Thu, 29 Oct 2009, Sri Gundavelli wrote:

> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>    Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/
>
>