Subject: RE: [Mip6] Are multihoming mechanisms part of the charter ?

From: [email-masked]
Date: Wed, 24 Sep 2003 17:43:51 -0700

Jim,

it is big enough to be a separate specification. for example here
is one proposal (that I consider complete)

http://www.ietf.org/internet-drafts/draft-wakikawa-mobileip-multiplecoa-02.txt

Vijay

> 
> OK, so this sounds like an item for the set of updates to the 
> next revision
> on the base MIPv6, right? Doesn't seem as if it would be a 
> large enough item
> for a separate RFC, or?
> 
>             jak
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Ryuji Wakikawa<[email-masked]>
Date: Fri, 26 Sep 2003 00:50:39 +0900

Hi Vijay

We recently submitted draft-wakikawa-multiplecoa-02 version. 
We changed some terms and gave detailed example scenarios in Apendix.
Interface ID (IFID) is now called Binding Unique Identification number (BID).

We also explain detail operations when MN returns home. MN's returning
home is a bit tricky situation because HA defends MN's HoA by proxy
NA.

All extensions and issues are described in the draft. 
http://www.ietf.org/internet-drafts/draft-wakikawa-mobileip-multiplecoa-02.txt

I appreciate any comments on this draft (and this topic)

BTW, we also supports NEMO, too.

regards,
ryuji