Subject: [Mip6] ICMP Mobile Prefix Solicitation Message

From: Jahanzeb Faizan <[email-masked]>
Date: Tue, 30 Sep 2003 01:27:59 -0700 (PDT)

Hi,

Is there any timeout defined in Mobile IPv6 for the
ICMP Mobile Prefix Solicitation Message in case Home
agent does not respond to the Mobile Node's
solicitaiton.

I was reading the draft but didn't find any timeout
value for this. Is there any one who knows about this
issue.

Thanks
Jahanzeb

=====
Jahanzeb Faizan

__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 30 Sep 2003 10:11:34 -0700

>agent does not respond to the Mobile Node's
it is defined.

>   o  If the mobile node is sending a Mobile Prefix Solicitation, it
>      SHOULD use an initial retransmission interval of
>      INITIAL_SOLICIT_TIMER (see Section 12).
>
Vijay

---

From: Jari Arkko <[email-masked]>
Date: Tue, 30 Sep 2003 21:26:41 +0300

>> agent does not respond to the Mobile Node's

Yes, see Sections 11.8 and 12.

--Jari