Subject: RE: [Mip6] Are multihoming mechanisms part of the charter ?

From: Soliman Hesham <[email-masked]>
Date: Wed, 24 Sep 2003 20:16:30 -0400

> So I'm wondering here whether this isn't a broader issue 
 > than MIP. There are
 > a couple of topics around multi-link hosts that seem related, namely
 > interface switching (or vertical handover, assuming that is 
 > what is meant by
 > interface switching) and multi-link transport. The specific part that
 > involves MIP would be changing the HA binding when the 
 > interface is switched
 > (for the first) or having multiple bindings for different 
 > interfaces (for
 > the second), but these seem like straightforward uses of MIP and not
 > something that really requires modifying MIP itself. 

=> In order to have multiple bindings for a single home 
address you need to modify MIP. That's the only part
I see affecting MIP itself. It's a very small change but very 
effective IMO.

 > Nevertheless, there are
 > other technical issues with these that might require some 
 > IETF attention,
 > but I'm not sure whether the MIP group is the right place.

=> It is the right place to address changes to MIP. 
There might be other issues related to vertical handovers
in general and we're not suggesting they get handled
in this WG.

Hesham

 > Am I missing something?
 >             jak

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Wed, 24 Sep 2003 17:36:25 -0700

> I see affecting MIP itself. It's a very small change but very

OK, so this sounds like an item for the set of updates to the next revision
on the base MIPv6, right? Doesn't seem as if it would be a large enough item
for a separate RFC, or?

            jak