Subject: RE: [Mip6] Are multihoming mechanisms part of the charter ?

From: Soliman Hesham <[email-masked]>
Date: Tue, 23 Sep 2003 23:07:49 -0400

> I'm sorry I didn't have the time to follow the discussion on the list
 > recently, so I may be mistaken.
 > 
 > I didn't see anything related to interface switiching mechanisms for
 > mobile hosts, is this something that could be considered in the
 > definition of the new charter ? I consider this mechanism as
 > tremendously important if we want to fully deploy mobility.

=> Agreed. I hope we can include that, given the amount of 
discussion and interest generated before and during the 
Vienna meeting. 

Hesham

 > 
 > Thierry
 > 
 > _______________________________________________
 > Mip6 mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/mip6
 > 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Wed, 24 Sep 2003 08:28:51 -0700

> discussion and interest generated before and during the

So I'm wondering here whether this isn't a broader issue than MIP. There are
a couple of topics around multi-link hosts that seem related, namely
interface switching (or vertical handover, assuming that is what is meant by
interface switching) and multi-link transport. The specific part that
involves MIP would be changing the HA binding when the interface is switched
(for the first) or having multiple bindings for different interfaces (for
the second), but these seem like straightforward uses of MIP and not
something that really requires modifying MIP itself. Nevertheless, there are
other technical issues with these that might require some IETF attention,
but I'm not sure whether the MIP group is the right place.

Am I missing something?

            jak