Subject: RE: [Mip6] Draft Agenda for WG meeting at IETF58

From: [email-masked]
Date: Mon, 3 Nov 2003 14:30:44 -0600

> 
> James, Basavaraj, All,
> 
> > There is a general architectural issue about how to deal 
> with multilink
> > flows. It is not clear, for example, whether MIP should be 
> involved in
> > multilink flows; one can make an equally good argument that 
> it should be
> > done at the transport layer, or by adding a new layer between IP and
> > transport, or perhaps there is some other way that is 
> architecturally
> > cleaner.
> 
> 
> There was in the past several propositions to solve these 
> issues (VIP, 
> LIN6, LAR, GSE, etc.). Several obsoleted drafts describe 
> solutions for 
> these problems.
> 
> Just to clarify our position, we do not propose to use MIP to 
> solve all 
> issues of multilink flows.
> 
> We think that a lot of work has been done in MobileIP WG to 
> standardize 
> MIPv6 specifications. And now, we must use these basic 
> specifications to 
> support new features.
> 
> Basavaraj, I am sorry but I do not believe that multi-interfaces on a 
> mobile node is only a research problem. There are several commercial 
> mobile nodes with at least 2 interfaces, and we need to address this 
> topic. It seemed to me that the good WG was the MIP6 WG ?

Well, I am not relegating it to be a research problem at this time. I just
want to ensure that there is interest in this work before we can consider
it. If we can get a discussion on the problem statement initiated, then
we could possibly schedule an agenda slot to discuss at least the problem.
So please refer to draft-montavont- and lets discuss that.

-Basavaraj

> Thomas

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Ryuji Wakikawa<[email-masked]>
Date: Tue, 04 Nov 2003 05:58:33 +0900

> So please refer to draft-montavont- and lets discuss that.

Hello

Thanks Basavaraj. it's good direction for us.
I am co-author of this draft and am waiting for comments from MIP6
participants and also from authors of multihoming related drafts.
We summarize the possible issues when MN is multihomed.

regards,
ryuji