Subject: RE: multi-interfaced vs multi-addressed [Re: [Mip6] Draft Agenda for WG meeting at IETF58]

From: Soliman Hesham <[email-masked]>
Date: Tue, 4 Nov 2003 22:12:56 -0500

> > I'm assuming that we do not want to split a single connection
 > > across multiple paths of course ;)
 > >
 > 
 > But there are credible proposals for applications that are 
 > suggesting this
 > multilink kind of capability. 

=> I think they'd have to be "incredible" proposals to 
suggest that ;) 

    In fact, I believe
 > draft-elmalki-mobileip-bicasting-v6-03.txt, on which you 
 > were a co-author,
 > did suggest splitting a flow across interfaces.

=> Absolutely not, it _copied_ packets and sent them on two 
different paths. This is completely different from splitting
a flow. If you have a look at the draft you will see 
the precautions taken to 1) avoid duplication and 2) do something
about it when it happens. 

Hesham

 >             jak

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Wed, 5 Nov 2003 09:13:30 -0800

> about it when it happens.

Still, I would expect the same issues regarding the impact on congestion,
load, and provisioning to come up as were raised in the rejection of
multilink flows for SCTP. I suppose one could argue that since bicasting is
not being proposed for load balancing and is intended to be used only
intermittently during handover, so any problems would also be intermittent
as well.

            jak