Subject: RE: multi-interfaced vs multi-addressed [Re: [Mip6] Draft Agenda for WG meeting at IETF58]

From: Soliman Hesham <[email-masked]>
Date: Tue, 4 Nov 2003 02:58:27 -0500

> > => If you want to do that, there are some serious questions
 > > to be asked about how those ISPs got to share the same link
 > > and made themselves visible to the IP layer, simultaneously. 
 > > We can take it off list or in a separate thread if you want.
 > > There is a number of issues here mostly irrelevant to MIPv6
 > > and relevant to IPv6.
 > 
 > It's not just this.  One concrete example is a home network, 
 > where there
 > are two ADSL routers connected to two ISPs, and a signle 
 > Ethernet link
 > where both the routers advertise their prefixes -- and a mobile node
 > attached to that link.
 > 
 > The key point is that e.g. in scenarios related to site 
 > multihoming, the
 > addresses may have different properties although the 
 > end-nodes would only
 > have a single interface.

=> Yes and this is applicable to nemo as well. 
This seems like an issue for IPv6 to handle: i.e.
associating certain properties to a prefix. Either
multi6 or IPv6 should handle this imo.

Hesham

 > 
 > -- 
 > Pekka Savola                 "You each name yourselves king, yet the
 > Netcore Oy                    kingdom bleeds."
 > Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
 > 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Pekka Savola <[email-masked]>
Date: Tue, 4 Nov 2003 10:03:01 +0200 (EET)

> multi6 or IPv6 should handle this imo.

Carrying your statement a bit further, I must conclude that we should fix
the underlying issues proposed to be fixed in multi-interface MIPv6
extensions in multi6 or IPv6 as well?  

That might certainly make sense, as there is very little MIPv6-specific
with multiple interfaces which is not present with multiple addresses w/
one interface.

<tongue-in-cheek>
Let's close shop, we're done!
</tongue-in-cheek>

---

From: Nicolas Montavont <[email-masked]>
Date: Tue, 04 Nov 2003 10:41:18 +0100

>extensions in multi6 or IPv6 as well?  
We considered to send our draft on mulithoming pb statement to multi6, 
but it seems to us that it is not the right WG. As far as I know, they 
only focus on site-multihoming.
But I agree that it is difficult to find the right WG, because this pb 
relies to many WG.

Nicolas