Subject: RE: [Mip6] Agenda for MIP6 at IETF58

From: Soliman Hesham <[email-masked]>
Date: Tue, 4 Nov 2003 22:44:13 -0500

> 4. MIPv6 currently restricts all Home Agents serving the
 >     a home prefix to be on the same physical home link.

=> I guess you mean serving the "same MN" ? They can
serve the same prefix but different MNs. Or am I missing
some coffee! 

Hesham

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 04 Nov 2003 20:15:05 -0800

> serve the same prefix but different MNs. Or am I missing

I wanted to say if there are multiple Home Agents serving
a home prefix, they all have to be on the same physical home
link. otherwise things dont work. for example, if the MN does
dynamic home agent discovery, it wont get the list of all
home agents serving its home prefix. DHAAD currently works
only if all Home Agents are on the same physical link. the
Home Agents list is constructed from listening to router
advertisements from other Home Agents.

Vijay