Subject: RE: [Mip6] Agenda for MIP6 at IETF58

From: Soliman Hesham <[email-masked]>
Date: Wed, 5 Nov 2003 21:15:52 -0500

> > One mechanism which could be used for this, is
 > > if the advertised HA addresses were VRRP instances,
 > > and the hosts exchanged information about binding
 > > caches on other addresses.
 > 
 > the solution should also work if the multiple Home Agents
 > are not on the same physical link. VRRP, I think, requires
 > all routers to be on the same link.
 > 

=> I've seen this statement a few times in this thread.
I wanted to clarify that this is not a MIPv6 restriction, 
it's an IP restriction. Nodes serving the same prefix are
expected to be on the same link. I haven't read your draft yet
but I'm interested in knowing how people plan to remove
that restriction. 

Hesham 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: Thomas Narten <[email-masked]>
Date: Wed, 05 Nov 2003 22:07:48 -0500

Hesham brings up a key point here. Sure, it would of course be nice if
backup HAs didn't have to be on the same link as the HA. But I don't
see right off how you do that without introducing all kinds of
complexity; you have to have some way of getting packets routed to the
other HAs, and normal IP routing only knows how to deliver packets to
the destination link.

So this is an example of where I think just talking about the
requirement doesn't make sense. There has to also be a general idea
(or "architecture" if you may) that explains how we can make this
work, so that folks can decide whether the benefit justifies the cost.

Thomas