Subject: [Mip6] draft-kniveton-mipv6-remote-testing-00.txt

From: Patrick René Guillemin <[email-masked]>
Date: Wed, 21 Apr 2004 15:20:39 +0200

Dear mip6 testers,

In Vienna IETF 57 we decided during a BoF to setup mip6 remote tests.
	http://www.mindspring.com/~bpatil/IETF58/MIP6/mip6_iop_sc58.pdf
	using http://mip6.plugtests.org

In Minneapolis IETF 58 http://mip6.plugtests.org/ was presented and proposed
to register and facilitate remote mip6 tests as described in
draft-kniveton-mipv6-remote-testing-00.txt

We developped the Apache, php, IRC, phpMyAdmin and MySQL web site on a 
FreeBSD with W3C validated pages to support the remote mip6 activity...

We did not get "enough" tests, registration and feedback on the mip6 wg list now ?

Questions : 

1> Do you have any interest in this activity ?

2> Would you like prefer to tests mip6 during f2f meeting like done in
Brussels at IPv6#4 23-26 September 2003 ?

..and soon at IPv6#5 Plugtests that will be organised in Cannes 
on 11-15 Oct 2004 ?

BR

Patrick GUILLEMIN 
ETSI - Plugtests Technical Coordinator 
http://www.etsi.org/plugtests
tel +33(0)4 92 94 43 31 
fax +33(0)4 92 38 52 31 
_______________________________________ 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip6

---

From: "Ed Remmell" <[email-masked]>
Date: Wed, 21 Apr 2004 10:23:41 -0700

Patrick -

We can participate remotely in this event over the 6Bone, we have a MIPv6 MN
and a CN with IPsec/IKE (we implement both MIPv6 base draft 24 and MIPv6
IPsec/IKE draft 6). I have read the remote testing draft. I tried to
register for this on-line, but it wasn't ready at the time that I tried. If
you have enough participants, let me know and I will register our MN/CN for
this.

Thanks.
- Ed Remmell

Treck, Inc. (formerly Elmic Systems, USA)

Best of Show Winner, ESC 2003

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Patrick
René Guillemin
Sent: Wednesday, April 21, 2004 6:21 AM
To: [email-masked]; T.J. Kniveton
Cc: Hiroshi MIYATA; Frédéric Roudaut_Internet; Cesar Viho_Internet;
[email-masked]; Nathalie Guinet; Maria-Luisa Parlatano
Subject: [Mip6] draft-kniveton-mipv6-remote-testing-00.txt

Dear mip6 testers,

We did not get "enough" tests, registration and feedback on the mip6 wg list
now ?

Questions : 

..and soon at IPv6#5 Plugtests that will be organised in Cannes on 11-15 Oct
2004 ?

BR

Patrick GUILLEMIN

---
Incoming mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.642 / Virus Database: 410 - Release Date: 3/24/2004

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.642 / Virus Database: 410 - Release Date: 3/24/2004