Subject: RE: [Mip6] Comments on draft-ietf-mip6-mn-ident-option-00.txt

From: [email-masked]
Date: Sun, 19 Dec 2004 09:32:30 +0200

Jari,

> Substantial:
> 
> > [RFC2486]  Aboba, B. and M. Beadles, "The Network Access 
> Identifier", RFC 2486, January 1999.
> 
> It may be appropriate to refer to draft-ietf-radext-rfc2486bis-03.txt
> instead. This document is in IETF LC at the moment, which means that
> its in front of the ident-option draft; reference delay should not
> be a problem. One good reason for switching to the bis reference
> is that the ABNF in the original RFC had a number of problems.

I agree with this.  rfc2486bis should be an RFC before long, and it does
correct a number of problems in the original RFC.

John

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "alpesh" <[email-masked]>
Date: Tue, 21 Dec 2004 13:17:21 -0800

Done in next rev

-a 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Saturday, December 18, 2004 11:33 PM
> To: [email-masked]; [email-masked]
> Subject: RE: [Mip6] Comments on draft-ietf-mip6-mn-ident-option-00.txt
> 
> Jari,
> 
> > Substantial:
> > 
> > its in front of the ident-option draft; reference delay 
> should not be 
> > a problem. One good reason for switching to the bis 
> reference is that 
> > the ABNF in the original RFC had a number of problems.
> 
> I agree with this.  rfc2486bis should be an RFC before long, 
> and it does correct a number of problems in the original RFC.
> 
> John
>