Subject: RE: [Mip6] New Draft with Bootstrapping Protocol

From: [email-masked]
Date: Thu, 9 Dec 2004 17:38:17 +0200

Hi James,

> >About enterprise & small business networks.  I think that 90% might not be
> >exactly accurate. It depends upon what we are discussing. Any enterprise
> 
> The 90% was intended to mean hotspot networks, not enterprise 
> networks.

Ack, but I'd like to think that WLAN roaming is still in its infancy. What is done
today certainly will not be what is done in the future.
 
> >using dialup is using RADIUS for authentication.  For internal connectivity,
> >most are using DHCP for bootstrapping, but in most cases there is some user
> >login & password needed, quite often with a RADIUS server somewhere in the network.
> 
> Yes, but if they are using a roaming broker such as iPass, they might not
> deploy RADIUS themselves. Thus, they might not have access to the RADIUS
> infrastructure. If they want to install a couple of access points for local
> use, they shouldn't have to go to their roaming broker. Small and medium
> sized businesses use this model.

Hmm, I'd have to chew on this.  What scenario are you saying that - an enterprise might 'buy'
IPASS accounts for its workers, and expect that IPASS provide bootstrapping to get the
employee's device up and running?  I could imagine that IPASS would provide a service
for mobile workers with this kind of 'customized' service, if it was not too difficult
to deploy.  Essentially IPASS would host this service.  From what I understand that IPASS
& Boingo are currently doing, its not outside of the realm of possibilities.

However, if you are thinking of a small firm deploying WLAN APs inside an office, I still
think that office will want some sort of user name / password with some sort of acccess
control.  A roaming broker isn't needed, but some sort of server, RADIUS seems likely, to
provide this would be reasonable.

Is there a different model you had in mind?

John

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Thu, 9 Dec 2004 08:06:34 -0800

Hi John,

> Is there a different model you had in mind?

Actually, the model I had in mind is what we use in our office, which I can
imagine might be fairly common (though I haven't checked).

We buy dialup roaming service from a roaming broker, but our local WLAN uses
one of the new WLAN switches that requires the host to have an IPsec session
up with the corporate VPN in order to get into the corporate LAN. So we're
handling the WLAN access authentication ourselves, while our roaming broker
handles the dialup service. We only have a handful of access points (its a
small office) so the burden of administering our WLAN isn't so high,
especially since the authentication and authorization part is shared by the
VPN, which we need for dialup (or remote hotspot) too.

            jak

---

From: Marc Manthey <[email-masked]>
Date: Thu, 9 Dec 2004 17:52:48 +0100

> VPN, which we need for dialup (or remote hotspot) too.

this is a "greenspot initiative" that starts in germany with some 
impressive
counts on free hotspots and it would be a great step in providing
free or roaming broker based network for anyone , even when there
are a few "Greespots" or you live in smaller citys.

http://www.eco.de/servlet/PB/show/1230158/Greenspot_White_Paper.pdf

sorry its  german but  maybee you can rea the statistics and grafics

marc

-- 
    "If the doors of perception were cleansed,
    everything would appear to man as it is, infinite."
    William Blake, The Marriage of Heaven and Hell

          M. Manthey
          http://brain.let.de