Subject: RE: [Mip6] New Draft with Bootstrapping Protocol

From: Tschofenig Hannes <[email-masked]>
Date: Mon, 6 Dec 2004 13:57:26 +0100

hi james, 

this is an interesting document. you might remember my non-published draft
which i have sent to the bootstrapping design team mailing list which
basically said "use ikev2 if you want to establish an ipsec sa". after we
wrote the bootstrapping problem statement draft there is very little meat
left apart from saying: use ikev2 (with all its features)  

so, 
why do you need a draft? 

ciao
hannes

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]] 
> Sent: Samstag, 04. Dezember 2004 01:02
> To: [email-masked]
> Subject: [Mip6] New Draft with Bootstrapping Protocol
> 
> Hi folks,
> 
> Samita, Erik Nordmark, and I have written a new draft with a 
> solution for the MIPv6 bootstrapping problem. Until it shows 
> up in the Internet Drafts registry, you can find it here:
> 
> http://www.geocities.com/kempf42/draft-chakrabarti-mip6-bmip-00.txt
> 
> The draft is meant to be an alternative to an AAA/EAP based 
> solution for those networks where AAA is either not deployed 
> or where the network service provider is not integrated, i.e. 
> there is a separate network service provider and mobility 
> service provider.
> 
>             jak
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Mon, 6 Dec 2004 08:55:44 -0800

> left apart from saying: use ikev2 (with all its features)

For one, to specify the DNS SRV RR format for finding the HA address. I
actually don't recall your draft, did it say anything about using DNS SRV?
This is important for interoperability. For two, to give a more detailed
description of how to use IKEv2. For example, using the NAI for identity,
and what IKE identity type. This could also be useful for interoperability.
And for three, to give an alternative for cases where AAA is not available,
as I stated in the email message.

            jak