Subject: [Mip6] [issue13] Should this API contain NEMO API?

From: Samita <[email-masked]>
Date: Mon, 24 Jan 2005 22:51:39 +0000

New submission from Samita <[email-masked]>:

Ryuji Wakikawa, Ville Nuorvala requested whether NEMO API should go
with this draft. Ryuji sent some text for the addition.

Waiting on Chairs' and ADs' decision on this.

----------
category: Editorial
draft: draft-ietf-mip6-mipext-advapi
messages: 47
nosy: samita
priority: May fix
status: Pending
title: Should this API contain  NEMO API?

_________________________________________________
Mip6 issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/mip6/issue13>
_________________________________________________

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 25 Jan 2005 10:08:23 +0900

Hi Samita

If it's still possible to edit the advapi draft, it is reasonable to 
have a few NEMO APIs. There are not so much modifications for NEMO
API. I will be only definition of MH sub-option and new flags for BU/BA, DHAAD
req/rep, etc. NEMO Basic is now published as RFC3963.

ryuji

At Mon, 24 Jan 2005 22:51:39 +0000,