Subject: [Mip6] Typo in draft-ietf-mip6-mipext-advapi-03.txt

From: Ville Nuorvala <[email-masked]>
Date: Mon, 24 Jan 2005 12:34:34 +0200 (EET)

Hi Samita,

it looks like there is a typo in the struct ip6_mh_home_test definition.
Based on the other message definitions, I would hazard to guess the ip6_mh
field should be named ip6mhht_hdr, not ip6mht_hdr.

Best regards,
Ville
--
Ville Nuorvala
Research Assistant, Institute of Digital Communications,
Helsinki University of Technology
email: [email-masked], phone: +358 (0)9 451 5257

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 24 Jan 2005 13:57:40 -0800 (PST)

> Btw, now that the NEMO RFC is out, have you considered adding the NEMO
> definitions to the draft?
> 

The question was brought up before. Currently mip6api draft is in the AD review.
It is up to the Chairs and ADs to decide whether NEMO API should be bound
with this document or they should be published separately.

Thanks,
-Samita