Subject: Re: [Mip6] Typo in draft-ietf-mip6-mipext-advapi-03.txt

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 24 Jan 2005 12:17:26 -0800 (PST)

Hi Ville,

> it looks like there is a typo in the struct ip6_mh_home_test definition.
> Based on the other message definitions, I would hazard to guess the ip6_mh
> field should be named ip6mhht_hdr, not ip6mht_hdr.
> 

Are you talking about the definition in 2.1.5 ?
struct  ip6_mh_home_test {
        struct  ip6_mh  ip6mht_hdr;

I agree it is a typo in the definition. Thanks for pointing it out.
I'll update the issue page accordingly.

Thanks,
-Samita

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Ville Nuorvala <[email-masked]>
Date: Mon, 24 Jan 2005 23:24:23 +0200 (EET)

>         struct  ip6_mh  ip6mht_hdr;

Yes, sorry for not specifying it more precisely.

> I'll update the issue page accordingly.

Thanks.

Btw, now that the NEMO RFC is out, have you considered adding the NEMO
definitions to the draft?

Regards,
Ville
--
Ville Nuorvala
Research Assistant, Institute of Digital Communications,
Helsinki University of Technology
email: [email-masked], phone: +358 (0)9 451 5257