Subject: Re: [Fwd: [Mip6] I-D ACTION:draft-ietf-mip6-ikev2-ipsec-01.txt]

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 23 Feb 2005 15:54:10 -0800

I meant version 01.. :)

Vijay Devarapalli wrote:
> hello all,
> 
> heres version 02 of the MIP6 and IKEv2 spec. fixed many things
> that werent correct in the first version. there are also more
> details now available in the sections which describe the use
> of IKEv2.
> 
> reviews would be much appreciated.
> 
> Vijay
> 
> ------------------------------------------------------------------------
> 
> Subject:
> [Mip6] I-D ACTION:draft-ietf-mip6-ikev2-ipsec-01.txt
> From:
> [email-masked]
> Date:
> Tue, 22 Feb 2005 16:04:59 -0500
> To:
> [email-masked]
> 
> To:
> [email-masked]
> CC:
> [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Mobility for IPv6 Working Group of the IETF.
> 
> 	Title		: Mobile IPv6 Operation with IKEv2 and the revised IPsec Architecture
> 	Author(s)	: V. Devarapalli
> 	Filename	: draft-ietf-mip6-ikev2-ipsec-01.txt
> 	Pages		: 26
> 	Date		: 2005-2-22
> 	
> This document describes Mobile IPv6 operation with the revised IPsec
>    architecture and IKEv2.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-mip6-ikev2-ipsec-01.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-mip6-ikev2-ipsec-01.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-mip6-ikev2-ipsec-01.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 23 Feb 2005 15:52:46 -0800

hello all,

Vijay

Subject: [Mip6] I-D ACTION:draft-ietf-mip6-ikev2-ipsec-01.txt
From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Date: Tue, 22 Feb 2005 16:04:59 -0500
List-Id: mip6.ietf.org

	

Send a message to:
	[email-masked].
In the body type: