Subject: [Mip6] Draft agenda of meeting at IETF62

From: [email-masked]
Date: Mon, 21 Feb 2005 11:42:25 -0600

If you had sent a request for a slot and do not see
it on the agenda below, please send me an email.

-Basavaraj

Draft Agenda of MIP6 WG meeting at IETF62
Monday March 7th, 1930-2200
------------------------------------------

1. Agenda, Bluesheets, Note-takers and Jabber scribes	5 Mins

2. WG status update		    Chairs		20 Mins
   MIB I-D
   IKEv2 I-D
   Auth I-D
   Bootstrap PS

3. MIP6 Advance API issues	    Samita C.		10 Mins

4. MIP6-AAA Frameworks		Alper Yegin		10 Mins
   Email thread on ML and I-D: draft-yegin-mip6-aaa-fwk-00
      
5. Discussion of how to proceed with 
   I-D: draft-giaretta-mip6-aaa-ha-goals-00.txt		20 Mins
   Giaretta Gerardo

6. MIP6 Bootstrapping					20 Mins
   I-D: draft-chakrabarti-mip6-bmip-00
   James Kempf

6. PF_KEY Extension as an Interface between MIP6 and IPsec/IKE
   I-D: draft-sugimoto-mip6-pfkey-migrate-00		15 Mins
   Shinta Sugimoto

7. Location privacy in MIP6	Rajeev Koodli		15 Mins
   I-D: draft-koodli-mip6-location-privacy-00.txt   
	draft-koodli-mip6-location-privacy-solutions-00.txt  

8. A Scheme of Mobile Firewall in MIP6  Qiu Ying	10 Mins
   I-D: draft-qiu-mip6-mobile-firewall-00.txt

Time permitting:
9. Discussion of other I-Ds of possible interest to WG:
   MOMIPRIV	 Wassim Haddad
   draft-haddad-momipriv-problem-statement-01.txt  
   draft-haddad-momipriv-threat-model-00.txt 

10. 6th TAHI and Connectathon 2005	     Yukiyo Akisada

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Fan Zhao" <[email-masked]>
Date: Mon, 21 Feb 2005 16:18:00 -0800 (PST)

Dear MIP6 WG Chair,

I would like to request a time slot to discuss about
draft-zhao-mip6-rr-ext-01 at the MIP6 WG meeting in 
Minneapolis. Thank you very much.

Sincerely,
fan

---

From: [email-masked]
Date: Fri, 25 Feb 2005 14:22:16 -0600

Hi Fan,

Enhancements to RR for the reasons that you mention are
probably worth being discussed first in the Mobopts RG.
I see that you have requested a slot in the Mobopts meeting
at IETF62. Both location privacy issues/optimizations and
enhancements to RR mechanism and RO should be discussed in
therein. Recommendations coming from the Mobopts RG can
then be taken up in the MIP6 WG.

At this time, I do not see a reason to allocate a timeslot for
this discussion in the MIP6 WG meeting at IETF62. 

-BPa

> -----Original Message-----
> From: ext Fan Zhao [mailto:[email-masked]]
> Sent: Monday, February 21, 2005 6:18 PM
> To: Patil Basavaraj (Nokia-NET/Dallas); [email-masked]
> Subject: RE: [Mip6] Draft agenda of meeting at IETF62
> 
> 
> 
> Dear MIP6 WG Chair,
>