Subject: [Mip6] MIP6 Mobile Node ( MN) available

From: keshav <[email-masked]>
Date: Fri, 04 Feb 2005 15:26:24 +0530

Hi,

Any MN is available with MIP6 support?

(Of course other than Linux support)

Regards,

Keshava

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Ed Remmell" <[email-masked]>
Date: Fri, 4 Feb 2005 17:51:24 -0800

Keshava -
 
We have MIPv6 MN + CN protocols for real-time embedded systems as a product.
See HYPERLINK
"http://www.treck.com/PDF/Mobile_IPv6.pdf"http://www.treck.com/PDF/Mobile_IP
v6.pdf. We also have a port of this to Win32 preemptive threads (runs over
winpcap at our device driver level so it bypasses the Win32 protocol stack)
available for download as a Win32 binary executable, it can be used to
interop test MIPv6, it is here: HYPERLINK
"http://www.treck.com/TreckDemo.zip"http://www.treck.com/TreckDemo.zip
Thanks.
- Ed Remmell

Treck, Inc. (formerly Elmic Systems, USA)

Best of Show Winner, ESC 2003

   _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
keshav
Sent: Friday, February 04, 2005 1:56 AM
To: [email-masked]
Subject: [Mip6] MIP6 Mobile Node ( MN) available

Hi,

Regards,

Keshava

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.5 - Release Date: 2/3/2005

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.5 - Release Date: 2/3/2005