Subject: [Mip6] what is the status of draft-ietf-mip6-firewalls-00.txt?

From: "Changming Liu" <[email-masked]>
Date: Fri, 4 Feb 2005 19:04:44 -0800

Just came across this draft.. Anyone knows what is the status of this
draft?

It is a very interesting draft. Thanks the authors to bring the firewall
issue up for MIP6 in its early stages. But if we can turn this one into
MIP6 firewall traversal requirement document for both firewall
implementation and MIP6 protocol to make it firewall friendly. It will
be much more valuable.  

I have lots of other comments on the draft, I will save them for later.
First, I want to know whether the authors or anyone else are interested
in making such changes as I mentioned above? 

Changming Liu

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: [email-masked]
Date: Tue, 8 Feb 2005 10:00:11 -0600

The draft has completed WG last call. It is being progressed for publication as an Informational RFC.
 
-Basavaraj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Changming Liu
Sent: Friday, February 04, 2005 9:05 PM
To: [email-masked]
Subject: [Mip6] what is the status of draft-ietf-mip6-firewalls-00.txt?

Just came across this draft.. Anyone knows what is the status of this draft?

It is a very interesting draft. Thanks the authors to bring the firewall issue up for MIP6 in its early stages. But if we can turn this one into MIP6 firewall traversal requirement document for both firewall implementation and MIP6 protocol to make it firewall friendly. It will be much more valuable.  

I have lots of other comments on the draft, I will save them for later. First, I want to know whether the authors or anyone else are interested in making such changes as I mentioned above? 

Changming Liu