Subject: RE: [Mip6] HA Unavailability Alerting

From: "DENG, HUI -HCHIBJ" <[email-masked]>
Date: Tue, 8 Feb 2005 10:40:45 +0800

Vijay and Jim

We also already defined this message in our draft long time ago.
and clearly mentioned that it will be used during home agent will shortly become unavailable
http://www.ietf.org/internet-drafts/draft-deng-mip6-ha-loadbalance-02.txt

Thanks for your checking

-Hui

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]] 
Sent: 2005?2?8? 10:21
To: James Kempf
Cc: [email-masked]
Subject: Re: [Mip6] HA Unavailability Alerting

Jim,

the HAHA protocol already defines such a message, "Home Agent Switch Request". 
http://www.ietf.org/internet-drafts/draft-wakikawa-mip6-nemo-haha-spec-00.txt
the HA can send this message to MN to indicate to the MN that it should perform DHAAD again and pick another Home Agent. the message MAY also contain another Home Agent's address.

Vijay

James Kempf wrote:
> In the context of the bootstrapping discussion, I've written a draft 
> about how to inform a mobile node that its home agent is about to 
> become unavailable, and therefore that the mobile node should look for 
> a new home agent or otherwise perform bootstrapping if necessary. 
> AFICT, there's no way to do this in RFC 3775. The draft is available 
> at:
> 
> http://www.geocities.com/kempf42/draft-kempf-mip6-ha-alert-00.txt
> 
> until it shows up in the drafts repository. The draft proposes a minor 
> modification to home agent discovery for this purpose, but it is meant 
> to be more for discussion, as there are a couple of open questions 
> posed.
> 
>             jak
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 07 Feb 2005 18:55:52 -0800

cool... we all atleast agree that we need such a message from
the HA to the MN. :)

Vijay