Subject: RE: [Mip6] Security Section Commentsondraft-ietf-mip6-bootstrap-ps-01.txt

From: Gerardo Giaretta <[email-masked]>
Date: Thu, 24 Feb 2005 14:18:02 +0100

Hi John and James,

please see a comment below.

> 
>  In addition to these attackes, there are other 
> considerstions that are important
>  in achieving a good security design. As mobility and network 
> access authentication
>  are seperate services, keys for these services need to be 
> cryptographically 
>  seperate, seperately named and have seperate lifetimes. This 
> is needed because
>  if one service is compromised, the other service is not. 
> This is necessary 
>  so that a mobile host can move from one serving (or roaming) 
> network access 
>  provider to another without needing to change its mobility 
> access provider. 
>  Finally, basic cryptographic processes must provide for 
> multiple algorithms in order
>  to accommodate the widely varying deployment needs.
> 

Since it's not clear to me which scenario you are referring to, could
you please clarify on this sentence of your proposed text:

"
This is necessary  so that a mobile host can move from one serving (or
roaming) network access provider to another without needing to change
its mobility access provider. 
"

Thanks,
--Gerardo

> John
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to 
[email-masked]. Thank you
====================================================================

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Thu, 24 Feb 2005 10:13:00 -0800

Gerardo,

How about if we change the sentence to:

"In addition, for scenerios where the access service authorizer and mobility
service provider are different, maintaining separate keys allows the host to
move from one access network to another without undergoing a new round of
mobility service authorization."

        jak

----- Original Message ----- 
From: "Gerardo Giaretta" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, February 24, 2005 5:18 AM
Subject: RE: [Mip6] Security Section
Commentsondraft-ietf-mip6-bootstrap-ps-01.txt

Hi John and James,

"

Thanks,
--Gerardo