Subject: RE: [Mip6] about draft-deng-mip6-vrrp-homeagent-reliability-00.txt

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Mon, 25 Jul 2005 00:12:33 +0800

Thierry,

>Are you only consireding the case where all HAs are on the same link,
or do you also cover the case where HAs are on disctinct links
Are you talking about distinct links but has L2-connectivity?

> (the MN would thus have a different HoA).
If you talk about different HoA, then I guess that you are not talking
about L2-connectivity.
then, is there any scenario existed need this mechanism?

>In addition to this, do you consider the case where both HAs could be
used simultaneously by a given MN ?
is there any scenario need such mechanism, but not bringing into more
complex to the network?

-Hui

On Thu, 21 Jul 2005 13:45:48 +0800
"Duan Xiaodong" <[email-masked]> wrote:

>  
> hi folks,
>  
> we just submit a internet draft here: 
> http://www.ietf.org/internet-drafts/draft-deng-mip6-vrrp-homeagent-rel
> iabili
> ty-00.txt
>  
> It already has been discussed in VRRP working group before
>  
> http://www1.ietf.org/mail-archive/web/vrrp/current/msg00582.html
>  
> We hope to discuss this in mip6 WG by the Paris IETF meeting.
>  
> comments are welcome.
>  
> -Hui Deng & Xiaodong
>  

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Thierry Ernst <[email-masked]>
Date: Mon, 25 Jul 2005 11:52:02 +0900

Dear Hui,

I'm afraid you didn't answer the question ...

> If you talk about different HoA, then I guess that you are not talking

Yes, I surely speak about L3 links, with different prefixes.

> is there any scenario need such mechanism, but not bringing into more

Yes, they are. In same cases the HA must be synchronized, in some other
they don't have to. My concern is for the cases where do have to do so.

Thierry.