Subject: Re: Re: [Mip6] Bootstrapping DT solution draft

From: "Yong" <[email-masked]>
Date: Mon, 25 Jul 2005 22:12:47 +0800

Hi, Vijay Devarapalli,

>the current bootstrap solution is for the split scenario. the
>bootstrap design team just started working on the integrated
>scenario. in the integrated scenario the HA can be assigned
>by the AAAH during network access authentication.
>
>Vijay
>

I cannot agree that AAA in MSP are not responsible for assignment 
home agent in bootstrap split scenario from the mip6 deployment 
point of view.

Best regards,
22:08:32 2005-07-25
********************************************************
*    Yong Cui                                          *
*    Ph.D, Department of Computer Science & Technology *
*    Tsinghua University, Beijing, P.R.China(100084)   *
*    Tel: (8610)-62795818-6859                         *
*    Email: [email-masked]             *
********************************************************

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Tue, 26 Jul 2005 02:40:49 -0700

Can you say why?

If the MSP != MSA, then it is the MSA's AAA server that is authorizing the
mobility service, and the AAA_MSA is in a separate domain. Thus, the AAA_MSA
has no knowledge of the MSP's toplogy.

            jak

----- Original Message -----
From: "Yong" <[email-masked]>
To: "Vijay Devarapalli" <[email-masked]>; "Li Qin"
<[email-masked]>
Cc: "Gerardo Giaretta" <[email-masked]>; <[email-masked]>
Sent: Monday, July 25, 2005 7:12 AM
Subject: Re: Re: [Mip6] Bootstrapping DT solution draft

---

From: Li Qin <[email-masked]>
Date: Wed, 27 Jul 2005 20:57:28 +0800

> has no knowledge of the MSP's toplogy.
We think MSP also need to authorize its own HA to mobility subscriber.

-Qin

---

From: Julien Bournelle <[email-masked]>
Date: Wed, 27 Jul 2005 15:06:32 +0200

Hi,

> We think MSP also need to authorize its own HA to mobility subscriber.

 I'm not sure to well understand your point. Can you clarify it ?

 thanks,

 Julien

-- 
julien.bournelle at int-evry.fr

---

From: "James Kempf" <[email-masked]>
Date: Wed, 27 Jul 2005 08:15:32 -0700

Why do you think that the provision of the HA address must be authorized?

            jak

----- Original Message -----
From: "Li Qin" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Yong" <[email-masked]>; "Vijay Devarapalli"
<[email-masked]>; "Li Qin" <[email-masked]>; "Gerardo
Giaretta" <[email-masked]>; <[email-masked]>; "DENG, HUI -HCHIBJ"
<[email-masked]>
Sent: Wednesday, July 27, 2005 5:57 AM
Subject: Re: [Mip6] Bootstrapping DT solution draft