Subject: Re: [Mip6] about draft-deng-mip6-vrrp-homeagent-reliability-00.txt

From: SurajShetty 70535 <[email-masked]>
Date: Mon, 25 Jul 2005 11:51:30 +0800

HI Hui Deng & Xiaodong,

One more thing you missed out is that it is not enough to just synchronize information that are available in the Binding Cache.

This information is initial, lots of dynamic information like Mobile Prefix Advertisements Status (number of retries, etc), Binding Refresh Request status, 
Binding Cache status in Intermediate state (say it is still not verified and the backup takes over) and the lifetimes that are constantly decreasing in real time, need to be synchronized. 
This could be a lot of information in real-time.

Neccessary assumptions need to be clearly put for these OR proper mechanisms defined to Sync data real-time.

Also Home Agent list updation needs to be properly considered, during the time the backup takes over from the main. Time may be needed for the reconstruction of the Home Agent list, unless and otherwise the time is always assumed to be too small and can be safely ignored.

regards,
Suraj.

******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
 ****************************************************************************************
 
hi folks,
 
we just submit a internet draft here:
http://www.ietf.org/internet-drafts/draft-deng-mip6-vrrp-homeagent-reliabili
ty-00.txt
 
It already has been discussed in VRRP working group before
 
http://www1.ietf.org/mail-archive/web/vrrp/current/msg00582.html
 
We hope to discuss this in mip6 WG by the Paris IETF meeting.
 
comments are welcome.
 
-Hui Deng & Xiaodong

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6
_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: SurajShetty 70535 <[email-masked]>
Date: Mon, 25 Jul 2005 18:15:05 +0800

HI Hui Deng & Xiaodong,

regards,
Suraj.