Subject: [Mip6] How long Mobile IPv6 has to wait for NA?

From: Warodom Werapun <[email-masked]>
Date: Mon, 01 Aug 2005 20:15:53 +0700

When MN sends NS to perform DAD process, how long MN has to wait for 
NA, in case there is no any multicast node send NA to MN?  50 msec, 100 
msec, 1 sec ???  Does the RFC or interdraft define this time?

Regards,  

-- 
Warodom  Werapun
PGP:  http://plex.coe.psu.ac.th/myPGP.txt

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Lynch <[email-masked]>
Date: Mon, 01 Aug 2005 17:54:20 +0200

Warodom Werapun wrote:

>
>    When MN sends NS to perform DAD process, how long MN has to wait 
> for NA, in case there is no any multicast node send NA to MN?  50 
> msec, 100 msec, 1 sec ???  Does the RFC or interdraft define this time?
>
> Regards, 

try RFC2462,  http://www.ietf.org/rfc/rfc2462.txt
and I think it's 1s