Subject: RE: [Mip6] RE: [nemo] carrying IPv4 traffic using MIP6/NEMO

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 9 Aug 2005 10:36:26 -0400

Hi Keichi,

 > > => Not really. There is no need for that binding. If you have 
 > > a HoA you always want to use it regardless of the access network
 > > you are on. So if you have a v6 HoA you'll use it whether you're 
 > > in an IPv4 or an IPv6 or dual stack access. The same goes for the 
 > > v4 home address. 
 > 
 > I think I understand what you mean.  You are trying to provide the
 > mechanism Mobile IPv4 (network) over IPv4 access networks using
 > MIP6/NEMO signaling mechanisms, correct?
 > 
 > I thought that kind of configuration was not the scope of 
 > the DT team.
 > I even thought Mobile IPv4 over IPv6 was also out of scope, since I
 > though the DT team were discussing the mechanism to provide IPv6
 > mobility over IPv4 access networks.

=> We're not doing anything with MIPv4 in the DT. We're trying to
allow the MN (that includes MR), using MIPv6, to be able to use 
an IPv4 or IPv6 home address in any access network that it might be 
in.
I think this summarizes the problem that the DT is addressing.

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 09 Aug 2005 16:59:53 +0200

Soliman, Hesham wrote:

> Hi Keichi,
> 
>>> => Not really. There is no need for that binding. If you have a
>>> HoA you always want to use it regardless of the access network 
>>>  in an IPv4 or an IPv6 or dual stack access. The same goes for
>>> the v4 home address.
>> 
>> I thought that kind of configuration was not the scope of the DT
>> team. I even thought Mobile IPv4 over IPv6 was also out of scope,
>> since I though the DT team were discussing the mechanism to provide
>> IPv6 mobility over IPv4 access networks.
> 
> allow the MN (that includes MR), using MIPv6, to be able to use an
> IPv4 or IPv6 home address in any access network that it might be in. 

I think some of the things that are addressed by the mip6trans DT could
be addressed outside the mip6trans DT.  More specifically the v4 MR stuff.

I also think that there is one thing to support continuous IPv6 sessions
on a Mobile IPv6 MH connecting to a v4 network and it is a totally
different thing to support continuous IPv4 sessions on the same node.

Alex