Subject: RE: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 21 Apr 2006 11:52:54 -0700

> > => Tunnel mode was never around for the BU and it should not
 > > be. 
 > 
 > go and take a look at the MIP6 issues list at
 > Jari's page. it was discussed numerous times.
 > it was even advocated as the default mode for
 > MIPv6.

=> And was never accepted in the spec. I know it was discussed
numerous times.

 > 
 > > In any case, even if this is to be done, it should not be done 
 > > in this draft, in the last minute after WGLC. 
 > 
 > thats why we are having another WGLC.

=> Good. I think it needs to be removed.

Hesham

 > Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 21 Apr 2006 12:09:02 -0700

> => And was never accepted in the spec. I know it was discussed

it was accepted as part of the privacy solutions.
it is used when you want to hide the home address
from the access network. there is some progress
in the mobopts working group on this.

it was accepted in draft-ietf-mip6-ikev2-ipsec
version 03 when the IPsec selector granularity
section was introduced. this was before the first
working group last call. also thats when Francis
was added as the co-author for this draft.

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 21 Apr 2006 12:14:19 -0700

Soliman, Hesham wrote:
> => And was never accepted in the spec. 

I forgot to mention this. since a few people
wanted to use the tunnel mode, we made sure it
wasn't prohibited. and we also put in an
"at least" in RFC 3776.

    When the mobile node is away from its home, the BUs sent by it to the
    home agent MUST support at least the following headers in the
    following order:

the "at least" wasn't there in the earlier text.

Vijay

I know it was discussed

---

From: Francis Dupont <[email-masked]>
Date: Sat, 22 Apr 2006 12:20:55 +0200

In your previous mail you wrote:

   working group last call.
   
=> IMHO it was not so clearly accepted, this is why we have this
discussion (BTW it should be better to get more than 3 persons in it).

Regards

[email-masked]