Subject: RE: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Sun, 23 Apr 2006 15:50:22 -0700

> > => This is an issue you created, that's not the issue I'm
 > > raising. In this draft the only thing you're doing is hiding 
 > > the HoA in the BU from the access network. So if you want 
 > > to compare apples and apples one would have to say that
 > > you can do the same thing by using a pseudo HoA in the BU. 
 > 
 > that requires additional specification.

=> So what?

 > 
 > > You're not hiding anything from the CN in this draft so I don't
 > > know why you're comparing it with another proposal that tries
 > > to hide the HoA from the CN.
 > 
 > duh? 

=> Careful with your language.

 > > => That's you preferred solution, clearly, but it's not
 > > the only way to do it. If you want to discuss pros and cons
 > > for privacy then we can do that, but we can't be forced to
 > > use this solution for privacy when there are others, and it's
 > > out of scope of this draft.
 > 
 > sure. nobody is forcing anything. its an optional
 > feature.

=> We don't need this option. Options add more implementation
effort that needs to be motivated. The motivation here is 
weak IMO and the consequences not well understood. And as I said
many times this is not the right place for this solution. 

Hesham

 > Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 23 Apr 2006 15:53:14 -0700

Soliman, Hesham wrote:

> effort that needs to be motivated. 

nope. existing IPsec implementations already
support creating transport mode and tunnel
mode SAs.

> The motivation here is 

as I said many times because, no new solution
is being introduced. we are infact clarifying
things.

Vijay