Subject: RE: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 20 Apr 2006 13:17:02 -0700

I'd really like to understand the reason for the chane in section 3
(packet formats). Can someone shed some light on this?

Hesham 

 > -----Original Message-----
 > From: Basavaraj Patil [mailto:[email-masked]] 
 > Sent: Thursday, April 20, 2006 3:28 PM
 > To: [email-masked]
 > Cc: Gopal Dommety
 > Subject: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt 
 > 
 > 
 > Hello,
 > 
 > WG I-D: draft-ietf-mip6-ikev2-ipsec-06.txt (Mobile IPv6 
 > Operation with
 > IKEv2 and the revised IPsec Architecture) has been revised based on
 > feedback received in the last few months. This document has already
 > completed a WG last call which was issued in September 05.
 > 
 > This is a second WG last call for this I-D. Please review and provide
 > comments and feedback to the authors directly or via the MIP6 mailing
 > list. The last call will end on May 5th, 2006.
 > 
 > A diff about the changes made from version 05 to version 06 are at:
 > http://www.dvijay.com/ietf/internet-drafts/mip6/diff-05to06.html
 > 
 > -Chairs
 > 
 > 
 > _______________________________________________
 > Mip6 mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/mip6
 > 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 20 Apr 2006 14:24:17 -0700

> (packet formats). Can someone shed some light on this?

well, the tunnel mode BU has been around for
a long time. draft-ietf-mip6-ikev2-ipsec also
explicitly mentioned the tunnel mode in
version 03 or 04, when the "Selector
Granularity Considerations" section was
introduced.

but there was no packet format for a tunnel
mode BU anywhere in any RFC or a working group
document. due to this there was way too much
confusion regarding the packet format for a
tunnel mode BU. so this is supposed to be
clarifying that.

note that support for transport mode BU at
the mobile node and the home agent is
mandatory.

I had sent a mail proposing this text before
adding it to the draft on April 5th.

Vijay