Subject: RE: Changing home links (was: [Mip6] How to store DNS records about HAs, (draft-ietf-mip6-bootstrapping-split-02.txt)?)

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Fri, 28 Apr 2006 11:44:08 -0400

We are talking about bootstrapping. At the time of bootstrapping, the MN
does not have a mobility binding. Unless the MN has a static HoA, it
will get a dynamic HoA, Home link etc.

-Kuntal

> -----Original Message-----
> From: Alexandru Petrescu [mailto:[email-masked]]
> Sent: Friday, April 28, 2006 10:13 AM
> To: Chowdhury, Kuntal
> Cc: COMBES Jean-Michel RD-MAPS-ISS; [email-masked]
> Subject: Re: Changing home links (was: [Mip6] How to store DNS records
> about HAs,(draft-ietf-mip6-bootstrapping-split-02.txt)?)
> 
> Chowdhury, Kuntal wrote:
> > Therefore, the concept based on "always the same home link" may not
> > work in real deployment.
> 
> Right, but changing the home link involves loss of permanent home
> address, session continuity and reachability.
> 
> I.e. if I change my home link then I won't obtain same home address so
> all communications at the previous home address are lost, no?
> 
> Alex
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 28 Apr 2006 18:39:39 +0200

> will get a dynamic HoA, Home link etc.

What's a "static HoA"?  Is it one that is pre-configured on MN?  Would 
operators accept a pre-configured HoA on MN?

Alex

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 28 Apr 2006 10:23:30 -0700

> operators accept a pre-configured HoA on MN?

there are deployments where the "static HoA"
is stored in the AAA and delivered to the MN
during access authentication. I think Kuntal
is referring to those.

Vijay

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 28 Apr 2006 20:47:48 +0200

Vijay Devarapalli wrote:
>>> We are talking about bootstrapping. At the time of bootstrapping,
>>>  the MN does not have a mobility binding. Unless the MN has a 
>>> static HoA, it will get a dynamic HoA, Home link etc.
>> 
>> What's a "static HoA"?  Is it one that is pre-configured on MN? 
>> Would operators accept a pre-configured HoA on MN?
> 
> there are deployments where the "static HoA" is stored in the AAA and
>  delivered to the MN during access authentication.

I'm afraid it's not a static IPv6 HoA, but IPv4.  Please correct me if
I'm wrong.

Even if it were in AAA, this brings back the question again: what does
the integrated scenario use as a key to find out its HoA, HA address,
etc?  The NAI?

Alex

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 28 Apr 2006 11:49:44 -0700

Alexandru Petrescu wrote:
>>>>  the MN does not have a mobility binding. Unless the MN has a static 
>>>> HoA, it will get a dynamic HoA, Home link etc.
>>>

IPv6 HoA too.

> the integrated scenario use as a key to find out its HoA, HA address,

the "identity" the mobile node presents during
access authentication. NAI would ofcourse work.

Vijay