Subject: RE: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Sun, 23 Apr 2006 15:56:46 -0700

> > => We don't need this option. Options add more implementation
 > > effort that needs to be motivated. 
 > 
 > nope. existing IPsec implementations already
 > support creating transport mode and tunnel
 > mode SAs.

=> Of course they do. But existing MIP6 implementations need
to be modified to support the new format for the BU.

 > 
 > > The motivation here is 
 > > weak IMO and the consequences not well understood. And as I said
 > > many times this is not the right place for this solution. 
 > 
 > as I said many times because, no new solution
 > is being introduced. we are infact clarifying
 > things.

=> Disagree. If you want a new privacy solution then write a draft
on it. The current draft doesn't clarify, it updates/adds a new BU
format.

Hesham

 > Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 23 Apr 2006 15:58:31 -0700

Soliman, Hesham wrote:

> => Disagree. 

disagree with what?

> If you want a new privacy solution then write a draft
> on it. 

I am quite happy with the work being done in the
mobopts WG.

Vijay