Subject: RE: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Sat, 22 Apr 2006 09:12:41 -0700

> => I agree but the problem is the 3775bis will not be available soon,
 > so following the advice of the area director the chairs decided to
 > include this in the IKEv2 document. 

=> I know you're trying to do the right thing, but this is not
how WG documents should be handled. Big changes like this must be 
discussed on the list before they can be added to the doc.  

Hesham

In exchange I asked and got
 > this WGLC about this specific point, so persons (as you) who don't
 > agree can explain why.
 > 
 > Regards
 >    
 > [email-masked]
 > 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 23 Apr 2006 15:07:20 -0700

> discussed on the list before they can be added to the doc.  

the changes were proposed on the list before
they were added to the draft.... I guess you
missed that email.

Vijay