Subject: RE: [Mip6] MOBIKE and MIP

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 4 Apr 2006 10:30:06 -0700

> Vidya and Jim are trying to show us a scenario
 > where the IPsec tunnel and MIP tunnel terminate 
 > on the same box and MOBIKE is used along with 
 > MIPv6 signaling messages. 

=> I think this is a scenario that should be avoided. 

Hesham

 > Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Tue, 4 Apr 2006 10:44:11 -0700

Then maybe that's what the document needs to say.

            jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: "Vijay Devarapalli" <[email-masked]>; "Narayanan, 
Vidya" <[email-masked]>; "James Kempf" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 04, 2006 10:30 AM
Subject: RE: [Mip6] MOBIKE and MIP

Hesham

---

From: Francis Dupont <[email-masked]>
Date: Tue, 04 Apr 2006 21:59:55 +0200

=> I agree: this is the scenario I said about it that
"it doesn't make sense".

Regards   

[email-masked]