Subject: [Mip6] Does somebody implement mobile IP multicast in router?

From: "Tony" <[email-masked]>
Date: Fri, 21 Jul 2006 17:47:38 +0800

Hi~
	There is lots of mobile multicast schemes proposed, but little implement except simulation.
Does somebody implement mobile IP multicast in router?

  　　　　　　　Tony
　　　　　　　　[email-masked]
　　　　　　　　　　2006-07-21
_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 21 Jul 2006 15:27:00 +0200

Tony wrote:
> Hi~ There is lots of mobile multicast schemes proposed, but little
> implement except simulation. Does somebody implement mobile IP
> multicast in router?

I think yes.

What "multicast" do you mean?

MLDv2?  PIM-SM?

Alex

> 
> 
> 　　　　　　　Tony 　　　　　　　　[email-masked] 　　　　　　　　　　2006-07-21
> 
> 
> ------------------------------------------------------------------------
> 
> 
> _______________________________________________ Mip6 mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Anurag Uxa" <[email-masked]>
Date: Fri, 21 Jul 2006 21:17:47 -0700

Hi Alex,

Yes we have implemented the multicast forwarding at router and integrated
with pim-sm. we do support to mldv1 & v2 at host side in ipv6 stack. Top of
this we have mipv6 running.

Regards
Anurag.

On 7/21/06, Alexandru Petrescu <[email-masked]> wrote:
> ______________________________________________________________________
>
> ______________________________________________________________________
> This email has been scanned by the MessageLabs Email Security System.
> For more information please visit http://www.messagelabs.com/email
> ______________________________________________________________________
>
Hi Alex,

Yes we have implemented the multicast forwarding at router and integrated
with pim-sm. we do support to mldv1 & v2 at host side in ipv6 stack. Top of
this we have mipv6 running.

Regards
Anurag.

On 7/21/06, Alexandru Petrescu <[email-masked]> wrote:
> ______________________________________________________________________
>
> ______________________________________________________________________
> This email has been scanned by the MessageLabs Email Security System.
> For more information please visit http://www.messagelabs.com/email
> ______________________________________________________________________
>