Subject: RE: SDO needs (was RE: [Mip6] New Charter Item:Support for Dormant Mode Alert to HA?)

From: "Mohamed Khalil" <[email-masked]>
Date: Fri, 21 Jul 2006 09:11:16 -0500

I am not aware of any collective and official discussion around this
subject to be conveyed to IETF.

This is the same feedback I got from people involved in the WiMax
activities.

Alper

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 23 Jul 2006 10:19:23 -0700 (PDT)

I agree with this. Whatever has been discussed so far do not seem to require any major protocol work, the solutions are in specific ways of using already defined protocols and probably this could be done in SDOs, we have so many good experts in SDOs.
What could be done in IETF is something like pana is doing but for dormant mode signaling. 

Regards,

--behcet

----- Original Message ----
From: Alper Yegin <[email-masked]>
To: James Kempf <[email-masked]>; "Narayanan, Vidya" <[email-masked]>; "Tsirtsis, George" <[email-masked]>; Vijay Devarapalli <[email-masked]>
Cc: [email-masked]
Sent: Thursday, July 20, 2006 6:58:13 PM
Subject: SDO needs (was RE: [Mip6] New Charter Item:Support for Dormant Mode Alert to HA?)

> Your point about 3GPP2 needing EAP support is also a concern to Wimax
> Forum,
> as I mentioned in the original email that started this thread, but, in
> addition, I was hearing that they were concerned about IPsec SA timeout
> during dormant mode. I sent email to the Wimax Forum list, and Raj
> confirmed
> that this was, indeed, a concern.

I think this can only be reported as "the opinion of one WiMAX Forum
member", as opposed to the collective and official view of the WiMAX Forum.
I think we should be careful about how to carry and use information between
IETF and other SDOs. In this particular instance, I'm saying this as not
only a member of this IETF community, but also as a WiMAX Forum NWG Security
lead and also someone involved with forming a liaison between the two
organizations. I am not aware of any collective and official discussion
around this subject to be conveyed to IETF.

Alper

---

From: "James Kempf" <[email-masked]>
Date: Mon, 24 Jul 2006 10:14:49 -0700

Alper,
 
I sent email to the NWG list requesting responses, and Raj replied that he thought it would be useful. I'm not sure what Raj's role is, I believe he is Team lead for IPv6. 
 
          jak

________________________________

From: Alper Yegin [mailto:[email-masked]]
Sent: Thu 7/20/2006 4:58 PM
To: James Kempf; 'Narayanan, Vidya'; 'Tsirtsis, George'; 'Vijay Devarapalli'
Cc: [email-masked]
Subject: SDO needs (was RE: [Mip6] New Charter Item:Support for Dormant Mode Alert to HA?)

Alper