Subject: Re: [Mip6] Draft agenda for MIP6 WG meeting at IETF66

From: Thierry Ernst <[email-masked]>
Date: Tue, 11 Jul 2006 16:58:02 +0200

> THURSDAY, July 13, 2006
> 0900-1130 Morning Session I
> Room 518AB
> 
> =========================================
>
> 3. Mobile IPv6 support for dual stack Hosts and Routers (DSMIPv6)
>    I-D: draft-ietf-mip6-nemo-v4traversal-01.txt
> 
>    Hesham Soliman                    15 Mins

I would like to request MIP6 chairs to make it clear that this draft is
a common doc between the NEMO WG and the MIP6 WG, though the draft can
only be listed from the MIP6 WG page, due to technical reasons (this is
the reason why it's useful to repeat this).

Thanks,
Thierry, NEMO WG chair.

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 12 Jul 2006 22:16:33 +0200

Thierry Ernst wrote:
> 
>> THURSDAY, July 13, 2006 0900-1130 Morning Session I Room 518AB
>> 
> I would like to request MIP6 chairs to make it clear that this draft
> is a common doc between the NEMO WG and the MIP6 WG, though the draft
> can only be listed from the MIP6 WG page, due to technical reasons
> (this is the reason why it's useful to repeat this).

Administratively speaking, is this draft supposed to be Last Call'ed in
both WGs?  Is its advancement conditioned by passing a LC in both WGs or 
in only one (which one)?

Alex

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 12 Jul 2006 14:30:33 -0700

we can have a simultaneous last call in two working groups.

Vijay

---

From: Jari Arkko <[email-masked]>
Date: Thu, 13 Jul 2006 08:39:59 -0400

Alexandru Petrescu wrote:

> both WGs?

Yes.

> Is its advancement conditioned by passing a LC in both WGs or in only
> one (which one)?

Both.

--Jari

---

From: Basavaraj Patil <[email-masked]>
Date: Wed, 12 Jul 2006 20:14:45 -0500

As Thierry has mentioned, I-D: draft-ietf-mip6-nemo-v4traversal-01.txt is a
MIP6/NEMO WG document. Progressing the document forward will require WG LC
to be done across both WGs.

Comments related to this I-D should be cross posted to the NEMO WG as well.

-Raj