Subject: RE: [Mip6] Conclusion of the consensus call related to thebootstrapping I-Ds

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Mon, 21 Aug 2006 23:10:10 -0400

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]]
> Sent: Monday, August 21, 2006 5:17 PM
> To: [email-masked]
> Subject: [Mip6] Conclusion of the consensus call related to
> thebootstrapping I-Ds
> 
> 
> 
> Hello,
> 
> The consensus call for determining how to specify the DHCP options has
> concluded. The details of the consensus call are at:
> http://www1.ietf.org/mail-archive/web/mip6/current/msg05033.html
> 
> Conclusion:
> WG consensus is to specify the DHCP options in a separate document
> (independent of the I-D:
> draft-ietf-mip6-bootstrapping-integrated-dhc-01). Hence we will adopt
> draft-jang-mip6-hiopt-00.txt as a WG I-D and specify the DHCP options
> required for bootstrapping. It is also possible that a couple of the
> DHCP options that are currently included in the I-D:
> draft-ietf-mip6-bootstrapping-integrated-dhc-01.txt may be included in
> the new WG I-D.
> 
> 
> Is the integrated scenario bootstrap document still useful or needed?
> I think there have been some opinions that it may not be essential and
> hence we will determine if there is a need to continue working on it
> or to deprecate it by the end of this month.
> 
[KC>] I don't know how you concluded that! There was just one opinion in
my recollection. 

> -Raj
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6

"This email message and any attachments are confidential information of Starent Networks, Corp. The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you."

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Basavaraj Patil <[email-masked]>
Date: Mon, 21 Aug 2006 23:02:11 -0500

Kuntal,

> [KC>] I don't know how you concluded that! There was just one opinion in

The above paragraph was not part of the conclusion of the consensus call but
rather some musing on my part about what to do with the integrated scenarios
I-D. I have no problems in having the WG work on both the documents.

-Raj