Subject: RE: [Mip6] Consensus call: DHCPv6 options for bootstrapping

From: "Vijay Devarapalli" <[email-masked]>
Date: Tue, 8 Aug 2006 07:50:50 -0700

Hi Pekka,

when we check with Ralph, he said a review by the 
DHC WG is needed when the document is last called.
other WGs like SIP, for e.g., have defined DHCP
options outside the DHCP WG.

in the other bootstrapping documents we do defined
new IKEv2 configuration payload attributes, new
DNS SRVs, etc.. doing separate documents for
everything would create a mess.

Vijay 

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]] 
> Sent: Tuesday, August 08, 2006 5:06 AM
> To: Basavaraj Patil
> Cc: [email-masked]
> Subject: Re: [Mip6] Consensus call: DHCPv6 options for bootstrapping
> 
> On Mon, 7 Aug 2006, Basavaraj Patil wrote:
> > We are seeking WG consensus in order to resolve the issue. Please
> > express your opinion w.r.t the approaches mentioned below:
> >
> > Options:
> >
> > 1. Have a single document which specifies the solution describing
> >   bootstrapping with DHCPv6 which includes the DHCPv6 options that
> >   are needed.
> >
> > 2. Specify the DHCP options needed for bootstrapping with 
> DHCPv6 in a
> >   separate document and have this referenced in the solution I-D.
> 
> Does DHC WG (which has to do significant review for the 
> document) have 
> an opinion on this ?
> 
> If I were a member of DHC WG and knew nothing (and didn't 
> want to know 
> for that matter) about MIPv6, I'd argue for 2...
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Jean-Michel Combes" <[email-masked]>
Date: Tue, 8 Aug 2006 17:27:05 +0200

Hi,

I vote for option (ii).

Best regards.

JMC.

---

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 8 Aug 2006 16:29:17 -0700

> options outside the DHCP WG.

=> A data point here. When SIP defined a new DHCP option they defined it
in a separate document, which was not part of any SIP spec. 

Hesham

---

From: Heejin Jang <[email-masked]>
Date: Wed, 09 Aug 2006 09:29:11 +0900

I support option 2. 

-Regards
Heejin