Subject: [Mip6] FW: Last Call: 'Goals for Network-based Localized Mobility Management (NETLMM)' to Informational RFC (draft-ietf-netlmm-nohost-req)

From: Jari Arkko <[email-masked]>
Date: Mon, 14 Aug 2006 15:55:53 +0300

Hi all,

NETLMM WG has produced a document that outlines the
goals for a local mobility management solution. It also
analyzes the fullfillment of those goals wrt existing global
mobility management protocols (Mobile IPv6) and local
mobility management solutions (e.g., HMIPv6).

It would be valuable to get additional review from the
MIPSHOP and MIP6 WGs regarding the latter part.
The gap analysis in Section 8 of the document.

The best place for follow-ups is probably the NETLMM list,
though as always you can also send last call comments to
the IETF main list or the IESG directly.

>The IESG has received a request from the Network-based Localized Mobility 
>Management WG to consider the following document:
>
>- 'Goals for Network-based Localized Mobility Management (NETLMM) '
>   <draft-ietf-netlmm-nohost-req-04.txt> as an Informational RFC
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send any comments to the
>[email-masked] or [email-masked] mailing lists by 2006-08-25.
>
>The file can be obtained via
>http://www.ietf.org/internet-drafts/draft-ietf-netlmm-nohost-req-04.txt
>  
>

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Jari Arkko <[email-masked]>
Date: Fri, 25 Aug 2006 16:55:58 +0300

Reminder: Last day of the Last Call period.