Subject: RE: [Mip6] Consensus call: DHCPv6 options for bootstrapping

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Tue, 8 Aug 2006 12:13:22 -0400

I vote for option 2.

-Kuntal

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]]
> Sent: Monday, August 07, 2006 3:58 PM
> To: [email-masked]
> Subject: [Mip6] Consensus call: DHCPv6 options for bootstrapping
> 
> 
> Hello,
> 
> We have been debating the issue of how to specify the DHCP options
> needed for bootstrapping for a while now and have not been able to
> reach any conclusions. This issue was discussed at the WG meeting at
> IETF66 and has been debated on the mailing list as well.
> 
> 
> I-Ds of interest here:
> a. MIP6-bootstrapping via DHCPv6 for the Integrated Scenario
>    draft-ietf-mip6-bootstrapping-integrated-dhc-01.txt
> 
> b. DHCP Option for Home Information Discovery in MIPv6
>    draft-jang-mip6-hiopt-00.txt
> 
> Issue: MIP6 bootstrapping can be done using DHCPv6. The WG document
> (draft-ietf-mip6-bootstrapping-integrated-dhc-01) describes the use of
> DHCP in the integrated scenario. In order to use DHCP for
> bootstrapping several DHCP options need to be specified. The WG I-D in
> section 3.5 has specified a couple of DHCPv6 options. I-D
> draft-jang-mip6-hiopt-00 specifies several other DHCP options which
> are essential for bootstrapping.
> 
> The issue is if the DHCP options need to be specified
>     (i) as part of the solution I-D describing bootstraping using DHCP
>     or
>     (ii) in a separate document which would then be referenced by the
>     bootstrapping with DHCP solution doc.
> 
> We are seeking WG consensus in order to resolve the issue. Please
> express your opinion w.r.t the approaches mentioned below:
> 
> Options:
> 
> 1. Have a single document which specifies the solution describing
>    bootstrapping with DHCPv6 which includes the DHCPv6 options that
>    are needed.
> 
> 2. Specify the DHCP options needed for bootstrapping with DHCPv6 in a
>    separate document and have this referenced in the solution I-D.
> 
> 
> Please submit your preference to the list by Aug 14th, 06.
> 
> -Raj
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6

"This email message and any attachments are confidential information of Starent Networks, Corp. The information transmitted may not be used to create or change any contractual obligations of Starent Networks, Corp.  Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this e-mail and its attachments by persons or entities other than the intended recipient is prohibited. If you are not the intended recipient, please notify the sender immediately -- by replying to this message or by sending an email to [email-masked] -- and destroy all copies of this message and any attachments without reading or disclosing their contents. Thank you."

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 8 Aug 2006 10:17:00 -0700 (PDT)

I also vote for option 2.
You know there is a saying, you want it, you get it.

--behcet

----- Original Message ----
From: "Chowdhury, Kuntal" <[email-masked]>
To: Basavaraj Patil <[email-masked]>; [email-masked]
Sent: Tuesday, August 8, 2006 11:13:22 AM
Subject: RE: [Mip6] Consensus call: DHCPv6 options for bootstrapping

I vote for option 2.

-Kuntal