Subject: Re: [Mip6] Revised Milestones for MIP6 Working Group

From: Francis Dupont <[email-masked]>
Date: Thu, 01 Mar 2007 21:41:39 +0100

In your previous mail you wrote:

   	It shows up in the ID-Tracker as Experimental. Was there a
   change to this?It's intended status is  Experimental. Isn't it? 
   
=> the intended status is Proposed Standard as the RFC 4449 is.
   
Thanks
   
[email-masked]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Jean-Michel Combes" <[email-masked]>
Date: Fri, 2 Mar 2007 14:09:31 +0100

Hi all,

I agree with Francis, I don't understand why this proposal should be
Experimental knowing this one is only based on PS protocols.

Best regards.

JMC, back in business