Subject: [Mip6] Re: AD review of draft-ietf-mip6-bootstrapping-integrated-dhc

From: Jari Arkko <[email-masked]>
Date: Mon, 11 Jun 2007 20:32:34 +0300

Hi Kuntal,

> . In such a case, implementation of the
> options and procedures defined in [HIOPT] should suffice.
>
> ...
> [KC>] Simple [HIOPT] based bootstrapping of the local home agent address
> is feasible. It was discussed at the time of developing this solution.
> May be in the current I-D we should explicitly mention about the simpler
> mode of operation.
>   

This would be enough for me to move the document forward.
Care to suggest text? Please ensure that its clear to the reader
what the requirements are for an implementation that conforms
to this specification.

Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Mon, 11 Jun 2007 17:22:52 -0400

Hi Jari,

Please see inline...

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: Monday, June 11, 2007 12:33 PM
> To: Chowdhury, Kuntal
> Cc: [email-masked];
Mobile
> IPv6 Mailing List
> Subject: Re: AD review of draft-ietf-mip6-bootstrapping-integrated-dhc
> 
> Hi Kuntal,
> 
> Care to suggest text? 
[KC>] May be it did not come clear, but I proposed the following text in
my earlier email:

"
if assignment of home agent in the home MSP is not required by a
deployment, collocation of NAS and the DHCP relay functions won't be
necessary. In such a case, the implementation of the options and
procedures defined in [HIOPT] should suffice.
"

> Please ensure that its clear to the reader
[KC>] We have a section called "Assumptions", section 3. This was added
during WGLC. May be we can add the proposed sentence to the assumption
number c as a caveat:

"
   c.  DHCP relay and NAS are collocated or there is a mechanism to pass
   received AAA information from the NAS to the DHCP relay.
"

Do you suggest we rename this section and call it "Requirements of the
solution" instead?