Subject: [Mip6] IETF69: Soliciting agenda items and time-slot requests for the MIP6 meeting

From: Basavaraj Patil <[email-masked]>
Date: Thu, 07 Jun 2007 16:05:06 -0500

Hello,

The MIP6 WG meeting as per the current agenda is scheduled as follows:
MIP6 Session 1 (2 hours)
Tuesday, Afternoon Session II 1520-1720

If you need a time-slot to present or discuss an issue at the WG meeting,
please send the chairs a request including the following information:

1. I-D information (If it is not a WG doc, please indicate the relevance of
the I-D to the charter)
2. Amount of time required

In order to make optimal use of the meeting time, it helps if there has been
discussion of the I-D on the mailing list prior to the meeting.

-Chairs

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 7 Jun 2007 17:10:22 -0500

Hi Raj,

May I request a 20 minute slot for presenting/discussing the Binding
Revocation for IPv6 Mobility. There has been a good amount of discussion
related to this topic/draft on the wg mailing list: 

http://www.ietf.org/internet-drafts/draft-muhanna-mip6-binding-revocatio
n-01.txt 

Currently HA does not have any semantics for notifying the mobile node
of the mobile node's binding termination. This specification defines the
mechanism for achieving this which, in general, is applicable to MIPv6
and its general extension protocols such as PMIPv6. 

Many thanks in advance.

Regards,
Ahmad

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]] 
> Sent: Thursday, June 07, 2007 4:05 PM
> To: Mobile IPv6 Mailing List
> Subject: [Mip6] IETF69: Soliciting agenda items and time-slot 
> requests for the MIP6 meeting
> 
> 
> Hello,
> 
> If you need a time-slot to present or discuss an issue at the 
> WG meeting, please send the chairs a request including the 
> following information:
> 
> 1. I-D information (If it is not a WG doc, please indicate 
> the relevance of the I-D to the charter) 2. Amount of time required
> 
> 
> In order to make optimal use of the meeting time, it helps if 
> there has been discussion of the I-D on the mailing list 
> prior to the meeting.
> 
> -Chairs
> 
>