Subject: [Mip6] second look at issue 73

From: Jari Arkko <[email-masked]>
Date: Mon, 09 Jul 2007 01:10:01 +0300

On Hesham's request I looked at the past discussion relating
to issue 73 (mapped v4 addresses vs. a new option).

Like 93, consensus was thin if it existed at all, and you
probably should have continued the discussion instead
of closing the issue as soon as a one person majority was
detected :-) This working group needs to understand
issues and agree more, and have less divisive consensus
calls that end up resembling voting. I was positively
surprised that we were able to move forward with
issue 93 after all, so lets continue that in future issues.

But back to issue 73. Hesham, I would like you to
implement this functionality through a separate
option, on your AD's request and as a part of
bypassing future issues in AD review. After
reviewing RFC 4083 and RFC-to-be-draft-ietf-
v6ops-security-overview, I believe we should
not introduce additional on-the-wire usage
for v4 mapped addresses where it can be
easily avoided. Even if this usage would be
for something else than the outer IP header.

Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Jari Arkko <[email-masked]>
Date: Mon, 09 Jul 2007 08:38:56 +0300

And I meant RFC 4038, not 4083... sorry for the typo.

Jari