Subject: Re: [Mip6] bootstrapping-splitanycast/ikev2 ha selection feature

From: Jari Arkko <[email-masked]>
Date: Sun, 08 Jul 2007 08:34:36 +0300

Authors,

I realize that this issue has been controversial, but
I think the practical way forward is to submit a new
version that takes the anycast functionality out, and once
the -00 submissions open up again submit the
taken out part as a new draft.

I believe it is easy to address the other comments for
bootstrapping-split, so I should be able to send the
revised draft to RFC Editor right after it appears in
the I-D directories.

Thanks,

Jari

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Mon, 9 Jul 2007 08:59:26 -0700

Fine by me.

            jak

----- Original Message ----- 
From: "Jari Arkko" <[email-masked]>
To: <[email-masked]>
Cc: "Mobile IPv6 Mailing List" <[email-masked]>; "Sam Hartman" 
<[email-masked]>
Sent: Saturday, July 07, 2007 10:34 PM
Subject: Re: [Mip6] bootstrapping-splitanycast/ikev2 ha selection feature

Authors,

Thanks,

Jari