Subject: [Mip6] FW: Posting of IPR Disclosure on RFC 3775

From: Jari Arkko <[email-masked]>
Date: Fri, 05 Oct 2007 21:17:23 +0300

This was received today, FYI. Note that the claim is
that there is a patent *application*. I wonder where
such an application has been filed and how long
an application can stay as an application -- the RFC
is many years old, and the drafts leading to it even
older.

> Dear Charles Perkins, Dave Johnson, Jari Arkko:
>
> An IPR disclosure that pertains to your RFC entitled "Mobility Support in IPv6"
> (RFC3775) was submitted to the IETF Secretariat on 2007-09-28 and has been
> posted on the "IETF Page of Intellectual Property Rights Disclosures"
> (https://datatracker.ietf.org/public/ipr_list.cgi). The title of the IPR
> disclosure is "Nortel Networks Statement about IPR claimed in RFC 3775."
>
> The IETF Secretariat
>   

> Nortel Networks Statement about IPR claimed in RFC 3775
> Date:28 September 2007
> From: Michelle Lee <[email-masked]>
>
> Dear Sir,
>
> Nortel Networks Limited has an unpublished patent application that may
> be relevant to at least a portion of this proposed IETF RFC 3775 if
> implemented:
>
> Title: Mobility Support in IPv6
> Tag: RFC 3775 http://www.ietf.org/rfc/rfc3775.txt?number=3775
>
> In the event that the technology implemented is required to comply with
> RFC 3775 and such patent application of Nortel issues which contain
> claim(s) that are necessary to practice such resulting adopted IETF
> Standard, Nortel Networks will make available licenses under fair,
> reasonable, reciprocal, and non-discriminatory terms under such
> necessary patent claims it owns for full compliance with such resulting
> IETF Standard.
>
> My contact information is set out below.
>
> Kind Regards,
> Michelle Lee
> IP Counsel
> Nortel Networks Limited
> 5-195 The West Mall
> Toronto, Ontario Canada M9C 5K1
> Fax: 905-863-1986
> [email-masked]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 05 Oct 2007 14:52:51 -0700

> is many years old, and the drafts leading to it even

This is kind of odd. Its been more than three years since RFC 3775 has 
been published. How can there be an "unpublished patent" application?
Most patents are "published" by USPTO in 18 months. See the actual 
disclosure.

http://www1.ietf.org/ietf/IPR/nortel-ipr-rfc-3775.txt

It says it is an "unpublished patent application". Or did they mean to 
say "not yet granted"?

Vijay

---

From: Jari Arkko <[email-masked]>
Date: Sat, 06 Oct 2007 01:08:34 +0300

Vijay,

> It says it is an "unpublished patent application". Or did they mean to

Its hard to tell. I'm not a lawyer, but the practices are different in
different
countries about publication. We don't know where this patent application
might be in. Granting process presumably can take varying
amount of time. Still, even for a granting delay this seems long. Or maybe
they meant to say "patent that we do not wish to disclose at this time".

As usual, participants in the WG should draw their own conclusions about
IPR claims or lack thereof. But if people come across more public
information
about this particular case, feel free to let others in the WG know too.

Jari