Subject: [MEXT] draft-ietf-mext-aaa-ha-goals

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 16 May 2008 15:51:16 +0300

I read through the draft and think it is OK.

Ciao
Hannes

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sun, 18 May 2008 17:43:27 +0200

Great, thanks,

we will forward this to the IESG shortly

regards, marcelo