Subject: [MLS] Call for adoption: draft-omara-mls-architecture

From: Nick Sullivan <[email-masked]>
Date: Tue, 24 Jul 2018 10:44:22 -0700

All,

The sense of the MLS@IETF102 room was the WG should adopt
https://datatracker.ietf.org/doc/draft-omara-mls-architecture/ as a WG
item. We have marked the draft as a "Candidate for WG Adoption” in the
datatracker, but now it’s time to officially do the WG call for adoption.
So, if you would like for this draft to become a WG document and you are
willing to review various versions as it moves through the process, then
please let the list know by 2359UTC 2018.08.03. If you are opposed to this
being a WG document, please say so (and say why).

Cheers,

Nick and Sean

---

From: Benjamin Beurdouche <[email-masked]>
Date: Tue, 24 Jul 2018 10:54:14 -0700

Hi all,

I agree with this draft becoming a WG document.

Best,
Benjamin

> On Jul 24, 2018, at 10:44 AM, Nick Sullivan <nick=[email-masked]> wrote:
> 
> All,
> 
> The sense of the MLS@IETF102 room was the WG should adopt https://datatracker.ietf.org/doc/draft-omara-mls-architecture/ <https://datatracker.ietf.org/doc/draft-omara-mls-architecture/> as a WG item. We have marked the draft as a "Candidate for WG Adoption” in the datatracker, but now it’s time to officially do the WG call for adoption. So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by 2359UTC 2018.08.03. If you are opposed to this being a WG document, please say so (and say why).
> 
> Cheers,
> 
> Nick and Sean
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 24 Jul 2018 10:57:56 -0700

I am following this work closely and support it’s adoption

Thanks
./s

On Tue, Jul 24, 2018 at 10:54 AM Benjamin Beurdouche <
[email-masked]> wrote:

> On Jul 24, 2018, at 10:44 AM, Nick Sullivan <
> nick=[email-masked]> wrote:
>
> All,
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 24 Jul 2018 14:18:08 -0400

+1

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Tue, 24 Jul 2018 19:33:37 +0100

+1

On Tue, 24 Jul 2018, at 7:18 PM, Joseph Lorenzo Hall wrote:
> +1
> 
> On Tue, Jul 24, 2018 at 1:58 PM Suhas Nandakumar
> <[email-masked]> wrote:>> I am following this work closely and support it’s adoption 
>> 
>> Thanks
>> ./s
>> 
>> On Tue, Jul 24, 2018 at 10:54 AM Benjamin Beurdouche
>> <[email-masked]> wrote:>>> Hi all,
>>> 
>>>> On Jul 24, 2018, at 10:44 AM, Nick Sullivan
>>>> <nick=[email-masked]> wrote:>>>> 
>>>> All,
>>>> 
>>>> https://datatracker.ietf.org/doc/draft-omara-mls-architecture/ as a
>>>> WG item. We have marked the draft as a "Candidate for WG Adoption”
>>>> in the datatracker, but now it’s time to officially do the WG call
>>>> for adoption. So, if you would like for this draft to become a WG
>>>> document and you are willing to review various versions as it moves
>>>> through the process, then please let the list know by 2359UTC
>>>> 2018.08.03. If you are opposed to this being a WG document, please
>>>> say so (and say why).>>>> 
>>>> Cheers,
>>>> 
>>>> Nick and Sean
> Chief Technologist, Center for Democracy & Technology [
> https://www.cdt.org]> 1401 K ST NW STE 200, Washington DC 20005-3497
> _________________________________________________
> MLS mailing list
> [email-masked]

---

From: Jon Millican <[email-masked]>
Date: Tue, 24 Jul 2018 17:59:52 +0000

I support adoption of this draft.

Jon

On 24/07/2018, 18:58, "MLS on behalf of Suhas Nandakumar" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Thanks
./s

On Tue, Jul 24, 2018 at 10:54 AM Benjamin Beurdouche <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Best,
Benjamin

On Jul 24, 2018, at 10:44 AM, Nick Sullivan <nick=[email-masked]<mailto:nick=[email-masked]>> wrote:

All,

The sense of the MLS@IETF102 room was the WG should adopt https://datatracker.ietf.org/doc/draft-omara-mls-architecture/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Domara-2Dmls-2Darchitecture_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=SkW6nOMVCttUrRmY_aMi2KGjM__rlIKdwFp4sGqkDqU&e=> as a WG item. We have marked the draft as a "Candidate for WG Adoption” in the datatracker, but now it’s time to officially do the WG call for adoption. So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by 2359UTC 2018.08.03. If you are opposed to this being a WG document, please say so (and say why).

Cheers,

Nick and Sean
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=xCnpX79pV5It6tqSFnijvEzvpwxvuMurxG4YM6Aqzuc&e=>

_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=xCnpX79pV5It6tqSFnijvEzvpwxvuMurxG4YM6Aqzuc&e=>

---

From: "Alexey Ermishkin" <[email-masked]>
Date: Tue, 24 Jul 2018 23:36:14 +0500

+1

From: MLS <[email-masked]> On Behalf Of Jon Millican
Sent: Tuesday, July 24, 2018 11:00 PM
To: Suhas Nandakumar <[email-masked]>; Benjamin Beurdouche <[email-masked]>
Cc: ML Messaging Layer Security <[email-masked]>; Nick Sullivan <nick=[email-masked]>
Subject: Re: [MLS] Call for adoption: draft-omara-mls-architecture

Jon

On 24/07/2018, 18:58, "MLS on behalf of Suhas Nandakumar" <[email-masked] <mailto:[email-masked]>  on behalf of [email-masked] <mailto:[email-masked]> > wrote:

Thanks

./s

On Tue, Jul 24, 2018 at 10:54 AM Benjamin Beurdouche <[email-masked] <mailto:[email-masked]> > wrote:

Hi all,

Best,

Benjamin

On Jul 24, 2018, at 10:44 AM, Nick Sullivan <nick=[email-masked] <mailto:nick=[email-masked]> > wrote:

All,

The sense of the MLS@IETF102 room was the WG should adopt https://datatracker.ietf.org/doc/draft-omara-mls-architecture/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Domara-2Dmls-2Darchitecture_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=SkW6nOMVCttUrRmY_aMi2KGjM__rlIKdwFp4sGqkDqU&e=>  as a WG item. We have marked the draft as a "Candidate for WG Adoption” in the datatracker, but now it’s time to officially do the WG call for adoption. So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by 2359UTC 2018.08.03. If you are opposed to this being a WG document, please say so (and say why).

Cheers,

Nick and Sean

_______________________________________________
MLS mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/mls <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=xCnpX79pV5It6tqSFnijvEzvpwxvuMurxG4YM6Aqzuc&e=> 

_______________________________________________
MLS mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/mls <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=xCnpX79pV5It6tqSFnijvEzvpwxvuMurxG4YM6Aqzuc&e=>

---

From: Cas Cremers <[email-masked]>
Date: Tue, 24 Jul 2018 20:39:17 +0200

+1

On Tue, 24 Jul 2018, 20:34 Jon Millican, <[email-masked]> wrote:

> On 24/07/2018, 18:58, "MLS on behalf of Suhas Nandakumar" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> https://datatracker.ietf.org/doc/draft-omara-mls-architecture/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Domara-2Dmls-2Darchitecture_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=SkW6nOMVCttUrRmY_aMi2KGjM__rlIKdwFp4sGqkDqU&e=>
> as a WG item. We have marked the draft as a "Candidate for WG Adoption” in
> the datatracker, but now it’s time to officially do the WG call for
> adoption. So, if you would like for this draft to become a WG document and
> you are willing to review various versions as it moves through the process,
> then please let the list know by 2359UTC 2018.08.03. If you are opposed to
> this being a WG document, please say so (and say why).
>
>
>
> Cheers,
>
>
>
> Nick and Sean
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=xCnpX79pV5It6tqSFnijvEzvpwxvuMurxG4YM6Aqzuc&e=>
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=uhmTPNZc5J34mmN-4QNMeI6OQI7rAUN1OreyQ9UZ_v4&s=xCnpX79pV5It6tqSFnijvEzvpwxvuMurxG4YM6Aqzuc&e=>
>

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 24 Jul 2018 21:43:00 +0300

I support adoption.

вт, 24 июля 2018 г. в 21:40, Cas Cremers <[email-masked]>:

>> then please let the list know by 2359UTC 2018..08.03. If you are opposed to

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 24 Jul 2018 14:16:21 -0600

I support adoption and I'm willing to provide reviews.

On 7/24/18 12:33 PM, Katriel Cohn-Gordon wrote:
>> On Tue, Jul 24, 2018 at 1:58 PM Suhas Nandakumar <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>         Hi all,
>>
>>>         <nick=[email-masked]
>>>         <mailto:nick=[email-masked]>> wrote:
>>>
>>>         All,
>>>
>>>         https://datatracker.ietf.org/doc/draft-omara-mls-architecture/ as
>>>         a WG item. We have marked the draft as a "Candidate for WG
>>>         Adoption” in the datatracker, but now it’s time to officially
>>>         do the WG call for adoption. So, if you would like for this
>>>         draft to become a WG document and you are willing to review
>>>         various versions as it moves through the process, then please
>>>         let the list know by 2359UTC 2018.08.03. If you are opposed
>>>         to this being a WG document, please say so (and say why).
>>>
>>>         Cheers,
>>>
>>>         Nick and Sean
>> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp:
>> https://josephhall.org/gpg-key
>> https://www.ietf..org/mailman/listinfo/mls
>> <https://www.ietf.org/mailman/listinfo/mls>
> 
> 
>

---

From: "Matthew A. Miller" <[email-masked]>
Date: Tue, 24 Jul 2018 14:20:33 -0600

I support adoption.

- m&m

Matthew A. Miller

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 Jul 2018 16:25:52 -0400

I support adoption, and I am willing to review.

Russ

> On Jul 24, 2018, at 1:44 PM, Nick Sullivan <nick=[email-masked]> wrote:
> 
> All,
>

---

From: Raphael Robert <[email-masked]>
Date: Tue, 24 Jul 2018 22:54:46 +0200

I support the adoption.

> On 24 Jul 2018, at 19:44, Nick Sullivan <nick=[email-masked]> wrote:
> 
> All,
>