Subject: [MLS] Call for adoption: draft-barnes-mls-protocol

From: Nick Sullivan <[email-masked]>
Date: Tue, 24 Jul 2018 10:44:21 -0700

All,

The sense of the MLS@IETF102 room was the WG should adopt
https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/ as a WG item.
We have marked the draft as a "Candidate for WG Adoption” in the datatracker,
but now it’s time to officially do the WG call for adoption. So, if you
would like for this draft to become a WG document and you are willing to
review various versions as it moves through the process, then please let
the list know by 2359UTC 2018.08.03. If you are opposed to this being a WG
document, please say so (and say why).

Cheers,

Nick and Sean

---

From: Benjamin Beurdouche <[email-masked]>
Date: Tue, 24 Jul 2018 10:54:33 -0700

Hi all,

I agree with this draft becoming a WG document.

Best,
Benjamin

> On Jul 24, 2018, at 10:44 AM, Nick Sullivan <nick=[email-masked]> wrote:
> 
> All,
> 
> The sense of the MLS@IETF102 room was the WG should adopt https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/ <https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/> as a WG item. We have marked the draft as a "Candidate for WG Adoption” in the datatracker, but now it’s time to officially do the WG call for adoption. So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by 2359UTC 2018.08.03. If you are opposed to this being a WG document, please say so (and say why).
> 
> Cheers,
> 
> Nick and Sean
> 
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 24 Jul 2018 10:56:42 -0700

I support the adoption

On Tue, Jul 24, 2018 at 10:55 AM Benjamin Beurdouche <
[email-masked]> wrote:

> On Jul 24, 2018, at 10:44 AM, Nick Sullivan <
> nick=[email-masked]> wrote:
>
> All,
>
> We have marked the draft as a "Candidate for WG Adoption” in the
> datatracker, but now it’s time to officially do the WG call for adoption.
> So, if you would like for this draft to become a WG document and you are
> willing to review various versions as it moves through the process, then
> please let the list know by 2359UTC 2018.08.03. If you are opposed to this
> being a WG document, please say so (and say why).
>
> Cheers,
>
> Nick and Sean
>

---

From: Jon Millican <[email-masked]>
Date: Tue, 24 Jul 2018 17:58:18 +0000

I also support adoption.

On 24/07/2018, 18:57, "MLS on behalf of Suhas Nandakumar" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

I support the adoption

On Tue, Jul 24, 2018 at 10:55 AM Benjamin Beurdouche <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Best,
Benjamin

On Jul 24, 2018, at 10:44 AM, Nick Sullivan <nick=[email-masked]<mailto:nick=[email-masked]>> wrote:

All,

The sense of the MLS@IETF102 room was the WG should adopt https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dbarnes-2Dmls-2Dprotocol_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=l3gZ0C1y6rTDc75njm2K3G29fDbc9kactkuesbwyhXY&e=> as a WG item. We have marked the draft as a "Candidate for WG Adoption” in the datatracker, but now it’s time to officially do the WG call for adoption. So, if you would like for this draft to become a WG document and you are willing to review various versions as it moves through the process, then please let the list know by 2359UTC 2018.08.03. If you are opposed to this being a WG document, please say so (and say why).

Cheers,

Nick and Sean

_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=>

_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 24 Jul 2018 14:17:54 -0400

I support adoption

On Tue, Jul 24, 2018 at 1:58 PM Jon Millican <[email-masked]> wrote:

> I also support adoption.
>
>
>
> On 24/07/2018, 18:57, "MLS on behalf of Suhas Nandakumar" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>
> I support the adoption
>
>
>
> https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dbarnes-2Dmls-2Dprotocol_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=l3gZ0C1y6rTDc75njm2K3G29fDbc9kactkuesbwyhXY&e=>
> as a WG item. We have marked the draft as a "Candidate for WG Adoption” in
> the datatracker, but now it’s time to officially do the WG call for
> adoption. So, if you would like for this draft to become a WG document and
> you are willing to review various versions as it moves through the process,
> then please let the list know by 2359UTC 2018.08.03. If you are opposed to
> this being a WG document, please say so (and say why).
>
>
>
> Cheers,
>
>
>
> Nick and Sean
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=>
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=>
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Tue, 24 Jul 2018 19:33:50 +0100

+1

On Tue, 24 Jul 2018, at 7:17 PM, Joseph Lorenzo Hall wrote:
> I support adoption
> 
> On Tue, Jul 24, 2018 at 1:58 PM Jon Millican <[email-masked]> wrote:>> I also support adoption.____

>> __ __

>> On 24/07/2018, 18:57, "MLS on behalf of Suhas Nandakumar" <mls-
>> [email-masked] on behalf of [email-masked]> wrote:____>> __ __

>> I support the adoption ____

>> __ __

>> On Tue, Jul 24, 2018 at 10:55 AM Benjamin Beurdouche
>> <[email-masked]> wrote:____>>> Hi all,____

>>> __ __

>>> I agree with this draft becoming a WG document. ____

>>> __ __

>>> Best,____

>>> Benjamin____

>>> ____

>>>> On Jul 24, 2018, at 10:44 AM, Nick Sullivan
>>>> <nick=[email-masked]> wrote:____>>>> __ __

>>>> All,____

>>>> __ __

>>>> https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/[1] as a
>>>> WG item. We have marked the draft as a "Candidate for WG Adoption”
>>>> in the datatracker, but now it’s time to officially do the WG call
>>>> for adoption. So, if you would like for this draft to become a WG
>>>> document and you are willing to review various versions as it moves
>>>> through the process, then please let the list know by 2359UTC
>>>> 2018.08.03. If you are opposed to this being a WG document, please
>>>> say so (and say why).____>>>> __ __

>>>> Cheers,____

>>>> __ __

>>>> Nick and Sean____

>>>> __ __

>>>> https://www.ietf.org/mailman/listinfo/mls[2]____

>>> __ __

>>> https://www.ietf.org/mailman/listinfo/mls[3]____

> Chief Technologist, Center for Democracy & Technology [
> https://www.cdt.org]> 1401 K ST NW STE 200, Washington DC 20005-3497
> _________________________________________________
> MLS mailing list
> [email-masked]

Links:

  1. https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dbarnes-2Dmls-2Dprotocol_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=l3gZ0C1y6rTDc75njm2K3G29fDbc9kactkuesbwyhXY&e=
  2. https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=
  3. https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=

---

From: Cas Cremers <[email-masked]>
Date: Tue, 24 Jul 2018 20:39:44 +0200

+1

On Tue, 24 Jul 2018, 20:34 Katriel Cohn-Gordon, <[email-masked]> wrote:

> On Tue, Jul 24, 2018 at 1:58 PM Jon Millican <jmillican@fb..com
> <[email-masked]>> wrote:
>
> I also support adoption.
>
>
>
> *_______________________________________________*
> MLS mailing list
> [email-masked]
>
> https://www.ietf..org/mailman/listinfo/mls
> <https://www.ietf.org/mailman/listinfo/mls>
>

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 24 Jul 2018 21:44:04 +0300

I support adoption.

вт, 24 июля 2018 г. в 21:40, Cas Cremers <[email-masked]>:

>> https://www.cdt.org]

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 24 Jul 2018 14:19:21 -0600

I support adoption and I'm willing to provide reviews.

On 7/24/18 12:44 PM, Stanislav V. Smyshlyaev wrote:
> I support adoption. 
> 
> вт, 24 июля 2018 г. в 21:40, Cas Cremers <[email-masked]
> <mailto:[email-masked]>>:
> 
>     +1
> 
>     On Tue, 24 Jul 2018, 20:34 Katriel Cohn-Gordon, <[email-masked]
>     <mailto:me@katriel..co.uk>> wrote:
> 
>         __
>         +1
> 
> 
>>         On Tue, Jul 24, 2018 at 1:58 PM Jon Millican
>>         <jmillican@fb..com <mailto:[email-masked]>> wrote:
>>
>>             I also support adoption.____
>>
>>             __ __
>>
>>             On 24/07/2018, 18:57, "MLS on behalf of Suhas Nandakumar"
>>             <[email-masked] <mailto:[email-masked]> on
>>             behalf of [email-masked]
>>             <mailto:[email-masked]>> wrote:____
>>
>>             __ __
>>
>>             <[email-masked]
>>             <mailto:[email-masked]>> wrote:____
>>
>>                 Hi all,____
>>
>>                 __ __
>>
>>                     <nick=[email-masked]
>>                     <mailto:nick=[email-masked]>>
>>                     wrote:____
>>
>>                     __ __
>>
>>                     All,____
>>
>>                     __ __
>>
>>                     as a WG item. We have marked the draft as a
>>                     "Candidate for WG Adoption” in the datatracker,
>>                     but now it’s time to officially do the WG call for
>>                     adoption.. So, if you would like for this draft to
>>                     become a WG document and you are willing to review
>>                     various versions as it moves through the process,
>>                     then please let the list know by 2359UTC
>>                     2018.08.03. If you are opposed to this being a WG
>>                     document, please say so (and say why).____
>>
>>                     __ __
>>
>>                     Cheers,____
>>
>>                     __ __
>>
>>                     Nick and Sean____
>>
>>                     __ __
>>
>>                     [email-masked] <mailto:[email-masked]>
>>                     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=>____
>>
>>                 __ __
>>
>>                 [email-masked] <mailto:[email-masked]>
>>                 <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=B6-mjYW5uyVI2qw-MaVbUiOUAxD84UOJo-Ac9Jhxwjc&s=xJ7rUly2CsxnQZkIOthxWc48PmjCIosd_X-h_1OWctY&e=>____
>>
>>             [email-masked] <mailto:[email-masked]>
>>         e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp:
>>         https://josephhall.org/gpg-key
>>         [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: "Matthew A. Miller" <[email-masked]>
Date: Tue, 24 Jul 2018 14:20:44 -0600

I support adoption.

- m&m

Matthew A. Miller

---

From: Russ Housley <[email-masked]>
Date: Tue, 24 Jul 2018 16:25:16 -0400

I support adoption, and I am willing to review.

Russ

> On Jul 24, 2018, at 1:44 PM, Nick Sullivan <nick=[email-masked]> wrote:
> 
> All,
>

---

From: Raphael Robert <[email-masked]>
Date: Tue, 24 Jul 2018 22:55:29 +0200

I support the adoption.

> On 24 Jul 2018, at 19:44, Nick Sullivan <nick=[email-masked]> wrote:
> 
> All,
>