Subject: [MLS] wg-materials GH repo

From: Sean Turner <[email-masked]>
Date: Sun, 22 Jul 2018 19:35:04 -0400

All,

Katriel was nice enough to make a wg-materials GH repo here:
https://github.com/mlswg/wg-materials

I have uploaded the ietf101 materials for posterity sake.

I have also uploaded the ietf102 materials minus the minutes; Matt Miller sent them to Nick and I, but we need to review them first before posting (should be done next week).

spt

---

From: Emad Omara <[email-masked]>
Date: Sun, 22 Jul 2018 16:48:21 -0700

Great! Thanks Katriel and Sean

On Sun, Jul 22, 2018 at 4:35 PM, Sean Turner <[email-masked]> wrote:

> I have also uploaded the ietf102 materials minus the minutes; Matt Miller
> sent them to Nick and I, but we need to review them first before posting
> (should be done next week).
>
> spt
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: Richard Barnes <[email-masked]>
Date: Mon, 23 Jul 2018 10:14:21 -0400

Sean: Is the idea for the documents to go in repos under that org once
they're adopted?

---

From: Martin Thomson <[email-masked]>
Date: Tue, 24 Jul 2018 11:49:25 +1000

On Tue, Jul 24, 2018 at 12:14 AM Richard Barnes <[email-masked]> wrote:
> Sean: Is the idea for the documents to go in repos under that org once they're adopted?

At the chairs lunch it was suggested that a working group could allow
repos to be created in the "official" organization prior to adoption.
That seems like a good plan to me, if only because it allows them to
remain at a stable location.

---

From: Richard Barnes <[email-masked]>
Date: Mon, 23 Jul 2018 21:54:16 -0400

Not super relevant here, since the drafts are already elsewhere.  Maybe for
future items.

---

From: Sean Turner <[email-masked]>
Date: Thu, 26 Jul 2018 13:18:15 -0400

Yes.

spt

> On Jul 23, 2018, at 10:14, Richard Barnes <[email-masked]> wrote:
> 
> On Sun, Jul 22, 2018 at 7:48 PM Emad Omara <emadomara=[email-masked]> wrote: