Subject: [MLS] Jan 2019 MLS Interim - Bay Area

From: Nick Sullivan <[email-masked]>
Date: Mon, 26 Nov 2018 15:38:55 -0800

Hello mlswg,

The chairs would like to propose the following time/date for the next MLS
interim:
January 14-15, 2019
SF Bay Area, California, USA
Host: TBD

This is the week after RWC 2019 (https://rwc.iacr.org/2019/), so we should
expect some overlap in the set of participants.

Please indicate if you would plan on attending an interim on these dates.
If this date and location are not suitable and you planned to come, please
indicate your expected level of participation in the interim in your
response. There will be a remote participation option.

Sean and Nick

---

From: Richard Barnes <[email-masked]>
Date: Mon, 26 Nov 2018 18:44:12 -0500

I'll be there.  If folks are going to be around over the weekend, I might
try to arrange an implement-a-thon somewhere.

On Mon, Nov 26, 2018 at 6:39 PM Nick Sullivan <nick=
[email-masked]> wrote:

> This is the week after RWC 2019 (https://rwc.iacr.org/2019/), so we
> should expect some overlap in the set of participants.
>
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Mon, 26 Nov 2018 23:47:03 +0000

I'm in.

K

On Mon, 26 Nov 2018, at 11:44 PM, Richard Barnes wrote:
> I'll be there.  If folks are going to be around over the weekend, I
> might try to arrange an implement-a-thon somewhere.> 
> On Mon, Nov 26, 2018 at 6:39 PM Nick Sullivan
> <nick=[email-masked][1]> wrote:>> Hello mlswg,
>> 
>> The chairs would like to propose the following time/date for the next
>> MLS interim:>> January 14-15, 2019
>> This is the week after RWC 2019 (https://rwc.iacr..org/2019/[2]), so
>> we should expect some overlap in the set of participants.>> 
>> Please indicate if you would plan on attending an interim on these
>> dates. If this date and location are not suitable and you planned to
>> come, please indicate your expected level of participation in the
>> interim in your response. There will be a remote participation
>> option.>> 
>> Sean and Nick
> _________________________________________________
> MLS mailing list
> [email-masked]

Links:

  1. mailto:40cloudflare.com@dmarc..ietf.org
  2. https://rwc.iacr.org/2019/

---

From: Emad Omara <[email-masked]>
Date: Mon, 26 Nov 2018 15:59:16 -0800

I should be able to make it this time

On Mon, Nov 26, 2018 at 3:47 PM Katriel Cohn-Gordon <[email-masked]>
wrote:

> [email-masked] <40cloudflare.com@dmarc..ietf.org>> wrote:
>
> Hello mlswg,
>
> This is the week after RWC 2019 (https://rwc.iacr..org/2019/
> <https://rwc.iacr.org/2019/>), so we should expect some overlap in the
> set of participants.
>
> *_______________________________________________*
> MLS mailing list
> [email-masked]

---

From: Benjamin Beurdouche <[email-masked]>
Date: Tue, 27 Nov 2018 08:50:07 +0100

Hello,

I’ll be there as well !
B.

> On Nov 27, 2018, at 12:59 AM, Emad Omara <emadomara=[email-masked]> wrote:
> 
>> On Mon, Nov 26, 2018 at 3:47 PM Katriel Cohn-Gordon <[email-masked]> wrote:
>> I'm in.
>> 
>> 
>> K
>> 
>>> I'll be there.  If folks are going to be around over the weekend, I might try to arrange an implement-a-thon somewhere.
>>> 
>>> On Mon, Nov 26, 2018 at 6:39 PM Nick Sullivan <nick=[email-masked]> wrote:
>>> Hello mlswg,
>>> 
>>> The chairs would like to propose the following time/date for the next MLS interim:
>>> January 14-15, 2019
>>> This is the week after RWC 2019 (https://rwc.iacr..org/2019/), so we should expect some overlap in the set of participants.
>>> 
>>> Please indicate if you would plan on attending an interim on these dates. If this date and location are not suitable and you planned to come, please indicate your expected level of participation in the interim in your response. There will be a remote participation option.
>>> 
>>> Sean and Nick

---

From: Jon Millican <[email-masked]>
Date: Tue, 27 Nov 2018 07:58:40 +0000

I should be able to make this.

Sent from my iPhone

On 27 Nov 2018, at 08:50, Benjamin Beurdouche <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

I’ll be there as well !
B.

On Nov 27, 2018, at 12:59 AM, Emad Omara <emadomara=[email-masked]<mailto:emadomara=[email-masked]>> wrote:

On Mon, Nov 26, 2018 at 3:47 PM Katriel Cohn-Gordon <[email-masked]<mailto:[email-masked]>> wrote:
I'm in.

K

On Mon, Nov 26, 2018 at 6:39 PM Nick Sullivan <nick=[email-masked]<mailto:40cloudflare.com@dmarc..ietf.org>> wrote:
Hello mlswg,

This is the week after RWC 2019 (https://rwc.iacr..org/2019/<https://urldefense.proofpoint.com/v2/url?u=https-3A__rwc.iacr.org_2019_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=zjONVyAorZsBW9g8rjXamDymn7yqLEqmXOslNmK8sYs&e=>), so we should expect some overlap in the set of participants.

Sean and Nick
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>

_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
_______________________________________________
MLS mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwICAg&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=

---

From: Karthikeyan Bhargavan <[email-masked]>
Date: Tue, 27 Nov 2018 14:24:38 +0100

I will try to be there.

> On 27 Nov 2018, at 08:58, Jon Millican <[email-masked]> wrote:
> 
> On 27 Nov 2018, at 08:50, Benjamin Beurdouche <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hello,
>> 
>> I’ll be there as well !
>> B.
>> 
>> On Nov 27, 2018, at 12:59 AM, Emad Omara <emadomara=[email-masked] <mailto:emadomara=[email-masked]>> wrote:
>> 
>>> On Mon, Nov 26, 2018 at 3:47 PM Katriel Cohn-Gordon <[email-masked] <mailto:[email-masked]>> wrote:
>>> I'm in.
>>> 
>>> 
>>> K
>>> 
>>>> On Mon, Nov 26, 2018 at 6:39 PM Nick Sullivan <nick=[email-masked] <mailto:40cloudflare.com@dmarc..ietf.org>> wrote:
>>>> Hello mlswg,
>>>> 
>>>> This is the week after RWC 2019 (https://rwc.iacr..org/2019/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__rwc.iacr.org_2019_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=zjONVyAorZsBW9g8rjXamDymn7yqLEqmXOslNmK8sYs&e=>), so we should expect some overlap in the set of participants.
>>>> 
>>>> [email-masked] <mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/mls <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>>>> [email-masked] <mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/mls <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/mls <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/mls <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>> [email-masked] <mailto:[email-masked]>
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwICAg&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwICAg&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>

---

From: Nadim Kobeissi <[email-masked]>
Date: Tue, 27 Nov 2018 16:16:29 +0100

Hi everyone,
I'll be able to attend but only on the first day. See you soon.

Nadim Kobeissi
Symbolic Software • https://symbolic.software
Sent from office

On Tue, Nov 27, 2018 at 2:25 PM Karthikeyan Bhargavan <
[email-masked]> wrote:

> On 27 Nov 2018, at 08:50, Benjamin Beurdouche <
> [email-masked]> wrote:
>
> Hello,
>
> I’ll be there as well !
> B.
>
> On Nov 27, 2018, at 12:59 AM, Emad Omara <
> emadomara=[email-masked]> wrote:
>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__rwc.iacr.org_2019_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=zjONVyAorZsBW9g8rjXamDymn7yqLEqmXOslNmK8sYs&e=>),
>> so we should expect some overlap in the set of participants.
>>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>>
>>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf..org_mailman_listinfo_mls&d=DwICAg&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mls&d=DwICAg&c=5VD0RTtNlTh3ycd41b3MUw&r=M0CVEJydBVUX_bvEqMa84Q&m=u892HK_IdQGsnRvLsHVcvShUmJcOru8Ldit46AMUctk&s=pM02feKnn1kEVeEYnzai4vetOcmTp-zWdjdd_Z8YMMM&e=>
>