Subject: Re: [MLS] IETF 103 Hackathon

From: Sean Turner <[email-masked]>
Date: Thu, 1 Nov 2018 22:33:18 -0400

If possible could we get like a 5min summary of how it went during Monday’s session?

spt

> On Oct 22, 2018, at 12:36, Raphael Robert <[email-masked]> wrote:
> 
> Hey all,
> 
> The IETF 103 Hackathon is approaching and I'd like to invite anyone who is interested in hacking early MLS implementations to participate!
> 
> A list of current implementations as well as some initial test vectors can be found here: https://github.com/mlswg/mls-implementations
> 
> It would be interesting to hear who else will participate and if there are more implementations out there. The goal I propose is to see if we can get some interop between different implementations on the (serialised) handshake message level.
> 
> Raphael
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Richard Barnes <[email-masked]>
Date: Fri, 2 Nov 2018 13:13:03 -0400

Absolutely.  I hacked around a persistent bug on the plane, so fingers
crossed we'll get something done.

On Thu, Nov 1, 2018, 22:33 Sean Turner <[email-masked] wrote:

> > The IETF 103 Hackathon is approaching and I'd like to invite anyone who
> is interested in hacking early MLS implementations to participate!
> >
> > A list of current implementations as well as some initial test vectors
> can be found here: https://github.com/mlswg/mls-implementations
> >
> > It would be interesting to hear who else will participate and if there
> are more implementations out there. The goal I propose is to see if we can
> get some interop between different implementations on the (serialised)
> handshake message level.
> >
> > Raphael