Subject: [MLS] mls - New Interim Meeting Request

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 30 Nov 2018 09:39:03 -0800

A new interim meeting request has just been submitted by Sean Turner.

This request requires approval by the Area Director of the Security Area

The meeting can be approved here: 
https://datatracker.ietf.org/meeting/interim/request/interim-2019-mls-01

---------------------------------------------------------
Working Group Name: Messaging Layer Security
Area Name: Security Area
Session Requester: Sean Turner

City: San Francisco
Country: US

Session 1:

Date: 2019-01-14
Start Time: 09:00 America/Los_Angeles
Duration: 08:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 
Session 2:

Date: 2019-01-15
Start Time: 09:00 America/Los_Angeles
Duration: 08:00
Remote Participation Information: Remote participation information will be obtained at the time of approval
Agenda Note: 

---------------------------------------------------------

---

From: Sean Turner <[email-masked]>
Date: Fri, 30 Nov 2018 12:41:33 -0500

As we get closer, the README and agenda in the repo will be updated:
https://github.com/mlswg/wg-materials/blob/master/interim-2019-01/

spt

> On Nov 30, 2018, at 12:39, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
>