Subject: [MLS] draft-08

From: Richard Barnes <[email-masked]>
Date: Fri, 15 Nov 2019 19:06:48 -0800

Hi folks,

The MLS protocol authors have been busy the last few days getting some PRs
landed.  We are working on formally publishing draft-08, but in the
meantime, I would encourage people to check out the mirrored version on
GitHub in preparation for discussion on Friday:

https://github.com/mlswg/mls-protocol/blob/draft-ietf-mls-protocol-08/draft-ietf-mls-protocol.md

For the Friday meeting, we'll provide an overview of the recent changes
just to confirm everyone's OK, but it would be good if people had taken a
look through the document in advance.

Thanks,
--Richard

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sat, 16 Nov 2019 05:01:35 +0000

Not sure why, but the anchor here seems to be github..com, the real deal:

--
Joseph Lorenzo Hall; SVP, Strong Internet
Internet Society; https://isoc.org/
________________________________
From: MLS <[email-masked]> on behalf of Richard Barnes <[email-masked]>
Sent: Saturday, November 16, 2019 7:06:48 AM
To: Messaging Layer Security WG <[email-masked]>
Subject: [MLS] draft-08

Hi folks,

The MLS protocol authors have been busy the last few days getting some PRs landed.  We are working on formally publishing draft-08, but in the meantime, I would encourage people to check out the mirrored version on GitHub in preparation for discussion on Friday:

https://github.com/mlswg/mls-protocol/blob/draft-ietf-mls-protocol-08/draft-ietf-mls-protocol.md<https://github..com/mlswg/mls-protocol/blob/draft-ietf-mls-protocol-08/draft-ietf-mls-protocol.md>

For the Friday meeting, we'll provide an overview of the recent changes just to confirm everyone's OK, but it would be good if people had taken a look through the document in advance.

Thanks,
--Richard