Subject: [MLS] January 2020 Interim Registration and Issue discussion

From: Sean Turner <[email-masked]>
Date: Thu, 12 Dec 2019 13:50:07 -0500

The date and location are set for the January 2020 Interim meeting. It will be on January 11th and 12th in New York, New York (the specific location is being worked now). More details can be found on Github: https://github.com/mlswg/wg-materials/tree/master/interim-2020-01.

Please register with the following form if you intend on attending either remotely or in person.
Registration Link (https://forms.gle/ktUTg1V3hJzkyXMv8)

Registration deadline closes on December 20th.

We are soliciting proposals for presentations to add to the agenda for the meeting. Please send proposals to [email-masked]. Due to time limitations, these should be restricted to discussions about current active drafts.

Here are the active documents:
Protocol (https://datatracker.ietf.org/doc/draft-ietf-mls-protocol/)
Issues: https://github.com/mlswg/mls-protocol/issues

Architecture (https://datatracker.ietf.org/doc/draft-ietf-mls-architecture/)
Issues: https://github.com/mlswg/mls-architecture

Federation https://datatracker.ietf.org/doc/draft-omara-mls-federation/)
Issues: https://github.com/mlswg/mls-federation/issues

We encourage the authors and other participants to read these issues, distill the main questions raised by them and propose answers for discussion on the list in the coming weeks.

Nick and Sean

Nick and Sean

---

From: Sean Turner <[email-masked]>
Date: Thu, 19 Dec 2019 12:59:58 -0500

All,

This is a friendly reminder that registration closes tomorrow for our interim meeting.

spt

> On Dec 12, 2019, at 13:50, Sean Turner <[email-masked]> wrote:
>