Subject: [MLS] Key Schedule Issues/PRs

From: Sean Turner <[email-masked]>
Date: Fri, 8 May 2020 13:18:30 -0400

hi!

I’d like to make sure we collect the key schedule related issues/PRs. If you have submitted one and it is key schedule related please add the newly created "key schedule” label to your issue/PR.

Cheers,
spt

---

From: Nick Sullivan <[email-masked]>
Date: Thu, 14 May 2020 11:10:42 -0700

Hey Team,

Please submit your agenda items for Tuesday's interim meeting.

The only current agenda item is going over key schedule issues/PRs. If you
have an issue to discuss or a PR to review, make sure it's
tagged appropriately or we'll skip over them. We'd like to close the
proposed changes by the June 2nd interim meeting.

Nick

On Fri, May 8, 2020 at 10:19 AM Sean Turner <[email-masked]> wrote:

> hi!
>
> I’d like to make sure we collect the key schedule related issues/PRs. If
> you have submitted one and it is key schedule related please add the newly
> created "key schedule” label to your issue/PR.
>
> Cheers,
> spt
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>