Subject: [MLS] 7/7 Interim

From: Sean Turner <[email-masked]>
Date: Tue, 7 Jul 2020 10:41:52 -0400

Just a reminder that there is a virtual interim planned for today at 16:00 UTC.
Attendance link is here:
https://ietf.webex.com/ietf/j.php?MTID=m7f300037f89a213366d395bd400579a8

---

From: Richard Barnes <[email-masked]>
Date: Tue, 7 Jul 2020 13:05:20 -0400

Notes from today's call:

MLS Interim 2020-07-07

* #354 - To merge after Hubert fixes the minimum
* #352 - Good to merge
* #353
    * Maybe there should be a noop proposal?
    * Britta: Clarify in first note exactly what an empty commit is for
    * Raphael: Three types of commits
        * Generic: Update leaf of committer + some number of proposals
        * Add-only: No path
        * No-proposals: as here
    * Raphael: Note that you get PCS for updaters, committer when there is
a path
* #349
    * Concerns about whether this stuff will just need to get added back by
applications, maybe spamming
    * … and whether there might be desync issues
    * Re-adding in AAD could be a good compromise, maybe describe in the
arch doc
    * TODO(RLB): Send to mailing list to see if other folks share these
concerns
* #350
    * TODO(SPT): Find better reference for SECG
    * TODO(RLB): Clarify that the signature scheme is implied by the cipher
suite in the KeyPackage
    * TODO(RLB): Remove ratchet_tree extension
    * TODO(RLB): Reserve private use space in the registries

On Tue, Jul 7, 2020 at 10:42 AM Sean Turner <[email-masked]> wrote:

> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>