Subject: [MMUSIC] Using 0.0.0.0 for placing a call on hold

From: Roman Shpount <[email-masked]>
Date: 22 Feb 2002 21:35:26 GMT

I think, we should specify, that the port for the stream which was put on hold using "0.0.0.0" address should be an arbitrary non-zero value in order for it not to be confused with removed streams. Additionally, note about using "0.0.0.0" address in initial offer should probably belong to 5.1 and not 8.4.
___________________________________
Roman Shpount, VP of Technology
aTelo, Inc. 
2107 Wilson Blvd., Suite 301 
Arlington, VA 22201 
PCN: 703-621-4040 for voice / fax
www.atelo.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 26 Feb 2002 22:51:14 -0500

Roman Shpount wrote:
> 
> I think, we should specify, that the port for the stream which was put
> on hold using "0.0.0.0" address should be an arbitrary non-zero value in
> order for it not to be confused with removed streams. 

0.0.0.0 is not recommended for on hold, but I otherwise agree. I added a
sentence to that effect.

Additionally, note
> about using "0.0.0.0" address in initial offer should probably belong to
> 5.1 and not 8.4.

The idea is not to special case it, and since its usage is not
recommended, I would prefer to leave it where it sits.

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com