Subject: [MMUSIC] Wrong URL for mailing list archive on charter page

From: [email-masked]
Date: Fri, 1 Mar 2002 09:44:41 +0100

The MMUSIC charter page 
(http://www.ietf.org/html.charters/mmusic-charter.html)
contains the URL "http://www.ietf.org/mailman/listinfo/mmusic" for the 
mailing
list archive. This URL does not work. It seems that the correct value for 
the
URL should be:

  ftp://ftp.ietf.org/ietf-mail-archive/mmusic/

Regards,

Frank

---

From: Colin Perkins <[email-masked]>
Date: Fri, 01 Mar 2002 12:18:05 -0500

--> [email-masked] writes:
>mailing list archive. This URL does not work. It seems that the correct
>value for the URL should be:
>

Or http://www.ietf.org/mail-archive/working-groups/mmusic if you want a web
interface. I'll get the charter page corrected.

Colin

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic