Subject: [MMUSIC] Re: MMUSIC meeting at 53rd IETF

From: Joerg Ott <[email-masked]>
Date: Mon, 04 Mar 2002 18:39:06 +0100

Just a note: our schedule has changes to

        Wednesday, 20 March 2002, 900 - 1130
        (as far as I have understood, this is final)

which fortunately gives us 30 more minutes of meeting time.

The draft agenda will be posted shortly at the web site noted
below.

Joerg

Joerg Ott wrote:
> 
> Folks,
> 
> MMUSIC is scheduled to meet once for a two hour slot in Minneapolis.
> The current schedule is
> 
>         Monday, 18 March 2002, 1530 - 1730
>         (but this may still change)
> 
> We are now starting to put together the agenda.  Please direct slot
> requests to [email-masked] and [email-masked].
> 
> Please note that agenda slots are meant for discussion of items on the
> WG charter or at least candidates for discussion in the working group.
> Please also note that meeting time is not meant for presentation of
> ideas but rather for discussing and solving issues.
> 
> Please also take note of the IETF statement regarding IPR to be found at
> 
>         http://www.ietf.org/meetings/notewell.html
> 
> The draft agenda and all related documents will be posted soon as
> 
>         http://www.dmn.tzi.org/ietf/mmusic
> 
> where you can also find past agendas, Internet Drafts, meeting minutes,
> etc.
> 
> Thanks,
> Joerg

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Rajesh Kumar <[email-masked]>
Date: Fri, 08 Mar 2002 12:05:15 -0800

Dear Joerg and MMUSIC colleagues,

http://search.ietf.org/internet-drafts/draft-foster-mmusic-vbdformat-01.txt

A note: although we have posted  a version, 
"draft-foster-mmusic-vbdformat-01.txt", we are not currently requesting 
meeting time to discuss related issues at the next IETF in Minnesota. 
Rather, we will be deferring a face-to-face discussion of these issues 
until the 54th IETF in Yokohama, Japan. In the meanwhile, we do request 
feedback and discussion of the issues on the MMUSIC (and possibly the AVT) 
lists, since some of these issues touch the AVT area. We will be doing the 
same.

Rajesh Kumar
Cisco Systems