Subject: [MMUSIC] RTSP Telecon, May 15

From: Rob Lanphier <[email-masked]>
Date: Mon, 13 May 2002 21:43:42 -0700 (Pacific Daylight Time)

Hi all,

We're planning on holding the RTSP telecon May 15, at 9am PDT.  I plan to
send out the agenda later tomorrow.  Please RSVP by end of day tomorrow if
you plan to attend.

Agenda and minutes from past telecons available here:
http://www.rtsp.org/telecon/

Thanks
Rob
-- 
Rob Lanphier, Program Manager -- Interoperability, RealNetworks
http://realnetworks.com http://rtsp.org http://interop.real.com

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Rob Lanphier <[email-masked]>
Date: Tue, 14 May 2002 21:13:55 -0700 (Pacific Daylight Time)

Here's the agenda for the RTSP telecon May 15, at 9am PDT.

Agenda also available here:
http://rtsp.org/2002/telecon/agenda15May.html

Rob
----

  RtspTcAgenda15May2002

------------------------------------------------------------------------

   1. Last Telecon
         1. Review Action Items/New Issues

   2. This Telecon : Mailing List Issues

  1 Last Telecon

April 17. Minutes: http://rtsp.org/2002/telecon/minutes17Apr.html

    1.1 Review Action Items/New Issues

    * Unassigned: Discuss "ANNOUNCE before RECORD" issue on list
    * Ashley Wee: send out first version of feature list by end of week
          * Completed: [[WWW]] Message to MMUSIC
            <http://www1.ietf.org/mail-archive/working-groups/mmusic/current/msg00501.html>

    * Sean Sheedy: ask for other UDP implementations
    * Rob Lanphier: bring up connection-based/connectionless issue

  2 This Telecon : Mailing List Issues

Discussion of whether these need to be logged and tracked as issues:

    * [[WWW]] RTSP Header Table issues
      <http://www1.ietf.org/mail-archive/working-groups/mmusic/current/msg00506.html>

    * [[WWW]] Is Range response optional?
      <http://www1.ietf.org/mail-archive/working-groups/mmusic/current/msg00516.html>

    * [[WWW]] When can REDIRECT be received
      <http://www1.ietf.org/mail-archive/working-groups/mmusic/current/msg00558.html>

    * [[WWW]] REDIRECT Location Header and URI
      <http://www1.ietf.org/mail-archive/working-groups/mmusic/current/msg00559.html>

    * [[WWW]] REDIRECT continuation after teardown
      <http://www1.ietf.org/mail-archive/working-groups/mmusic/current/msg00560.html>