Subject: [MMUSIC] RTSP commands via UDP

From: Sean Sheedy <[email-masked]>
Date: 15 May 2002 13:35:59 -0700

Has anyone else implemented RTSP commands delivered via UDP (the "rtspu"
scheme, section 3.2)?  nCube has done so in our server, but we need at
least two implementations to keep this feature in the next draft of the
standard.

Sean

-- 
Sean Sheedy                                         [email-masked]
(503) 531-6427

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: [email-masked]
Date: Wed, 22 May 2002 16:26:06 +0300

Hey,

Nokia Research Center has an RTSP implementation supporting both UDP and TCP. I think also Columbia University's rtspd (server) supports both protocols.

Martti
____________________________________________
Nokia Research Center
Martti Mela, Communication Systems
[email-masked], Tel. +358 50 483 6460

-----Original Message-----
From: ext Sean Sheedy [mailto:[email-masked]]
Sent: 15. May 2002 23:36
To: [email-masked]
Subject: [MMUSIC] RTSP commands via UDP

Sean