Subject: Re: [MMUSIC] Working group last call: draft-ietf-mmusic-sdp-new-08.txt

From: Colin Perkins <[email-masked]>
Date: Fri, 03 May 2002 11:11:52 +0100

A reminder that the working group last call for comments on SDP ends 
soon. Please send any final comments as noted below.

Colin

--> Colin Perkins writes:
>This is to announce a working group last call on the revision to SDP
>(draft-ietf-mmusic-sdp-new-08.txt). In order to meet 3GPP deadlines,
>we plan to cycle this protocol as a proposed standard RFC (with the
>aim of advancing to draft standard unchanged after six months, once
>we have completed interoperability tests).
>
>Accordingly, please send any final comments to the [email-masked] 
>mailing list, or to the working group chairs, by 5th May 2002. 
>
>Colin
>
>
>
>
>
>>A New Internet-Draft is available from the on-line Internet-Drafts 
>>directories. This draft is a work item of the Multiparty Multimedia 
>>Session Control Working Group of the IETF.
>>
>>	Title		: SDP: Session Description Protocol
>>	Author(s)	: M. Handley, V. Jacobson, C. Perkins
>>	Filename	: draft-ietf-mmusic-sdp-new-08.txt
>>	Pages		: 46
>>	Date		: 22-Apr-02
>>	
>>This memo defines the Session Description Protocol (SDP). SDP
>>is intended for describing multimedia sessions for the
>>purposes of session announcement, session invitation, and
>>other forms of multimedia session initiation.
>>
>>A URL for this Internet-Draft is:
>>http://www.ietf.org/internet-drafts/draft-ietf-mmusic-sdp-new-08.txt
>
>_______________________________________________
>mmusic mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/mmusic

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 06 May 2002 13:42:18 +0300

Colins:

Just minor issue. I saw that SDP refers to the UTF-8 specification,
RFC 2044. I believe RFC 2044 is obsoleted by RFC 2279. 

/Miguel

-- 
Miguel-Angel Garcia                     Oy LM Ericsson AB
                                        Jorvas, Finland
mailto:[email-masked]     Phone:  +358 9 299 3553
mailto:[email-masked]        Mobile: +358 40 5140002

---

From: Colin Perkins <[email-masked]>
Date: Mon, 06 May 2002 22:07:32 +0100

Thanks, I'll look into it. Are there any final comments before I submit
this version?

Colin