Subject: RE: [MMUSIC] Proposed update to draft-02

From: Thomas Zeng <[email-masked]>
Date: Wed, 22 Jan 2003 08:54:36 -0800

Tom:

There is a proposal from Magnus to use "REDIRECT" without location header
(i.e., not even a host) to act like a TEARDOWN from Server to Client. I
wonder whether it affects your update
should this proposal be accepted.

thanks,
thomas zeng

-----Original Message-----
From: Tom Marshall [mailto:[email-masked]]
Sent: Tuesday, January 21, 2003 9:20 PM
To: [email-masked]
Subject: [MMUSIC] Proposed update to draft-02

The attached diff addresses the issues that Magnus and I have been
discussing in the past week.  Comments would be appreciated.

I will be attending the telecon tomorrow.

-- 
Nothing will dispel enthusiasm like a small admission fee.
        -- Kim Hubbard
_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 22 Jan 2003 17:58:59 +0100

Hi Thomas and Tom,

I did not say without a location header. However the location header can 
be empty if you are lacking a host to redirect to.

Regards

Magnus

-- 

Magnus Westerlund 

Multimedia Technologies, Ericsson Research ERA/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]