Subject: RE: [MMUSIC] bitrate in gpmd vs. a:bw (from draft-nismail-mmusic- sdp-video-00)

From: "Even, Roni" <[email-masked]>
Date: Sat, 8 Nov 2003 13:18:30 +0200

Eric,
I agree that here it should be the decoder bit rate and not the RTP. We
intend to merge our drafts and that was one of the issues I told Nermeen we
have to fix. It is only for H.263
Roni

*************************************
Roni Even
VP Product Planning
Polycom Israel

Tel: +972-3-9251200
Cell: +972-55-481099
email:[email-masked]
*******************************************

-----Original Message-----
From: Eric Burger [mailto:[email-masked]]
Sent: Friday, November 07, 2003 11:20 PM
To: [email-masked]
Subject: [MMUSIC] bitrate in gpmd vs. a:bw (from
draft-nismail-mmusic-sdp-video-00)

Section 4.1 Open Issue on counting RTP headers in bitrate:
Bitrate is not a network bandwidth parameter, it is a decoder buffer depth
parameter.  Thus bitrate needs to reflect the bitrate of the video stream,
not the RTP stream.

I can't remember: did we decide that a:bw did count RTP headers?  If so, and
you need to limit the RTP stream, there is an existing mechanism to deal
with it.  If not, then bitrate is not needed -- just use a:bw.

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Nermeen Ismail <[email-masked]>
Date: Mon, 10 Nov 2003 08:43:17 -0800

I also agree that bitrate should represent that of the video stream rather 
than the RTP stream. However the main
difference between it and the BW parameter is that it is defined for each 
pair of video encoding and resolution. The a:bw
is defined per media line.

nermeen