Subject: [MMUSIC] draft-ietf-mmusic-confarch-03.txt

From: [email-masked]
Date: Wed, 19 Nov 2003 14:48:25 +0530

Hi,
 
I tried to get the following file from internet and using
[email-masked].
 
draft-ietf-mmusic-confarch-03.txt
 
Can any one send me this file?
  
Thanks 'n Rgds
Vandana

---

From: Colin Perkins <[email-masked]>
Date: Thu, 20 Nov 2003 22:21:23 +0000

> Can any one send me this file?

That draft expired 3 years ago, and is likely only of historical 
interest now. You can find a copy at 
http://www.ietf.org/proceedings/00jul/I-D/mmusic-confarch-03.txt

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic