Subject: RE: [MMUSIC] bitrate in gpmd vs. a:bw (from draft-nismail-mmusic-sdp-video-00)

From: "John Restrick" <[email-masked]>
Date: Sat, 8 Nov 2003 19:48:17 -0800

Agree, it should not include RTP overhead.

As for using, bw as long as there is a way to associate that bandwidth
with other video information.  For example, I may be able to do H.263 up
to 768 kbps but H.263 with annex foo might only make sense up to 128kbps
- beyond that it might be counterproductive (increase computation time
for no quality benefit perhaps). 

> -----Original Message-----
> From: Even, Roni [mailto:[email-masked]] 
> Sent: Saturday, November 08, 2003 3:19 AM
> To: 'Eric Burger'; [email-masked]
> Subject: RE: [MMUSIC] bitrate in gpmd vs. a:bw (from 
> draft-nismail-mmusic-sdp-video-00)
> 
> 
> Eric,
> I agree that here it should be the decoder bit rate and not 
> the RTP. We intend to merge our drafts and that was one of 
> the issues I told Nermeen we have to fix. It is only for H.263 Roni
> 
> *************************************
> Roni Even
> VP Product Planning
> Polycom Israel
> 
> Tel: +972-3-9251200
> Cell: +972-55-481099
> email:[email-masked]
> *******************************************
> 
> 
> -----Original Message-----
> From: Eric Burger [mailto:[email-masked]]
> Sent: Friday, November 07, 2003 11:20 PM
> To: [email-masked]
> Subject: [MMUSIC] bitrate in gpmd vs. a:bw (from
> draft-nismail-mmusic-sdp-video-00)
> 
> 
> Section 4.1 Open Issue on counting RTP headers in bitrate: 
> Bitrate is not a network bandwidth parameter, it is a decoder 
> buffer depth parameter.  Thus bitrate needs to reflect the 
> bitrate of the video stream, not the RTP stream.
> 
> I can't remember: did we decide that a:bw did count RTP 
> headers?  If so, and you need to limit the RTP stream, there 
> is an existing mechanism to deal with it.  If not, then 
> bitrate is not needed -- just use a:bw.
> 
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mmusic
> 
> _______________________________________________
> mmusic mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mmusic
> 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Sun, 09 Nov 2003 05:52:54 +0100

Hi,

Are you talking about the b=AS: or is a:bw something else? The meaning 
fo b=AS is that it includes all lower layer overhead including IP. But 
the video bitrate parameter probably makes sense to talk about at a 
bitstream level.

Cheers

Magnus