Subject: [MMUSIC] a=rtpmap in sdp-new-15

From: Geetha Srikantan <[email-masked]>
Date: Sat, 29 Nov 2003 10:16:01 -0800

On page 24, the example shown:

	m=audio 49230 RTP/AVP 96 97 98
	a=rtpmap:96 L8/8000
	a=rtpmap:97 L16/8000
	a=rtpmap:98 L16/11025/2

Does this mean all three payloads can appear simultaneously on the same
port 49230?

thanks
geetha
-- 
Geetha Srikantan <[email-masked]>

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Colin Perkins <[email-masked]>
Date: Sat, 29 Nov 2003 19:29:15 +0000

> Does this mean all three payloads can appear simultaneously on the same

It means that all three payloads can be used in the RTP session on port
49230, switching between them as appropriate.

-- 
Colin Perkins
[email-masked]