Subject: [MMUSIC] LANOMS 2005 - Call for Papers (fwd)

From: Carlos Becker Westphall <[email-masked]>
Date: Sun, 23 Jan 2005 15:43:25 -0400 (WST)

---------- Forwarded message ----------
Date: Sun, 23 Jan 2005 15:39:34 -0400 (WST)
From: Carlos Becker Westphall <[email-masked]>
To: [email-masked]
Subject: LANOMS 2005 - Call for Papers 

----------------------------------------------------------------------------
LANOMS 2005 - 4th Latin American Network Operations and Management Symposium
Sheraton Hotel - Porto Alegre, Brazil -  August 29-31, 2005
http://www.lanoms.org/2005/

----------------------------------------------------------------------------
The 4th Latin American Network Operations and Management Symposium - LANOMS 
2005, to be held in Porto Alegre - Brazil, is the result of the great 
success of the previous LANOMS 1999 (held in Rio de Janeiro), LANOMS
2001 (held in Belo Horizonte), and LANOMS 2003 (held in Iguassu Falls), as 
well as the other successful events in the area of network management: 
NOMS and APNOMS. 

The LANOMS 2005 is promoted by the Federal University of Rio Grande do Sul
(UFRGS) and by the University of Vale do Rio dos Sinos (UNISINOS). The main 
goal of LANOMS 2005 is to create a forum more specific to the necessities of

Latin American in the area of network management involving networking and 
telecommunications companies, academic institutions and equipment vendors.
LANOMS is an event open to participants from all over the world who are 
interested in having, or already have, research or commercial liaisons in 
Latin America - one of the fastest growing regions in the world in 
networking.

Topics
----------------------------------------------------------------------------
The LANOMS 2005 invites authors to submit original and unpublished work to 
both technical and application tracks. Topics of interest include but are 
not limited to:

- Management architectures and platforms
- Distributed and cooperative management
- Self management
- Policy and role-based management
- Security management
- Configuration management
- Adaptive and programmable management
- Context and subscriber-aware networks, mobile computing
- Management information models, ontologies
- Web Services
- Smart homes, Personal Area Networks
- Multisensor and RFID-enabled networks
- Ad hoc and self organizing networks
- WLANs, metro Ethernet, optical networks
- Overlay networks, virtual topologies
- QoS management
- IPv4/v6 networks and services
- VoIP and video distribution management
- Storage Area Networks, content hosting
- Utility computing, virtualized resources
- Grid, cluster, and peer-to-peer management
- Converged networks and services  

Important dates:
----------------------------------------------------------------------------
- Deadline for receipt of papers: April 18, 2005
- Notification of acceptance: May 30, 2005
- Final camera ready paper due: June 06, 2005

Paper format and submission instructions
----------------------------------------------------------------------------
Scientific papers should not exceed the limit of 12 pages. Sample files and
templates can be downloaded from the LANOMS 2005 Web site. Application 
papers should have a visual in the upper half of a page and the explanatory 
text in the lower half, following the current IM/NOMS format, and should 
not exceed 12 visuals. A PowerPoint template and a sample PDF file can be 
downloaded from the LANOMS Web site as well. All selected papers will be 
published in the LANOMS proceedings. Authors of scientific papers should 
submit a PDF file at https://submissoes.sbc.org.br/lanoms2005. Authors of 
application papers should submit at 
https://submissoes.sbc.org.br/lanoms2005_app. Submission implies the 
willingness of at least one of the authors to register and present the 
paper, if accepted.

Organizing Committee
----------------------------------------------------------------------------
GENERAL CO-CHAIRS:
- Lisandro Zambenedetti Granville
  Federal University of Rio Grande do Sul, Brazil
- Luciano Paschoal Gaspary
  University of Vale do Rio dos Sinos, Brazil 

TECHNICAL PROGRAM CO-CHAIRS:
- Bruno Schulze
  National Laboratory on Scientific Computing, Brazil
- José Neuman de Souza
  Federal University of Ceará, Brazil 
 
APPLICATION PROGRAM CO-CHAIRS:
- Iara Machado
  National Research Network, Brazil
- Michael Stanton
  Fluminense Federal University, Brazil

PUBLICITY CHAIR:
- Carlos Becker Westphall
  Federal University of Santa Catarina, Brazil 
 
Steering Committee
----------------------------------------------------------------------------
- Elias Procópio Duarte Jr.
  Federal University of Paraná, Brazil
- Edmundo Roberto Mauro Madeira
  State University of Caminas, Brazil
- José Marcos Silva Nogueira
  Federal University of Minas Gerais, Brazil
- Antônio Alfredo Ferreira Loureiro
  Federal University of Minas Gerais, Brazil
 
Technical Program Committee
----------------------------------------------------------------------------
- Abdelmalek Benzekri
  Université Paul Sabatier, France
- Ahmed Karmouch
  University of Ottawa, Canada
- Antonio Alfredo Ferreira Loureiro
  Federal University of Minas Gerais, Brazil
- Benjamín Barán
  Universidad Nacional de Asunción, Paraguay
- Bruno R. Schulze
  LNCC, Brazil
- Carlos Becker Westphall
  Federal University of Santa Catarina, Brazil
- Carlos de Castro Goulart
  Federal University of Viçosa, Brazil
- Elias Procópio Duarte Jr. 
  Federal University of Paraná, Brazil
- Edmundo Monteiro
  University of Coimbra, Portugal
- Edmundo Roberto Mauro Madeira
  State University of Campinas, Brazil
- Edward L. Pinnes
  Telcordia, USA
- Florencio Utreras
  Cooperacion Latinoamericana de Redes Avanzadas, Chile
- Germán Goldszmidt
  IBM, USA
- Hanan Lutfiyya
  University of Western Ontario, Canada
- Iara Machado
  RNP, Brazil
- James Won-Ki Hong
  POSTECH, Korea
- Javier Diaz
  University La Plata, Argentina
- Jauvane de Oliveira
  LNCC, Brazil
- José Marcos Silva Nogueira
  Federal University of Minas Gerais, Brazil
- José Neuman de Souza
  Federal University of Ceará, Brazil
- Liane Margarida Rockenbach Tarouco
  Federal University of Rio Grande do Sul, Brazil
- Lisandro Zambenedetti Granville
  Federal University of Rio Grande do Sul, Brazil
- Luciano Paschoal Gaspary
  University of Vale do Rio dos Sinos, Brazil
- Lundy Lewis
  Verizon, USA
- Manu Malek
  Stevens Institute of Technology, USA
- Masayoshi Ejiri
  Fujitsu, Japan
- Mehmet Ulema
  Manhattan College, USA
- Nazim Agoulmine
  Univ. of Evry, France
- Thomas Magedanz
  IKV++ Technologies AG, TU Berlin, Germany
- Linnyer Beatrys Ruiz
  Federal University of Minas Gerais, Brazil
- Paulo Simões
  University Coimbra, Portugal
- Raouf Boutaba
  University of Waterloo, Canada
- Rossana Andrade
  Federal University of Ceará, Brazil
- Tereza Carvalho
  University of São Paulo, Brazil
- Yezid Donoso
  Universidad del Norte Barranquilla, Colômbia

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Carlos Becker Westphall <[email-masked]>
Date: Sun, 23 Jan 2005 21:23:30 -0400 (WST)

*****************************************************
       *                                                   *
       *   I PEER-TO-PEER NETWORKS WORKSHOP - WP2P 2005    *
       *                                                   *
       *****************************************************

                    http://www.sbrc2005.ufc.br

         * 23th BRAZILIAN SYMPOSIUM ON COMPUTER NETWORKS *
                   Fortaleza, CE - May 09, 2005

                           Promotion of: 
                 Brazilian Computing Society (SBC)
	     Computer Networks National Laboratory (LARC)

                      - FIRST CALL FOR PAPERS -

INTRODUCTION
------------

In the last recent years, Peer-to-peer (P2P) networks have been promoting
a revolutionary change in computer communication models. A concept born
from the extensive use of innovative applications such as Napster,
Gnutella, and Kazaa, P2P networks are not just used as a file sharing tool
anymore; P2P networks have grown and became an intensive research topic in
several computer science fields. 

Besides allowing the sharing of diverse resources such as network
bandwidth, volatile and non-volatile storage, processing power, among
others, P2P can enable the use of technologies already previously
investigated (e.g. mobile agents, active networks, cooperative
environments) but whose applicability did not reach industry as originally
expected.

The main goal of the I Peer-to-Peer Networks Workshop (WP2P) is to provide
a forum for the presentation and discussion of P2P researches and
developments. Thus, WP2P is an opportunity for professors, researchers,
and students to present the investigations that have been carried out by
universities and research centers.

The Workshop will take place at May 9, 2005 as part of the 23th Brazilian
Symposium on Computer Networks (SBRC 2005).

TOPICS
------

Authors are invited to submit papers that present finished or under
development investigations related to relevant aspects of P2P networks,
which include (but is not limited) to:

- P2P architectures
- Techniques, development environment and toolkits for P2P programming
- P2P and Web Services
- P2P and grids
- Performance and scalability of P2P networks
- Algorithms for P2P networks
- P2P and security
- Indexing and resource discovery
- P2P protocols
- Routing and multicast
- Fault tolerance in P2P networks
- Mobility management and P2P mobile networks
- Accounting and resource management
- Active and programmable P2P networks
- P2P networks management
- Visualization techniques
- Reputation
- P2P and quality of service
- Self-adaptable P2P networks
- Applications and study case of P2P networks

Submitted papers will be reviewed by the workshop technical program
committee, and selected papers will be organized in order to be presented
and published in the WP2P proceedings. At least one paper author, per
selected paper, must register in SBRC and WP2P in order to have the
selected paper published.

PAPER SUBMISSION
----------------

Papers must be written in English or Portuguese and are limited to 12
pages including abstract, figures, diagrams, tables, and references. Paper
formatting must follow the Brazilian Computing Society (SBC) template,
available at http://www.sbrc2005.ufc.br/templates. Authors should avoid
bitmap-based or too small figures. Paper submission is exclusively
electronic through the EDAS system at
https://submissoes.sbc.org.br/sbrc2005_wp2p. Paper must be submitted only
via PDF files readable by the Adobe Acrobat Reader.

IMPORTANT DATES
---------------
- Paper submission deadline:  March 25, 2005
- Author notification:        April 14, 2005
- Camera-ready copy deadline: April 20, 2005

TECHNICAL PROGRAM COMMITTEE
---------------------------

- Antonio Alfredo Loureiro (UFMG)
- Alfredo Goldman (USP)
- Antônio Jorge G. Abelém (UFPA)
- Bruno Schulze (LNCC)
- Carla Merkle Westphall (UFSC) 
- Carlos Alberto Kamienski (CEFET-PA)
- Cláudio Geyer (UFRGS)
- Djamel Sadok (UFPE)
- Edmundo Madeira (UNICAMP)
- Elias Procópio Duarte Jr. (UFPR)
- Flávio Morais de Assis Silva (UFBA)
- Francisco Villar Brasileiro (UFCG)
- Geraldo Robson Mateus (UFMG)
- Joni da Silva Fraga (UFSC)
- José Neuman de Souza (UFCE)
- Lisandro Zambenedetti Granville (UFRGS) - chair
- Luci Pirmez (UFRJ)
- Luciano Paschoal Gaspary (UNISINOS)
- Luis Carlos Trevelin (UFSCar)
- Marcelo Pias (Cambridge)
- Markus Endler (PUC-RIO)
- Maurício Ferreira Magalhães (UNICAMP)
- Paulo Henrique Aguiar Rodrigues (UFRJ)
- Rossana Andrade (UFCE)
- Tereza Cristina Carvalho (USP)
- Thais Vasconcelos Baptista (UFRN)

CONTACT
-------
Lisandro Zambenedetti Granville (WP2P chair)
[email-masked]