Subject: RE: [MMUSIC] Grouping m= lines for alternatives

From: "Anders Klemets" <[email-masked]>
Date: Thu, 11 Aug 2005 11:58:19 -0700

> It would be nicer to provide the desired semantics explicitly
> and use the grouping mechanism to indicate alternatives.  Rather
> than limiting this to alternative profiles it would be nicer
> to go for a solution that can cover also other scenarios that
> may come up.
> 
> Therefore this simply poll: anybody who is aware of other
> requirements for signaling strict alternatives in SDP, please
> send mail to the list.

Joerg, 

Although I am in favor of the idea to extend SDP to provide additional
ways to specify alternatives (bit rate, frame rate, whatever), I am
concerned that this could delay the publication of sdp-new as an RFC.  

Are you proposing to make additional changes to sdp-new, or would these
new grouping mechanisms be published as a separate Internet-Draft?

The AVPF spec makes a reference to sdp-new, so it cannot be published as
an RFC until sdp-new is published.  When will we start the Last Call on
sdp-new-25?  Is there some procedural rule that would prevent us from
starting the Last Call on sdp-new-25 right now?

Thanks,

Anders

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Fri, 12 Aug 2005 08:16:58 +0200

I have an example of alternate media that we have been loosely
discussing for real time text.
But I do not want to pull it up if it delays last call of sdp-new.

Approval of sdp-new is urgent.

Our case of media alternatives for text can probably be handled by an
explicit application specification for that case, if it ever needs to be
used.

Gunnar
-------------------------------------------
Gunnar Hellstrom
Omnitor
[email-masked]
--------------------------------------------

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On Behalf
>Of Anders Klemets
>Sent: Thursday, August 11, 2005 8:58 PM
>To: Joerg Ott; [email-masked]
>Subject: RE: [MMUSIC] Grouping m= lines for alternatives
>
>

---

From: Colin Perkins <[email-masked]>
Date: Fri, 12 Aug 2005 13:17:42 +0100

> new grouping mechanisms be published as a separate Internet-Draft?

We do not propose any changes to sdp-new.

> starting the Last Call on sdp-new-25 right now?

We've been asking our area director to approve sdp-new for  
publication for several months now. It's stuck waiting for IESG  
review cycles.

Colin