Subject: [MMUSIC] draft-saito-mmusic-ipsec-negotiation-req-01

From: Dean Willis <[email-masked]>
Date: Thu, 27 Oct 2005 22:52:40 -0500

Makoto Saito wrote:

> Date: Fri, 28 Oct 2005 11:56:17 +0900
> From: Makoto Saito <[email-masked]>
> To: [email-masked]
> Cc:
> Subject: [MMUSIC] draft-saito-mmusic-ipsec-negotiation-req-01
>
>
> Hello everyone,
>
> I submitted a revised individual I-D which was originally
> suggested in Paris.
> I think there is a case that IPsec is suitable, and I'm glad
> if we can discuss more deeply about it in this ML.
>
> http://www.ietf.org/internet-drafts/draft-saito-mmusic-ipsec- 
> negotiation-req-01.txt
>

This is an interesting draft. I'm not sure I completely understand  
it, but I understand even less why it's showing up in MMUSIC instead  
of SIP or SIPPING. It looks at first glance like its using a key- 
exchange at the signaling level to set up an SA for the media path  
(which is kindof neat). That seems more like a problem for the  
signaling-path working group, or at least one that requires review  
from both the media and the signaling perspectives.

Anybody care to clue me?

Thanks!

--
Dean

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Makoto Saito <[email-masked]>
Date: Sun, 30 Oct 2005 02:46:59 +0900

Hi Dean,

Thank you for your comment.
As you pointed, my proposal is key-exchange in the SDP.
At first I thought this kind of approach is suitable for
MMUSIC because sdescriptions, key-mgmt were discussed here.
But I'd like the comments from both WGs if necessary.
I'm happy if you give more comments on our draft.

Thanks,

Dean Willis wrote:
> This is an interesting draft. I'm not sure I completely understand  it, 
> but I understand even less why it's showing up in MMUSIC instead  of SIP 
> or SIPPING. It looks at first glance like its using a key- exchange at 
> the signaling level to set up an SA for the media path  (which is kindof 
> neat). That seems more like a problem for the  signaling-path working 
> group, or at least one that requires review  from both the media and the 
> signaling perspectives.
> 
> Anybody care to clue me?
> 
> Thanks!
> 
> -- 
> Dean
> 

-- 
--------------------------------------------------------

Makoto Saito

NTT Communications Corporation