Subject: [MMUSIC] Re: Request For FEC Schemes

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 10 May 2007 18:10:22 -0700

All,

On 4/12/07, Greg Shepherd <[email-masked]> wrote:
>
> Greetings,
>
> From the 68th IETF meeting in Prague, the FECFrame working group came away
> with some action items which we need to get to in order stay on track with
> our milestones:
>
> 1) Streaming Content Delivery Protocol
>        Define specific protocol elements for signalling the use of FEC
>        SDP, in particular, requires coordination with mmusic, avt and rmt
> - thus the current distribution.
>        Call for volunteers to participate as the part of a Design Team.

So far we've had two step forward willing to work on the team. This doesn't
include Mark (opt-out assigned) or the chairs. Last call.

2) Call for FEC Schemes:
>
>      Like the RMT FEC Building Block, we should define the requirements
> that FECFRAME FEC Schemes should meet;
>           Data elements that must be defined
>           Procedures that must be defined
>           Format for FEC Scheme specifications

No reponse here. Perhaps we need to expand out request outside of the above
groups.

Greg

If you're interested enough to be on this list, and/or interested enough to
> attend the WG meetings, then you must be interested enough to see this
> through to functional result - please step-up.
>
> Thanks,
> Greg
>
>
_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 10 May 2007 22:06:04 -0400

The curse of cross posting :

Hello;

I am going to the VSF Meeting in Austin next week -

http://www.videoservicesforum.org/upcoming_events/2007-05_MtgSeries- 
AustinTX.shtml

Mark Watson should be there are well; hopefully we can drum up some  
interest.

Regards
Marshall

On May 10, 2007, at 9:10 PM, Greg Shepherd wrote:

> All,
>
> On 4/12/07, Greg Shepherd <[email-masked] > wrote: Greetings,
>
> From the 68th IETF meeting in Prague, the FECFrame working group  
> came away with some action items which we need to get to in order  
> stay on track with our milestones:
>
>        SDP, in particular, requires coordination with mmusic, avt  
> and rmt - thus the current distribution.
> So far we've had two step forward willing to work on the team. This  
> doesn't include Mark (opt-out assigned) or the chairs. Last call.
>
> 2) Call for FEC Schemes:
>
>      Like the RMT FEC Building Block, we should define the  
> requirements that FECFRAME FEC Schemes should meet;
> No reponse here. Perhaps we need to expand out request outside of  
> the above groups.
>
> Greg
>
> If you're interested enough to be on this list, and/or interested  
> enough to attend the WG meetings, then you must be interested  
> enough to see this through to functional result - please step-up.
>
> Thanks,
> Greg
>
>
> Fecframe mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/fecframe