Subject: [MMUSIC] I-D Action:draft-ietf-mmusic-rtsp-nat-05.txt

From: [email-masked]
Date: Mon, 09 Jul 2007 07:40:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiparty Multimedia Session Control Working Group of the IETF.

        Title           : An Network Address Translator (NAT) Traversal mechanism for media controlled by Real-Time Streaming Protocol (RTSP)
        Author(s)       : M. Westerlund, T. Zeng
        Filename        : draft-ietf-mmusic-rtsp-nat-05.txt
        Pages           : 8
        Date            : 2007-07-09
                                                                                           
This document defines a solution for Network Address Trans(NAT)
traversal for the media stream associated with an Real-time Streaming
Protocol version 2 (RTSP 2.0).  The mechanism is based on Interactive
Connectivity Establishment (ICE) adapted for using RTSP as signalling
channel.  The necessary RTSP protocol extensions and procedure is
defined in this document.
                                                                                           
A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mmusic-rtsp-nat-05.txt
                                                                                           
To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of 
the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then
        "get draft-ietf-mmusic-rtsp-nat-05.txt".
                                                                                           
A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.
                                                                                           
Send a message to:
        [email-masked].
In the body type:
        "FILE /internet-drafts/draft-ietf-mmusic-rtsp-nat-05.txt".
                                                                                           
NOTE:   The mail server at ietf.org can return the document in
        MIME-encoded form by using the "mpack" utility.  To use this
        feature, insert the command "ENCODING mime" before the "FILE"
        command.  To decode the response(s), you will need "munpack" or
        a MIME-compliant mail reader.  Different MIME-compliant mail readers
        exhibit different behavior, especially when dealing with
        "multipart" MIME messages (i.e. documents which have been split
        up into multiple messages), so check your local documentation on
        how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 09 Jul 2007 13:50:05 +0200

Hi,

This completes the document split of the content of 
draft-ietf-mmusic-rtsp-nat-04. Now the evaluation and reasoning around 
different versions are in draft-ietf-mmusic-rtsp-nat-evaluation-00 and 
this document has been cut down to be basically a technical 
specification. However, currently it is a technical specification 
without content. In fact I am not certain that the technical overview 
present even follows ICE correctly. Need to do a review of this and then 
get going on the details.

Cheers

Magnus

[email-masked] skrev:
> ------------------------------------------------------------------------
> 

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM/M
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------