Subject: [MMUSIC] No MMUSIC session in Dublin?

From: "Ali Begen (abegen)" <[email-masked]>
Date: Fri, 13 Jun 2008 09:42:15 -0700

https://datatracker.ietf.org/meeting/72/agenda.html

Mmusic is not listed. Should the chairs ask for one?

-acbegen
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 16 Jun 2008 08:31:10 -0600

We plan to have an MMUSIC meeting in Dublin (a time slot should
appear on a revised agenda).

   Please send your agenda requests to Joerg and myself.

Thanks,
Jean-Francois.