Subject: [MMUSIC] Status of SDPCapNeg and SDPMedCapNeg drafts

From: "Ingemar Johansson S" <[email-masked]>
Date: Fri, 13 Jun 2008 14:05:54 +0200

Hi

I am curious abut the status of the SDP Capability Negotiation Framework and the SDP Media Capabilty Negotiation drafts. 
Do you (the authors) plan to ask for wglc for these drafts soon ?

/Ingemar
******************************************* 
Ingemar Johansson 
Senior Research Engineer, IETF "nethead" 
EAB/TVP - Multimedia Technologies 
Ericsson Research Ericsson AB 
Box 920 S-971 28 Luleå, Sweden 
Tel: +46 (0)8 4043042 
ECN: 850-43042 
ECC: 850-43074 
Mobile: +46 (0)730 783289 
******************************************* 
_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 16 Jun 2008 09:30:16 -0400

Even, Roni wrote:
> Hi,
> There was a WGLC on 07 of ADPCapNeg, I am not sure where it stands.
>   
The chairs recently finished reviewing the -08 version (which has now 
expired). There a few editorial changes which we might as well 
incorporate before sending the document to the IESG. I'll have an update 
submitted before the cut-off date and hopefully we can then get the 
document finished.

-- Flemming

> As for media capabilities, we hoped to have a new revision before the July meeting and get ready for WGLC but I am not sure yet
> Roni
>
>   
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Ingemar Johansson S
>> Sent: Friday, June 13, 2008 3:06 PM
>> To: [email-masked]
>> Cc: Flemming Andreasen; Even, Roni
>> Subject: [MMUSIC] Status of SDPCapNeg and SDPMedCapNeg drafts
>>
>> Hi
>>
>> I am curious abut the status of the SDP Capability Negotiation
>> Framework and the SDP Media Capabilty Negotiation drafts.

---

From: "Even, Roni" <[email-masked]>
Date: Mon, 16 Jun 2008 14:05:30 +0300

Hi,